Go Back   Android Forums > Android Help > Android Questions > Solved
Solved Swap space to bulk move threads out of the guest questions team's way, before taking the time to move them where they should go - should staff need it.

test: Reply
 
LinkBack Thread Tools
Old August 2nd, 2013, 10:11 PM   #1 (permalink)
Android Question
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default Hisense sero 7 lite problems connecting to wifi

Hello I have a sero 7 lite I'm having problems connecting to the Internet . It keeps saying obtaining IP address then to connecting then to saved secured with wep. Any idea how to fix this? The wifi at my work connects just fine to my sero..

Advertisements
 
Last edited by insanelycool; August 5th, 2013 at 09:28 PM.
Reply With Quote
sponsored links
Old August 5th, 2013, 09:21 PM   #2 (permalink)
AF Contributor
 
quickaudi's Avatar
 
Join Date: Jul 2010
Location: TN
Posts: 2,961
 
Device(s): VZW G'Note2 VZW SGS3 VZW Galaxy Nexus Droid X
Carrier: Verizon

Thanks: 100
Thanked 348 Times in 288 Posts
Send a message via AIM to quickaudi
Default

Welcome! A few things to try: long press on the connection, select forget connection, then try setting it up again, and try restarting your router.
quickaudi is offline  
Reply With Quote
Old August 5th, 2013, 09:23 PM   #3 (permalink)
AF Contributor
 
insanelycool's Avatar
 
Join Date: May 2013
Gender: Male
Posts: 219
 
Device(s): Samsung Galaxy Victory 4G LTE, Previous: Motorola Droid 2
Carrier: Virgin Mobile USA

Thanks: 56
Thanked 88 Times in 57 Posts
Default

It sounds like the router isn't giving an ip address... my first suggestion would be to reboot the router. If that doesn't solve the issue, Check that DHCP is enabled, that mac address filtering is not on, and I would also suggest to you that you use WPA2 (AES) if possible as it is much more secure than WEP.

If all else fails you could try setting up a static IP address. The other suggestions I mentioned above are worth trying first though, as they seem to work for most people (including myself , I usually just have to reset the router, this happened with my work wifi recently - Routers and modems should be reset every so often anyways-).

If you need to reply back after looking into these suggestions, please feel free to register so that we can continue troubleshooting your problem futher in a more timely way! I hope I have been of help!
insanelycool is offline  
Last edited by insanelycool; August 5th, 2013 at 09:28 PM.
Reply With Quote
Old December 29th, 2013, 10:49 AM   #4 (permalink)
New Member
 
Join Date: Dec 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I m having the same problem, goes off when left alone/turns off/sleeps. When I turn it back on it sometimes takes a really long time to connect, sometimes I just leave it alone and it connects by itself. It's not my router, I have a Toshiba thrive/galaxy tab 3, 2 ipod touches and 2 iphones in the house that hasn't skipped a beat so I don't know what to do.
Cracktower is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Help > Android Questions > Solved
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.