Go Back   Android Forums > Guest Questions > Solved
Solved Swap space to bulk move threads out of the guest questions team's way, before taking the time to move them where they should go - should staff need it.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 19th, 2013, 08:23 AM   #1 (permalink)
Android Question
Guest
 
Posts: n/a
 
Device(s):
Carrier: Not Provided

Default Prestigio PMP5588C Factory Reset stuck?

Hello!

I have a Prestigio Multipad 8.0 HD, i have it like for a week now, and today it froze, so i did the usual what i do with my android things, i pressed the poewr button until it restarted. Wird thing it straight went to the first time setup wizard...and now it writes that my memory is full: all the 46MB it can see, even tho it has 8GB free space. So i went for factory reset, its been Powering Off for 30 minutes now and still haven't restarted yet. I tried to power off-and back on many times, no luck, same problem, same stuck after I try to factory reset.

Any idea?

The tablet was not rooted, barely used so far.

 
Reply With Quote
sponsored links
Old August 19th, 2013, 03:40 PM   #2 (permalink)
AF Contributor
 
AndyOpie150's Avatar
 
Join Date: May 2011
Location: Florida
Posts: 5,470
 
Device(s): LG Optimus V/Bean_Whiz-CM10v2.2.2CX ROM
Carrier: Not Provided

Thanks: 2,030
Thanked 1,491 Times in 1,142 Posts
Default

Welcome to Android Forums. Sorry for the delay in responding to your questions.

I have searched Google and this forum site. I can't find anything other than how to root it (Nobody seems to have a forum site for them just yet either, even though the company seemed to have a lot of models-even a few with 3G radios)
You might need to just swap for new one at place you purchased, or at Pretigio's web site. Not sure which one applies to your situation.

Hope this little bit of info was useful.
AndyOpie150
AndyOpie150 is offline  
Reply With Quote
Old August 19th, 2013, 06:42 PM   #3 (permalink)
New Member
 
Join Date: Aug 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello Opie, thanks for the welcome!

So, here is the thing, i tried to enter the boot screen or whatever is it by holding down the power and the + volume button and this is what it writes:
" Can't mount 'factory'. wipe it!
Formatting /factory...
Factory wipe failed."
Leffy is offline  
Reply With Quote
Reply


Go Back   Android Forums > Guest Questions > Solved
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:25 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.