Go Back   Android Forums > Android Phones > Huawei Sonic > Sonic - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 25th, 2012, 12:31 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default bricked Sonic

Tried rooting by flashing the australia rom onto china unicom phone, result: bricked. What am i supposed to do now? adb or jtag or is there any other method? holding the up or down buttons while powering up does not bring up anything, stays in grey screen...

anyway, why is android not able to boot from SD?

kotika is offline  
Reply With Quote
sponsored links
Old January 28th, 2012, 05:41 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Spain
Posts: 44
 
Device(s): Sonic U8650 with Android 2.3.7
Carrier: Yoigo Spain

Thanks: 15
Thanked 5 Times in 1 Post
Default

trying another SD
klsdream is offline  
Reply With Quote
Old February 16th, 2012, 12:18 AM   #3 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 22 Times in 12 Posts
Default

Install clockwork mod (intructions in this forum section) and reflash a different rom. Never ever ever try to install an update.app not made for your current version. BOOM.
Lebo is offline  
Reply With Quote
Old March 22nd, 2012, 05:59 AM   #4 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

kotika, i made the same mistake. did you ever figure out how to fix it?

lebo, how can i install clockwork mod if the thing is dead?
ejslulu is offline  
Reply With Quote
Old March 22nd, 2012, 07:03 AM   #5 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 22 Times in 12 Posts
Default

Because hopefully it's not dead, it's just not loading boot.img.

Common Fix:
Remove battery for 15 seconds
Power & Volume down for 10 seconds (You may see it stuck on the OEM logo at this point)
Connect to computer via USB
Flash CWM (instructions in this forums section in many places)
Remove USB
Power off (I usually pull the battery again)
Power & Volume up for 10 seconds (boots into CWM)
Restore a back-up or flash a working rom
Reboot phone again
Working phone.

Worst case:
If you can get adb to connect to the phone you can flash CWM. Pull the battery and connect to computer via USB. Holding power and volume down for 10 seconds. Try to flash CWM.
Lebo is offline  
Last edited by Lebo; March 22nd, 2012 at 07:12 AM.
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Sonic > Sonic - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:21 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.