Go Back   Android Forums > Android Phones > Sony Ericsson Xperia Arc S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 28th, 2011, 03:00 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry Unsolved Common Problem (I guess)!

Hello & Hi everyone

this is OZ-just a new member-
I've got a problem (and I don't know where to post about it) so I'm posting it right here seeking for your help guys

2 days ago i got (sony ericsson xperia arc s)
yesterday I downloaded the latest software update (using pc companion)
the problem is:

when i'm trying to download any thing from (market.android.com)--it says : there are no android phones associated with this account ...etc

when i run the (market) app -- a (loading..) screen apears , after a while ;it disapears (like nothing happened)

## I TRIED EVERY SINGLE SOLUTION I'VE FOUND ON THE INTERNET
(over 100 times-- till my eyes gone like this)##
like:
*clearing market and download manager (data and cache)
*the (re-editing) phone number method (in my gmail account on android market website)
*restarting the phone
*even the (*#272*(IMEI)#)-method

Nothing worked for me

I'm really looking forward to getting your help(and ending the misery of mine).

PS:
I live in Syria and I am wondering if this service-not necessarily- is blocked there?

Help me.plz

OmarZ is offline  
Reply With Quote
sponsored links
Old December 29th, 2011, 08:06 AM   #2 (permalink)
Member
 
Josh-SonyXperia's Avatar
 
Join Date: Feb 2011
Posts: 389
 
Device(s): Sony Xperia™ S, Xperia™ Arc, Play & Neo
Carrier: Not Provided

Thanks: 5
Thanked 65 Times in 61 Posts
Default

This might actually be a software problem. I'd suggest to do the Repair Phone option on PC Companion since the update you did recently might not have been installed properly. Try this if possible and let us know if it works.
Josh-SonyXperia is offline  
Reply With Quote
Old December 29th, 2011, 01:22 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to repair it (as I read in your reply-thank U Mr.Josh-)but still having the same problem.

By the way; there's an app in my phone (Xperia hot shot) ,it also does the same as (Market) app
when running it ;a loading screen starts then disapears.

Still need your help!
Any other suggestions?
Thanks so much in advance....

(Sorry for my bad English)
OmarZ is offline  
Reply With Quote
Old December 30th, 2011, 06:16 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wondering agian
is it because of (Status--My phone number--Unknown) ?
then how can I make it --Known-- ?
OmarZ is offline  
Reply With Quote
Old December 30th, 2011, 11:09 AM   #5 (permalink)
Member
 
Josh-SonyXperia's Avatar
 
Join Date: Feb 2011
Posts: 389
 
Device(s): Sony Xperia™ S, Xperia™ Arc, Play & Neo
Carrier: Not Provided

Thanks: 5
Thanked 65 Times in 61 Posts
Default

Quote:
Originally Posted by OmarZ View Post
Wondering agian
is it because of (Status--My phone number--Unknown) ?
then how can I make it --Known-- ?
It is not because of this. Sorry to say but if even the repair on PC Companion did not solve the issue my only advice at this point is to bring the phone back to the store where you purchased it to see if possible to ask for a replacement option.
Josh-SonyXperia is offline  
Reply With Quote
Old December 30th, 2011, 12:52 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see now.
yeah it's not because of (my phone number unknown) (I fixed it but still doesn't work)

AFTER A FOUR-DAY RESEARCH......
It turned out that : MARKET ANDROID -ACTUALLY MOST OF GOOGLE-RELATED WEB SITES- ARE BLOCKED IN SYRIA -WHERE I LIVE-
OmarZ is offline  
Reply With Quote
Old December 31st, 2011, 01:17 PM   #7 (permalink)
Member
 
Josh-SonyXperia's Avatar
 
Join Date: Feb 2011
Posts: 389
 
Device(s): Sony Xperia™ S, Xperia™ Arc, Play & Neo
Carrier: Not Provided

Thanks: 5
Thanked 65 Times in 61 Posts
Default

Good that you did find out what the problem was. However really unfortunately that this is the case.
Josh-SonyXperia is offline  
Reply With Quote
Old December 31st, 2011, 03:30 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyway... thank U Mr.Josh-SEAnswers for keeping up with this problem
And wish you a happy new year..
OmarZ is offline  
Reply With Quote
Old January 3rd, 2012, 12:15 PM   #9 (permalink)
Member
 
Josh-SonyXperia's Avatar
 
Join Date: Feb 2011
Posts: 389
 
Device(s): Sony Xperia™ S, Xperia™ Arc, Play & Neo
Carrier: Not Provided

Thanks: 5
Thanked 65 Times in 61 Posts
Default

Quote:
Originally Posted by OmarZ View Post
Anyway... thank U Mr.Josh-SEAnswers for keeping up with this problem
And wish you a happy new year..
Thanks, Happy new year for you too
Josh-SonyXperia is offline  
Reply With Quote
Reply

Sony Ericsson Xperia Arc S
Current Rating:
Rate this Phone:

Sony Ericsson announced the Xperia Arc S on August 31st, 2011 as a 1.4GHz upgrade to the original. Other than that and thef act that it has a "reality display", not much is known about the new version. ... Read More



Go Back   Android Forums > Android Phones > Sony Ericsson Xperia Arc S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:52 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.