Go Back   Android Forums > Android Phones > Sony Ericsson Xperia Play

test: Reply
 
LinkBack Thread Tools
Old November 4th, 2011, 10:29 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Xperia Play, "Process com.sonyericson.music" Error message.

Hello, I'm new to these forums, and all I want is these questions answered. Hopefully.


I own an Xperia Play phone, obviously, but I have "GO Launcher EX" installed on it, which is an application capable of changing the look/theme of the phone, but I'm sure most of you know this.

Ever since installing it, the phone has been fine. It's gotten a little laggy at times, but most of all, more or less the same experience. But as of now, a certain album of mine in "Music" has stopped working. When I access it through "Artists" the message shows up and aborts me to the homescreen. Now, I can access it through "Albums" and I can access the songs through "Songs," but I'd prefer to be able to access the album through "Albums."


*Supplementary Informaton*

I installed Album Art Grabber on my Play, and around this time is when the problems appeared. I'll delete the album, then re-import it into my phone, the album works for a few days, but then it stops. It seems as though whenever I select the album cover using "Album Art Grabber," and it stops. You see, I haven't waited long enough to make an accurate assumption about the program and the problems it may or may not be causing.

Please help Android people.

Advertisements
Bobcast is offline  
Reply With Quote
The Following User Says Thank You to Bobcast For This Useful Post:
sufy1000 (November 5th, 2011)
sponsored links
Old November 5th, 2011, 07:01 PM   #2 (permalink)
Member
 
fuhrl's Avatar
 
Join Date: Sep 2010
Location: Grand Blanc, MI
Posts: 131
 
Device(s): LG Ally SE Xperia Play
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by Bobcast View Post
Hello, I'm new to these forums, and all I want is these questions answered. Hopefully.


I own an Xperia Play phone, obviously, but I have "GO Launcher EX" installed on it, which is an application capable of changing the look/theme of the phone, but I'm sure most of you know this.

Ever since installing it, the phone has been fine. It's gotten a little laggy at times, but most of all, more or less the same experience. But as of now, a certain album of mine in "Music" has stopped working. When I access it through "Artists" the message shows up and aborts me to the homescreen. Now, I can access it through "Albums" and I can access the songs through "Songs," but I'd prefer to be able to access the album through "Albums."



*Supplementary Informaton*

I installed Album Art Grabber on my Play, and around this time is when the problems appeared. I'll delete the album, then re-import it into my phone, the album works for a few days, but then it stops. It seems as though whenever I select the album cover using "Album Art Grabber," and it stops. You see, I haven't waited long enough to make an accurate assumption about the program and the problems it may or may not be causing.

Please help Android people.
are you using the stock player that came on the phone? if so go to the store and download this one: https://market.android.com/details?id=com.google.android.music&feature=search _result#?t=W251bGwsMSwxLDEsImNvbS5nb29nbGUuYW5kcm9 pZC5tdXNpYyJd

i don't know why they're different but they are. i haven't had a single problem with it. this version also supports the google music beta which is quite the awesome feature. i'm no expert but i think that your album art grabber may be causing the problem. i don't see why the go launcher would cause that at all.
fuhrl is offline  
Last edited by fuhrl; November 5th, 2011 at 07:06 PM.
Reply With Quote
Old November 6th, 2011, 10:07 AM   #3 (permalink)
Member
 
Join Date: Oct 2011
Location: Deathstar
Posts: 122
 
Device(s): Sony xperia play ,droid X2 (broke)
Carrier: Not Provided

Thanks: 21
Thanked 24 Times in 19 Posts
Default

Quote:
Originally Posted by fuhrl View Post
are you using the stock player that came on the phone? if so go to the store and download this one: https://market.android.com/details?id=com.google.android.music&feature=se arch_result#?t=W251bGwsMSwxLDEsImNvbS5nb29nbGUuYW5 kcm9pZC5tdXNpYyJd

i don't know why they're different but they are. i haven't had a single problem with it. this version also supports the google music beta which is quite the awesome feature. i'm no expert but i think that your album art grabber may be causing the problem. i don't see why the go launcher would cause that at all.

Exactly. Its not the go launcher. Just the music app.
TheGuitarBoss is offline  
Reply With Quote
Old November 6th, 2011, 05:17 PM   #4 (permalink)
Member
 
XperiaTACO4G's Avatar
 
Join Date: Sep 2011
Posts: 121
 
Device(s): XperiaPLAY4G
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 10 Posts
Default

Quote:
Originally Posted by fuhrl View Post
i don't know why they're different but they are. i haven't had a single problem with it. this version also supports the google music beta which is quite the awesome feature. i'm no expert but i think that your album art grabber may be causing the problem. i don't see why the go launcher would cause that at all.
I use that music app too, but I don't know how to get the music beta thing to work O.o (yes I have an account)
XperiaTACO4G is offline  
Reply With Quote
Old November 6th, 2011, 05:40 PM   #5 (permalink)
Member
 
fuhrl's Avatar
 
Join Date: Sep 2010
Location: Grand Blanc, MI
Posts: 131
 
Device(s): LG Ally SE Xperia Play
Carrier: Not Provided

Thanks: 9
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by XperiaTACO4G View Post
I use that music app too, but I don't know how to get the music beta thing to work O.o (yes I have an account)
are you in the music beta already? i have invites if you need one. if you're in it already and have your account linked to the app and your music just isn't showing up you probably just need to go into settings -> accounts & sync -> manage accounts (for your gmail account, naturally) then sync music. it's kinda silly that you can't sync the music from inside the app itself.
fuhrl is offline  
Reply With Quote
Old November 6th, 2011, 05:44 PM   #6 (permalink)
Member
 
XperiaTACO4G's Avatar
 
Join Date: Sep 2011
Posts: 121
 
Device(s): XperiaPLAY4G
Carrier: Not Provided

Thanks: 8
Thanked 11 Times in 10 Posts
Default

OH! Lol thanks, I was looking for it inside the app :P
EDIT: Yes I have an account but thanks mate
XperiaTACO4G is offline  
Reply With Quote
Reply

Sony Ericsson Xperia Play
Current Rating:
Rate this Phone:

The Sony Ericsson Xperia Play is an Android-based device totally focused on gaming featuring a dedicated slideout keypad with a familiar Playstation layout. It's one of the most unique phones yet and is the first Android handset designed specif... Read More

Tags
bro, ericson, play, problem, sony, umad, xperia


Go Back   Android Forums > Android Phones > Sony Ericsson Xperia Play
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.