Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old June 24th, 2010, 08:54 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default Face recognition not working...?

The face recognition thing on my X10, which used to put contacts' name by their pictures, now seems not to be working. It was never perfect, of course, but it doesn't seem to be working at all now. Photos that were marked with people's names now longer show the information tags, with the exception of very few.

Could it be that I have somehow turned off the facility? I have used Advanced Task Manager to kill a few applications, but if so I can't find how to switch it back on.

The only thing I have done recently is to arrange photos in to different folders, using the SE file manager on the computer. Might this have affected it?

I am beginning to tear out what's left of my hair. Can anyone offer any suggestions, please...?

Many thanks.

Advertisements
sushidushi is offline  
Reply With Quote
sponsored links
Old June 25th, 2010, 05:20 AM   #2 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No its cos the phone is shite
whiteboy is offline  
Reply With Quote
Old June 25th, 2010, 07:56 AM   #3 (permalink)
Member
 
Join Date: May 2010
Location: London, UK
Posts: 201
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 20 Times in 20 Posts
Default

Whiteboy - hardly a useful comment. If you think that badly of the phone, why even waste your time on this forum, unless you're just being a troll?

Sushi.
I've noticed strange things happen when I've moved photos using OI File Manager on the phone, but when I've moved them just by plugging it into the USB lead and using Windows Explorer, they've been fine. Try moving them off the SD card and then putting them back on just using Windows explorer and see if that helps.
wooks63 is offline  
Reply With Quote
The Following User Says Thank You to wooks63 For This Useful Post:
sushidushi (June 25th, 2010)
Old June 25th, 2010, 08:53 AM   #4 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Toronto
Posts: 68
 
Device(s): Sony Xperia X10 - Rogers
Carrier: Not Provided

Thanks: 13
Thanked 10 Times in 8 Posts
Default

I am having some minor problems with the face recognition software as well. I uploaded a bunch of pics of the same person to the pictures folder. However, I am presented with the option to tag only a few of the photos. Doesn't seem to recognize the face in the rest I guess. Is there a way to force a tag?
eugenekim618 is offline  
Reply With Quote
Old June 25th, 2010, 03:25 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Thank you, wooks63. Since I posted my original message, I tried moving the files from the folders and deleting the now empty folders. That seems to have provided a temporary solution. I might well try what you suggest using Windows Explorer and see what happpens...

Thanks again.
sushidushi is offline  
Reply With Quote
Old June 25th, 2010, 03:27 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by eugenekim618 View Post
I am having some minor problems with the face recognition software as well. I uploaded a bunch of pics of the same person to the pictures folder. However, I am presented with the option to tag only a few of the photos. Doesn't seem to recognize the face in the rest I guess. Is there a way to force a tag?
The software needs a clear picture of the person, so things like hats or hair covering an eye seem to cause it problems.

I am pretty sure that there is no way of forcing a tag, but if you do ever find a way, do please let us know...
sushidushi is offline  
Reply With Quote
Reply

Sony Ericsson Xperia X10
Current Rating:
Rate this Phone:

The Xperia X10 announced November 2009 was Sony Ericssons first flagship phone running the Android OS and at the time of announcement - the first Android handset to come with a 1 GHz Snapdragon Processor setting a path and standard for other 'h... Read More



Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.