Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 6th, 2011, 07:17 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: Wainfleet, ON
Posts: 10
 
Device(s): 1) X10a (retired), 2)HTC ThunderBolt,(retired), 3)Motorola Atrix 4G,(retired), 4)HTC Evo 3D ( X2 )
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Angry

ok, so im kinda new to android, and i have a small ( but huge ) Problem!!

The problem is that when i go into the Market and have selected an app to download, it should popup on the status bar and start to download. but when i slid the status bar down , the download never starts to download!! it just stays under the " ongoing " part !! No matter if i am connected to the internet ( via wi-fi or 3G ) or not connected to the internet. it never starts to download. i have already tried to clear the Markets cache and the download manager and the download agent, and even restarted the phone !!


HELP PLEASE!!!! ( X10a 2.1 )

Killer1744 is offline  
Last edited by Slug; July 7th, 2011 at 05:24 AM. Reason: Dupe posts
Reply With Quote
sponsored links
Old July 6th, 2011, 08:17 PM   #2 (permalink)
Senior Member
 
Sam-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 1,042
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 150 Times in 138 Posts
Default

I have seen this one before when an update to the Market caused an issue. Please do this : Main Menu > Settings > Applications > Manage Applications > Market > Uninstall Updates > Load up the market and try another download.
Sam-SonyXperia is offline  
Reply With Quote
Old July 6th, 2011, 08:28 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: Wainfleet, ON
Posts: 10
 
Device(s): 1) X10a (retired), 2)HTC ThunderBolt,(retired), 3)Motorola Atrix 4G,(retired), 4)HTC Evo 3D ( X2 )
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks for the idea , but it didn't work .

it just adds to the " ongoing Downloads" !!
Killer1744 is offline  
Last edited by Slug; July 7th, 2011 at 05:25 AM. Reason: Back-to-back posts
Reply With Quote
Old July 6th, 2011, 08:42 PM   #4 (permalink)
Senior Member
 
Sam-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 1,042
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 150 Times in 138 Posts
Default

Ok that is odd, in this case it may be worth running a software update to resolve this: Cedar? - Updateservice - Subject - Downloads - Mobile phones - Support - Sony Ericsson
Sam-SonyXperia is offline  
Reply With Quote
Old July 6th, 2011, 09:17 PM   #5 (permalink)
Senior Member
 
landovr's Avatar
 
Join Date: Feb 2011
Location: Alberta Canada
Posts: 724
 
Device(s): Samsung Galaxy Note 2 Samsung Galaxy Note 3
Carrier: Not Provided

Thanks: 70
Thanked 74 Times in 64 Posts
Default

I saw something somewhere about deleting the android.secure folder and the lost.dir folder on your sd card to fix this problem.
landovr is offline  
Reply With Quote
Old July 6th, 2011, 10:48 PM   #6 (permalink)
Senior Member
 
beau420's Avatar
 
Join Date: Nov 2010
Location: Ottawa
Posts: 1,105
 
Device(s): x10a 2.3.3 (with x10i ROM from T.E.A.M. ROM V4.0)
Carrier: Not Provided

Thanks: 29
Thanked 177 Times in 166 Posts
Default

Quote:
Originally Posted by Killer1744 View Post
it just adds to the " ongoing Downloads" !!
If you have already tried this:

Quote:
  1. Open Settings.
  2. Select Applications.
  3. Select Manage Applications.
  4. Select Market.
  5. Select Clear cache.
  6. Press the back button (takes you back to list of installed applications)
  7. Select Download Manager.
  8. Select Clear data.
  9. You should now be able to download successfully from the Market.
Next step...try downloading a really small app over 3G and see if it works. If it works on 3G, it should work on the Wifi.

Doesn't work on 3G either, then you probably want to repair or reflash the phone....one more thing.....make sure the phone is up to date.

After upgrading to 2.1, make sure there aren't any other updates that it needs.
beau420 is offline  
Reply With Quote
The Following User Says Thank You to beau420 For This Useful Post:
Killer1744 (July 7th, 2011)
Old July 7th, 2011, 07:24 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: Wainfleet, ON
Posts: 10
 
Device(s): 1) X10a (retired), 2)HTC ThunderBolt,(retired), 3)Motorola Atrix 4G,(retired), 4)HTC Evo 3D ( X2 )
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by beau420 View Post
If you have already tried this:

Next step...try downloading a really small app over 3G and see if it works. If it works on 3G, it should work on the Wifi.

It didn't work over 3g it also just added to the onging problem.

Doesn't work on 3G either, then you probably want to repair or reflash the phone....one more thing.....make sure the phone is up to date.

After upgrading to 2.1, make sure there aren't any other updates that it needs.
Next I think I m going to try a restor point, and if that doesn't work I will full reator it to factory settings.
Killer1744 is offline  
Reply With Quote
Old July 7th, 2011, 07:43 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2011
Location: Wainfleet, ON
Posts: 10
 
Device(s): 1) X10a (retired), 2)HTC ThunderBolt,(retired), 3)Motorola Atrix 4G,(retired), 4)HTC Evo 3D ( X2 )
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Thumbs up

ok, thanks every one, i restored it to a few days back using xRecovery and now the market works!
Killer1744 is offline  
Reply With Quote
Reply

Sony Ericsson Xperia X10
Current Rating:
Rate this Phone:

The Xperia X10 announced November 2009 was Sony Ericssons first flagship phone running the Android OS and at the time of announcement - the first Android handset to come with a 1 GHz Snapdragon Processor setting a path and standard for other 'h... Read More



Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:58 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.