Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10

test: Reply
 
LinkBack Thread Tools
Old October 25th, 2011, 03:13 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem on sd card "No Memory card"

hi to all ..
sry for making this dumbb question . but am relly confused what it's happening into my phone ..
So it's XPERIA x10i Android version 2.3.3 and i have buy a microsd card for it 4gb sandisk i have put it for first time on my phone and everything has going well . and next when i have connect my sdcard on pc via usb charger have keep some photos of my phone , and now it's not dettecting it anymore .. when i goo to CAMERa or Gallery it's showing this message "No Memory Card" .. i have try to reconect with usb charger and format the memory card via ms dos and normally one and again it's not detecting them .. anyone can tell me a sulution or anything that it's possible do get it back ...

Thanks ..

And sry if am in warong category or something it's going warong in my thread

Advertisements
NoMore is offline  
Reply With Quote
sponsored links
Old October 25th, 2011, 09:25 AM   #2 (permalink)
Senior Member
 
beau420's Avatar
 
Join Date: Nov 2010
Location: Ottawa
Posts: 1,105
 
Device(s): x10a 2.3.3 (with x10i ROM from T.E.A.M. ROM V4.0)
Carrier: Not Provided

Thanks: 29
Thanked 177 Times in 166 Posts
Default

Quote:
Originally Posted by NoMore View Post
hi to all ..
sry for making this dumbb question . but am relly confused what it's happening into my phone ..
So it's XPERIA x10i Android version 2.3.3 and i have buy a microsd card for it 4gb sandisk i have put it for first time on my phone and everything has going well . and next when i have connect my sdcard on pc via usb charger have keep some photos of my phone , and now it's not dettecting it anymore .. when i goo to CAMERa or Gallery it's showing this message "No Memory Card" .. i have try to reconect with usb charger and format the memory card via ms dos and normally one and again it's not detecting them .. anyone can tell me a sulution or anything that it's possible do get it back ...

Thanks ..

And sry if am in warong category or something it's going warong in my thread
If you have a digital camera, put the SDCard in a digital camera and then format it from the digital camera.

Or put the SDCard in the phone and then open Settings->Storage->Unmount the card and Erase or Format the card, and when it is done, Mount it again.
beau420 is offline  
Reply With Quote
The Following User Says Thank You to beau420 For This Useful Post:
NoMore (October 25th, 2011)
Old October 25th, 2011, 12:01 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

thanks for ur reply but for digital cammera am not home now for about 1 month or more .. and im checking settings > storage and i not see any "Unmount" or any opsion
NoMore is offline  
Reply With Quote
Old October 26th, 2011, 09:28 AM   #4 (permalink)
Senior Member
 
beau420's Avatar
 
Join Date: Nov 2010
Location: Ottawa
Posts: 1,105
 
Device(s): x10a 2.3.3 (with x10i ROM from T.E.A.M. ROM V4.0)
Carrier: Not Provided

Thanks: 29
Thanked 177 Times in 166 Posts
Default

Quote:
Originally Posted by NoMore View Post
thanks for ur reply but for digital cammera am not home now for about 1 month or more .. and im checking settings > storage and i not see any "Unmount" or any opsion
What about another phone....or someone elses phone? See if you can stick in the SDCard and format it.

If your phone doesn't see the SDCard, the card is probably just formatted wrong.....but it could be damaged.

Does the SDCard have some sort of switch that locks it or makes it only readable?

Or if you have a media reader, and can stick the card in your computer, use this SDCard formatter:

https://www.sdcard.org/downloads/formatter_3/
beau420 is offline  
Reply With Quote
Old February 16th, 2013, 05:08 PM   #5 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default i have the same problem

i have 2 sd cards, they both work fine on both my laptops, just the phone doesent see them, iv tried reformating with SDFormatter, and if i try to format the card in the phone it does nothing?
blueskyfish is offline  
Reply With Quote
Old February 21st, 2013, 10:46 AM   #6 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i also having this problem friendzz, please help me, give me any solution if you have
th3ch4amp is offline  
Reply With Quote
Old February 21st, 2013, 10:59 AM   #7 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

blueskyfish you got the solution?????
th3ch4amp is offline  
Reply With Quote
Reply

Sony Ericsson Xperia X10
Current Rating:
Rate this Phone:

The Xperia X10 announced November 2009 was Sony Ericssons first flagship phone running the Android OS and at the time of announcement - the first Android handset to come with a 1 GHz Snapdragon Processor setting a path and standard for other 'h... Read More



Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:58 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.