Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10

test: Reply
 
LinkBack Thread Tools
Old March 26th, 2012, 05:00 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with X10 can't mount and bootloop

Hello Android Forums!
I have got an SE X10 who is in bootloop state and I can't flash a new rom because of the well known "can't mount(Device or resource busy) problem
I have been trying to find something on the forums for about 1 hour and I cannot find anything related to this.
I tried to flash the V28 Bitsnacker rom for X10 and then I got into bootloop state even though I wiped and everything
And then when I tried to flash a new rom I got the can't mount error and I have tried everything in my range of flashing, mending and tweaking of cell phones and I have read several threads that are for the can't mount error and I just can't get it to work!
Does someone know what to do?

Sincerely Hades102

Advertisements
Hades102 is offline  
Reply With Quote
sponsored links
Old March 27th, 2012, 08:24 AM   #2 (permalink)
Senior Member
 
beau420's Avatar
 
Join Date: Nov 2010
Location: Ottawa
Posts: 1,105
 
Device(s): x10a 2.3.3 (with x10i ROM from T.E.A.M. ROM V4.0)
Carrier: Not Provided

Thanks: 29
Thanked 177 Times in 166 Posts
Default

Quote:
Originally Posted by Hades102 View Post
Hello Android Forums!
I have got an SE X10 who is in bootloop state and I can't flash a new rom because of the well known "can't mount(Device or resource busy) problem
I have been trying to find something on the forums for about 1 hour and I cannot find anything related to this.
I tried to flash the V28 Bitsnacker rom for X10 and then I got into bootloop state even though I wiped and everything
And then when I tried to flash a new rom I got the can't mount error and I have tried everything in my range of flashing, mending and tweaking of cell phones and I have read several threads that are for the can't mount error and I just can't get it to work!
Does someone know what to do?

Sincerely Hades102
If it's not booting you have to install another version.

If you are trying to install an 2.3.3 x10a ROM and it just isn't going, and you get stuck and can't reinstall that same ROM again....then install a copy of the 2.3.3 for x10i or 2.1 for the x10i.

I have been stuck at 2.3.3 on x10a before. Wouldn't let me install any other ROMs using the flashtool...until I found a copy of 2.3.3 for the x10i and it installed fine.

At that point I could resintall the 2.3.3 for the x10a again or do whatever.

PS. I have no clue what V28 Bitsnacker is.
beau420 is offline  
Reply With Quote
Reply

Sony Ericsson Xperia X10
Current Rating:
Rate this Phone:

The Xperia X10 announced November 2009 was Sony Ericssons first flagship phone running the Android OS and at the time of announcement - the first Android handset to come with a 1 GHz Snapdragon Processor setting a path and standard for other 'h... Read More



Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:09 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.