Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10

test: Reply
 
LinkBack Thread Tools
Old April 14th, 2010, 04:52 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
davethorp's Avatar
 
Join Date: Apr 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 4 Posts
Default Timescape/facebook issues

Is anyone else having an issue with facebook within timescape?

When it tries to sync for updates with facebook an error pops up in the notification bar and says "could not update from facebook server unavailable"

The interesting thing is it actually does still update the timescape and can still post updates to FB

Tried a factory reset of my phone and the issue is still there

Advertisements
davethorp is offline  
Reply With Quote
sponsored links
Old April 14th, 2010, 05:45 AM   #2 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Manchester, UK
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 1 Post
Default

Have you gone into your Settings and Online Accounts for Facebook to set up how often it updates? If you put Never then it won't unless you go on the Browser or USB it to the comp, as that's what happens to mine.

Is that what you meant?
blaze_dave is offline  
Reply With Quote
Old April 14th, 2010, 05:48 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
davethorp's Avatar
 
Join Date: Apr 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 4 Posts
Default

No its set to update every 15 mins at moment but the error comes up even if I do a manual sync. Thing is in spite of the error, it actually does do what its meant to so I've just got the annoyance of an error popping up for no reason

I've fired an e-mail off to SE support as well. It's only started doing it since yesterday
davethorp is offline  
Reply With Quote
Old April 14th, 2010, 05:56 AM   #4 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Manchester, UK
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 1 Post
Default

Weird, yeah best contacting SE and see what they say.

My only says can't sync because I have put my updates to NEVER. (no point when I am using my laptop)
blaze_dave is offline  
Reply With Quote
Old April 14th, 2010, 07:24 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
davethorp's Avatar
 
Join Date: Apr 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 4 Posts
Default

Complete reflash using update service and trying another facebook account also haven't fixed it
davethorp is offline  
Reply With Quote
Old April 14th, 2010, 10:50 AM   #6 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue. Went to bed last night this morning error was shown in the task bar.

At the time nothing updating, however now status are coming through although error istill being listed!

FIX REQUIRED :P
Kumo is offline  
Reply With Quote
Old April 14th, 2010, 10:59 AM   #7 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Mines the same on O2 UK, says server not available, still works, so just an annoyance really, a fix would be nice, probably a problem at whoever hosts the servers

James
jimboh is offline  
Reply With Quote
Old April 14th, 2010, 02:48 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
davethorp's Avatar
 
Join Date: Apr 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 4 Posts
Default

My guess is FB have changed something in their API that timescape now isn't liking. An API change caused issues with tweetdeck the other day which tweetdeck then patched.

If I'm right, something like this would give a pretty good indication as to what extent SE intend to support this phone as a patch would be fairly easy and should be rolled out sharpish
davethorp is offline  
Reply With Quote
Old April 14th, 2010, 03:46 PM   #9 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here, i'm getting the issue and i'm on O2 UK. works, but annoying! hopes a fix gets rolled out soon.

luongth
luongth is offline  
Reply With Quote
Old April 14th, 2010, 04:09 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
davethorp's Avatar
 
Join Date: Apr 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 4 Posts
Default

There's a couple of comments on SE's blog about this so looks like it's happening to a few people and at least SE should be aware of it. I also e-mailed them but not had a response yet
davethorp is offline  
Reply With Quote
sponsored links
Old April 14th, 2010, 08:31 PM   #11 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 13 Times in 6 Posts
Default

Happened to me a few times when I first got the phone but then suddenly stopped and works fine now. just one of those things I guess

-pup-
puppet_master is offline  
Reply With Quote
Old April 15th, 2010, 02:00 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
davethorp's Avatar
 
Join Date: Apr 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 4 Posts
Default

Seems to have sorted itself for now
davethorp is offline  
Reply With Quote
Old April 15th, 2010, 09:24 AM   #13 (permalink)
Junior Member
Thread Author (OP)
 
davethorp's Avatar
 
Join Date: Apr 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 4 Posts
Default

And just received a very helpful response from Sony Ericsson

Quote:
Originally Posted by Sony Ericsson's Chocolate Teapot Generator
We're sorry to hear of the problems you are experiencing. We can confirm that this means there is an issue with the data account you are using on your Sony Ericsson Xperia X10. In order to resolve these issues, you would need to contact your network operator to obtain the internet settings for an 'internet' account rather than a 'gprs' account. Once you have these settings installed, the updates will work successfully.
Errr well it's happening to other people and it's happening to me with the correct data settings over 3G and Wifi!

I seriously hope this isn't an example of the support we can come to expect from SE with regards this handset
davethorp is offline  
Reply With Quote
Old April 15th, 2010, 09:50 AM   #14 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Manchester, UK
Posts: 56
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 1 Post
Default

^ Lol, it better not be.
blaze_dave is offline  
Reply With Quote
Old April 16th, 2010, 06:04 AM   #15 (permalink)
New Member
 
CoxJul's Avatar
 
Join Date: Apr 2010
Location: SE England
Posts: 3
 
Device(s): Sony-Ericsson Xperia X10i
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

^ Welcome to the world of service desks working to targets based on closing tickets rather than actually solving problems!
CoxJul is offline  
Reply With Quote
Old April 20th, 2010, 02:30 AM   #16 (permalink)
Junior Member
 
sleepless's Avatar
 
Join Date: Mar 2010
Location: UK
Posts: 72
 
Device(s): Sony Xperia Z Ultra
Carrier: Not Provided

Thanks: 2
Thanked 16 Times in 11 Posts
Default

I have found out the problem with my one when this happened. It started when I changed my password on the site and the x10 would not let me update so i just deleted account and added it again with the new password.
sleepless is offline  
Reply With Quote
Old April 20th, 2010, 02:39 AM   #17 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine cannot directly link to facebook from the timescape. If i press one of my friends facebook on timescape...it goes directly link to 'touch.facebook.com' but it cannot connect to facebook... it says INVALID URL...does anyone have the same problem with me...
krist is offline  
Reply With Quote
Old April 22nd, 2010, 05:54 AM   #18 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem solved...finally i can use touch facebook with my phone...love it...
krist is offline  
Reply With Quote
Old May 24th, 2010, 04:20 PM   #19 (permalink)
New Member
 
Join Date: May 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by krist View Post
problem solved...finally i can use touch facebook with my phone...love it...
can u please tell me how u did it because im having the same problem krist? cheers
mozzeyx10 is offline  
Reply With Quote
Old January 9th, 2011, 03:43 PM   #20 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad FB Account cannot login thru Timescape

I just upgraded my X10 MINI PRO to Android 2.1 several days ago. After that I cannot login my Facebook account thru Timescape application. I have no login issue for Tweeter. Ihave no problem also with Facebook of Timescape if it is used for other FB Account. Everytime I login using my FB Account, I will receive message CANNOT LOG IN. NO RESPONSE FROM THE SERVICE. I believe I don't have problem with the FB Account because I can use that account on the original FB Application. It looks like my FB Account is blocked by Timescape. Can anybody help me?
nankdjh is offline  
Reply With Quote
sponsored links
Old April 28th, 2011, 07:44 AM   #21 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default could not update from facebook

No its set to update every 15 mins at moment but the error comes up even if I do a manual sync. Thing is in spite of the error, it actually does do what its meant to so I've just got the annoyance of an error popping up for no reason

I've fired an e-mail off to SE sup
Buki is offline  
Reply With Quote
Old July 17th, 2011, 08:50 PM   #22 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So the only way I fixed the problem of facebook not updating was to delete the account under setting & then online service accounts. Delete it & then sign up again. I changed my password from my desktop for facebook. So far so good. My mom has an iphone & she said she has to do the same thing. My phone feels normal again.
jkelly05 is offline  
Reply With Quote
Reply

Sony Ericsson Xperia X10
Current Rating:
Rate this Phone:

The Xperia X10 announced November 2009 was Sony Ericssons first flagship phone running the Android OS and at the time of announcement - the first Android handset to come with a 1 GHz Snapdragon Processor setting a path and standard for other 'h... Read More



Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:05 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.