Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X8

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 26th, 2012, 03:26 AM   #1 (permalink)
New Member
Thread Author (OP)
 
AweSomeFacE4's Avatar
 
Join Date: Feb 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Help needed!! PLEASE

Hi all,am new to this forum and android
So my xperia x8 makes weird noise when i plug in my headphones.I use powerAMP(payed),sound is like little "pip" and then it skips,change and stops my songs.If headphones are in and no music is played the music suddenly starts playing!
I've got detention 3 times because of that!!!
please help
btw:this only happens when I use headphones

AweSomeFacE4

AweSomeFacE4 is offline  
Reply With Quote
sponsored links
Old February 27th, 2012, 12:03 AM   #2 (permalink)
Senior Member
 
Sam-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 1,042
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 150 Times in 138 Posts
Default

That's one I have not see before. However one thing to check, do you have music controls on the headset? If so do you have another headset you can try and see if the problem can be replicated?
Sam-SonyXperia is offline  
Reply With Quote
Old February 27th, 2012, 03:24 PM   #3 (permalink)
New Member
Thread Author (OP)
 
AweSomeFacE4's Avatar
 
Join Date: Feb 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

No,I don't have controls on headset,i tried friend's headset and same,but when i tried hook it up on amplifier and no problem!
btw: I use offical headset (came with phone)

Thanks for reply

AweSomeFacE4
AweSomeFacE4 is offline  
Reply With Quote
Old February 27th, 2012, 10:29 PM   #4 (permalink)
Senior Member
 
Sam-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 1,042
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 150 Times in 138 Posts
Default

Sounds almost like there may be a problem with the headphone jack, it may be worth getting the handset looked at by an authorised repair agent.
Sam-SonyXperia is offline  
Reply With Quote
Old February 28th, 2012, 06:51 AM   #5 (permalink)
New Member
Thread Author (OP)
 
AweSomeFacE4's Avatar
 
Join Date: Feb 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,I don't know how but its gone,no more *pip* sound.
But now that's gone the music player(phone music player),randomly starts when I'm in phone and other.
Help

AweSomeFacE4
AweSomeFacE4 is offline  
Reply With Quote
Old February 28th, 2012, 04:50 PM   #6 (permalink)
Senior Member
 
Sam-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 1,042
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 150 Times in 138 Posts
Default

This may still be a head phone jack problem. Open the Liveware manager in your phone and check for any accessories listed and see if they are set to launch an application when connected.
Sam-SonyXperia is offline  
Reply With Quote
Old February 29th, 2012, 02:18 PM   #7 (permalink)
New Member
Thread Author (OP)
 
AweSomeFacE4's Avatar
 
Join Date: Feb 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

no apps are launched when plugging any accessory.
Thanks

AweSomeFacE4
AweSomeFacE4 is offline  
Reply With Quote
Old February 29th, 2012, 05:06 PM   #8 (permalink)
Senior Member
 
Sam-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 1,042
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 150 Times in 138 Posts
Default

Ok, in this case we have two options left:

1. Use the update service to reflash the phone under the hope that it is a software problem: Update service - Sony Smartphones (Global UK English)

2. If this does not work then you may need to send it for repair.
Sam-SonyXperia is offline  
Reply With Quote
Old February 29th, 2012, 05:12 PM   #9 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,492
 
Device(s): HTC One, Galaxy Tab 7" 2 Rooted
Carrier: Verizon

Thanks: 7,156
Thanked 9,262 Times in 5,117 Posts
Default

Quote:
Originally Posted by AweSomeFacE4 View Post
Hi all,am new to this forum and android
So my xperia x8 makes weird noise when i plug in my headphones.I use powerAMP(payed),sound is like little "pip" and then it skips,change and stops my songs.If headphones are in and no music is played the music suddenly starts playing!
I've got detention 3 times because of that!!!
please help
btw:this only happens when I use headphones

AweSomeFacE4
Before taking the device in for repair due to a possible defective jack, try going into the application manager and clearing cache and data in all sound apps and widgets, then reboot the device (just shut down and then power back up).

The issue could have to do with clogged or corrupted data in those apps/widgets.

Also, you may find that some other app is not co-operating with the sound system. You might try temporarily uninstalling one at a time to see if the issue remedies when one or the other apps is not there.
__________________



Frisco is offline  
Reply With Quote
Old March 1st, 2012, 04:55 AM   #10 (permalink)
New Member
Thread Author (OP)
 
AweSomeFacE4's Avatar
 
Join Date: Feb 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks you all for so much help
The problem is fixed
Thanks

AweSomeFacE4
AweSomeFacE4 is offline  
Reply With Quote
sponsored links
Reply

Sony Ericsson Xperia X8
Current Rating:
Rate this Phone:

The Sony Ericsson Xperia X8 is a mid-range entry that birdges the gap between the Sony Ericsson Xperia X10 Mini and the Xperia X10. Likewise, the size of the device falls between the two with a 3.0-inch screen. You also get a 600MHz CPU, a 3.15MP c... Read More



Go Back   Android Forums > Android Phones > Sony Ericsson Xperia X8
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:53 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.