Go Back   Android Forums > Android Phones > Sony Xperia S

test: Reply
 
LinkBack Thread Tools
Old September 8th, 2012, 04:02 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Internet and MMS services stop working after an hour of restart

After I upgraded my Sony Xperia S to Android 4.0.4 after an hour or so of not using my phone and/or when I leave a WIFI area I cannot use any data services on my phone from my network without restarting the device. I can reconnect to WIFI again without a problem.

I've tried resetting the phone, checking the power saving settings and reinstalled my network providers MMS and 3G settings.

Any idea guys and thanks in advance.

Advertisements
mudricky is offline  
Reply With Quote
sponsored links
Old September 8th, 2012, 04:19 AM   #2 (permalink)
Senior Member
 
Tyseyh's Avatar
 
Join Date: Jun 2010
Location: Leeds, UK
Gender: Male
Posts: 2,035
 
Device(s): HTC Desire, Sony Xperia S ( Black )
Carrier: Not Provided

Thanks: 339
Thanked 298 Times in 221 Posts
Default

factory reset it? Sometimes issues happen when upgrading from Gb to ICS without a wipe.
Tyseyh is offline  
Reply With Quote
Old September 8th, 2012, 06:38 AM   #3 (permalink)
Member
 
Del1701's Avatar
 
Join Date: Apr 2012
Location: Near Dartford, Kent
Posts: 344
 
Device(s): Nokia Lumia 820, Sony Xperia S, Xperia Neo
Carrier: T-Mobile uk (EE)

Thanks: 17
Thanked 52 Times in 49 Posts
Default

There's quite a few people with the same problem as you over on the sony support forum, have a look here.

Main: No data flows on ICS even though i have a 3G or HSDPA connection
Del1701 is online now  
Reply With Quote
Reply

Sony Xperia S
Current Rating:
Rate this Phone:

The Sony Xperia S doesn’t differ too much from the Ion: it features a 1.5GHz dual-core processor, a 12MP Exmor R camera sensor, and a 720p display, only here it is 4.3-inches in size. If it looks familiar, it’s because we have seen this... Read More



Go Back   Android Forums > Android Phones > Sony Xperia S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:24 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.