Go Back   Android Forums > Android Phones > Sony Xperia S

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 17th, 2012, 11:31 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Status bar icon

recently bought the Xperia S and noticed that "H" symbol in the status bar is lined up (just above) with coverage icon so that when the data arrows show you can not see them. Just want to check if this is normal or just my phone? Sorry, as a new user I can not post the screen shot.
Attached Images
File Type: jpg Screenshot_2012-09-17-15-54-19.jpg (115.1 KB, 15 views)

DeadChaos is offline  
Reply With Quote
sponsored links
Old September 17th, 2012, 06:33 PM   #2 (permalink)
Member
 
Jake-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 205
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 22 Times in 21 Posts
Default

This is normal, however the arrows should show when you start using the data from the network provider, but the H will continue to stay there to advise that you are in a 3G area.
Jake-SonyXperia is offline  
Reply With Quote
Old September 18th, 2012, 03:13 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jake-SonyXperia View Post
This is normal, however the arrows should show when you start using the data from the network provider, but the H will continue to stay there to advise that you are in a 3G area.
The arrows show when using data but you can only see the top of the arrows as the rest is behind the signal icon. I have never seen this on my previous phones before as the "H" with the arrows below it was more to the left of the signal icon. Thanks for help. I have attached a screenshot with the arrows "hidden" behind the signal icon.
Attached Images
File Type: jpg 1.jpg (208.8 KB, 13 views)
DeadChaos is offline  
Reply With Quote
Old September 18th, 2012, 03:17 AM   #4 (permalink)
Member
 
Del1701's Avatar
 
Join Date: Apr 2012
Location: Near Dartford, Kent
Posts: 343
 
Device(s): Nokia Lumia 820, Sony Xperia S, Xperia Neo
Carrier: T-Mobile uk (EE)

Thanks: 17
Thanked 52 Times in 49 Posts
Default

Quote:
Originally Posted by DeadChaos View Post
The arrows show when using data but you can only see the top of the arrows as the rest is behind the signal icon. I have never seen this on my previous phones before as the "H" with the arrows below it was more to the left of the signal icon. Thanks for help. I have attached a screenshot with the arrows "hidden" behind the signal icon.
Don't worry, it's the same on mine
Del1701 is online now  
Reply With Quote
The Following User Says Thank You to Del1701 For This Useful Post:
DeadChaos (September 18th, 2012)
Old September 18th, 2012, 05:40 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Thanks
DeadChaos is offline  
Reply With Quote
Old September 18th, 2012, 07:23 PM   #6 (permalink)
Member
 
Jake-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 205
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 22 Times in 21 Posts
Default

Looking at the picture, I can 100% that this is normal, this is how it shows on mine also, they are just smaller sized arrows.
Jake-SonyXperia is offline  
Reply With Quote
The Following User Says Thank You to Jake-SonyXperia For This Useful Post:
DeadChaos (September 19th, 2012)
Reply

Sony Xperia S
Current Rating:
Rate this Phone:

The Sony Xperia S doesn’t differ too much from the Ion: it features a 1.5GHz dual-core processor, a 12MP Exmor R camera sensor, and a 720p display, only here it is 4.3-inches in size. If it looks familiar, it’s because we have seen this... Read More



Go Back   Android Forums > Android Phones > Sony Xperia S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.