Go Back   Android Forums > Android Phones > Sony Xperia S

test: Reply
 
LinkBack Thread Tools
Old September 25th, 2012, 06:51 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi interfering with phone signal???

Not had the phone long, but have noticed this several times now -

When I turn Wifi off, the phone bars immediately go up.
(but have not noticed them go down when I turn Wifi on).

Anyone else seen this?

Advertisements
mikethelaserma is offline  
Reply With Quote
sponsored links
Old September 25th, 2012, 09:21 PM   #2 (permalink)
Member
 
Jake-SonyXperia's Avatar
 
Join Date: Jun 2011
Posts: 205
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 22 Times in 21 Posts
Default

I have personally never noticed this, however I am going to test with my Xperia S to see what results I get.
Jake-SonyXperia is offline  
Reply With Quote
Old September 26th, 2012, 04:46 AM   #3 (permalink)
Senior Member
 
Tyseyh's Avatar
 
Join Date: Jun 2010
Location: Leeds, UK
Gender: Male
Posts: 2,035
 
Device(s): HTC Desire, Sony Xperia S ( Black )
Carrier: Not Provided

Thanks: 339
Thanked 298 Times in 221 Posts
Default

Just checked mines exactly the same.
Tyseyh is offline  
Reply With Quote
Old September 26th, 2012, 02:51 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Comforting to know that I am not alone with this.

Not sure what it means in the real world - whether the phone capabilities are actually reduced, or whether it is just a display thing.

The signal here is very low and a bit intermittent - I will leave Wifi off unless I really need it.
mikethelaserma is offline  
Reply With Quote
Old September 27th, 2012, 02:51 AM   #5 (permalink)
Member
 
Join Date: May 2010
Location: London, UK
Posts: 201
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 20 Times in 20 Posts
Default

Can't say that I'd noticed this before, so thought I'd try it last night. My phone bars stayed the same, although my internet strength changed from H to 3G. Turned Wifi back off, went back to H, turned back on again, went down to 3G.

Personally can't see this as a problem, as, when Wifi is on, I assume that any browsing I do will be over Wifi not 3G/H.
wooks63 is offline  
Reply With Quote
Old September 27th, 2012, 03:59 AM   #6 (permalink)
Senior Member
 
Tyseyh's Avatar
 
Join Date: Jun 2010
Location: Leeds, UK
Gender: Male
Posts: 2,035
 
Device(s): HTC Desire, Sony Xperia S ( Black )
Carrier: Not Provided

Thanks: 339
Thanked 298 Times in 221 Posts
Default

I've just read my last post and realised its a bit, well, very misleading.

My signal doesn't change at all, it's exactly the same.
Tyseyh is offline  
Reply With Quote
Old September 29th, 2012, 10:49 AM   #7 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Default

I'd never noticed but just tried this. My phone had three bars of signal with wifi turned on. I turned it off and after about 30 secs, I had 5 bars of signal. I turned wifi back on and the phone dropped to three bars of signal. Weird!
erclairedoc is offline  
Reply With Quote
Reply

Sony Xperia S
Current Rating:
Rate this Phone:

The Sony Xperia S doesn’t differ too much from the Ion: it features a 1.5GHz dual-core processor, a 12MP Exmor R camera sensor, and a 720p display, only here it is 4.3-inches in size. If it looks familiar, it’s because we have seen this... Read More



Go Back   Android Forums > Android Phones > Sony Xperia S
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.