Go Back   Android Forums > Android Phones > Sony Xperia T

test: Reply
 
LinkBack Thread Tools
Old November 13th, 2012, 04:16 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Sony Xperia TX - Connection problems

hi

I recently bought a Sony Xperia TX on Ebay and while I really like the phone I found the whole internet thing to perform poorly.

Basically some apps will connect and work fine, other times they don't and I either have to restart the app or wait for a bit until they eventually do work.

The email client has been the worst, sometimes it just won't get emails for me and even when they are in my inbox they wont open as there is a 'connection error'.

I just wonder is the phone just crap ? I have opened quite a few threads and got no real response, just check your WiFi settings (which are working and excellent).

Any ideas ? I really would like to know what the problem is

Advertisements
aindriu80 is offline  
Reply With Quote
sponsored links
Old November 15th, 2012, 12:44 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

its still not working
aindriu80 is offline  
Reply With Quote
Old November 15th, 2012, 02:57 PM   #3 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

got mine yesterday, it seems to work fine, will let you know in a couple days.
weebnuts is offline  
Reply With Quote
Old November 15th, 2012, 02:58 PM   #4 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aindriu80 View Post
hi

The email client has been the worst, sometimes it just won't get emails for me and even when they are in my inbox they wont open as there is a 'connection error'.
I haven't setup the email client, I'm only using Gmail at the moment, but will give it a shot.
weebnuts is offline  
Reply With Quote
Old November 16th, 2012, 10:41 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by weebnuts View Post
I haven't setup the email client, I'm only using Gmail at the moment, but will give it a shot.
Gmail works very well.. I very rarely had any problems with it.
aindriu80 is offline  
Reply With Quote
Old November 17th, 2012, 12:10 PM   #6 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to update it from play
tal_nav is offline  
Last edited by tal_nav; November 17th, 2012 at 12:15 PM.
Reply With Quote
Old November 18th, 2012, 04:35 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

from play ? do you mean the app store ? i don't think you can update the email client....

i didn't get to check my phone the last few days but wanted to go through it and post screen shots of what is going wrong. Alas power and volume down don't take screen shots.
aindriu80 is offline  
Reply With Quote
Old November 24th, 2012, 06:42 AM   #8 (permalink)
New Member
 
Join Date: Nov 2012
Location: UK
Gender: Male
Posts: 1
 
Device(s):
Carrier: O2

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aindriu80 View Post
i didn't get to check my phone the last few days but wanted to go through it and post screen shots of what is going wrong. Alas power and volume down don't take screen shots.
Hold down the power button for a second and on the menu that appears there is a "Take screenshot" option.
BarneyJ is offline  
Reply With Quote
Old January 2nd, 2013, 09:04 AM   #9 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I also got a tx from Taiwan.

I insert the AT&T sim card to it. the wifi is good call quality is good, but there is no way to connect to the mobile networks....

Has any one had same issue for the TX or T?

thanx
ttccnn is offline  
Reply With Quote
Old January 9th, 2013, 03:51 AM   #10 (permalink)
Member
 
Del1701's Avatar
 
Join Date: Apr 2012
Location: Near Dartford, Kent
Posts: 344
 
Device(s): Nokia Lumia 820, Sony Xperia S, Xperia Neo
Carrier: T-Mobile uk (EE)

Thanks: 17
Thanked 53 Times in 50 Posts
Default

Quote:
Originally Posted by ttccnn View Post
I also got a tx from Taiwan.

I insert the AT&T sim card to it. the wifi is good call quality is good, but there is no way to connect to the mobile networks....

Has any one had same issue for the TX or T?

thanx
With my T that I got a couple of days ago as soon as I put in my sim card I got a couple of texts through asking me if I wanted to install my operator settings which I did, and it worked straight away.
Can you not call your operator and ask them to send through the settings?
__________________
Don't forget, hit the thanks button if I've helped
Del1701 is offline  
Reply With Quote
sponsored links
Old January 23rd, 2013, 10:34 AM   #11 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bit late now, but I have similar issues and it turns out email/internet is only supported if you have a 3G signal - certainly the case with O2
10Pints is offline  
Reply With Quote
Reply

Sony Xperia T
Current Rating:
Rate this Phone:

The Xperia T is Sony's high-end model for the second half of 2012. It was announced next to its lower-end brothers (Xperia V and J) at IFA 2012, with specs that will definitely turn some heads. They say the first thing you must love about a pho... Read More



Go Back   Android Forums > Android Phones > Sony Xperia T
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.