Go Back   Android Forums > Android Phones > Sony Xperia Z1

Like Tree8Likes

test: Reply
 
LinkBack Thread Tools
Old March 19th, 2014, 01:43 PM   #1 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default KitKat is rolling out now!

Sony details Android 4.4 KitKat rollout for more smartphones

And the official word from Sony here: New Sony software upgrade, including Android 4.4; KitKat, rolls for Xperia Z Ultra, Xperia Z1 and Xperia Z1 Compact | Sony Smartphones

Anyone got this yet? Build number 14.3.A.0.681 apparently.

Advertisements
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is offline  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
BigBrisy (March 19th, 2014)
sponsored links
Old March 19th, 2014, 05:03 PM   #2 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Glasgow, Scotland
Posts: 38
 
Device(s): Sony Xperia Z1, Sony Xperia Z, Nexus 7, HP Touchpad (Rooted)
Carrier: EE

Thanks: 7
Thanked 7 Times in 6 Posts
Default

Looking forward to it, hopefully we get our hands on it soon
BigBrisy is offline  
Reply With Quote
Old March 19th, 2014, 10:20 PM   #3 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

UK always seems to lag behind with updates, we're probably last in the queue.
El Presidente is offline  
Reply With Quote
Old March 20th, 2014, 01:41 AM   #4 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Glasgow, Scotland
Posts: 38
 
Device(s): Sony Xperia Z1, Sony Xperia Z, Nexus 7, HP Touchpad (Rooted)
Carrier: EE

Thanks: 7
Thanked 7 Times in 6 Posts
Default

Sometimes that's not a bad thing, lets the other countries suffer the bugs and glitches first
BigBrisy is offline  
Reply With Quote
Old March 20th, 2014, 09:02 PM   #5 (permalink)
Member
 
Join Date: Jul 2010
Location: Lancaster, Lancashire
Posts: 221
 
Device(s): Sony Xperia Z1
Carrier: O2

Thanks: 85
Thanked 17 Times in 14 Posts
Default

Nothing here yet. Unbranded Z1
psyxologos is offline  
Reply With Quote
Old March 21st, 2014, 07:20 AM   #6 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Nothing yet on EE...waiting with bated breath...
SavageRobot is online now  
Reply With Quote
Old March 21st, 2014, 12:05 PM   #7 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

It'll probably go O2, Vodafone, Unbranded, EE. Not sure where 3 fit in there.

Every handset I've owned, EE/Orange are always the last to update.
El Presidente is offline  
Reply With Quote
Old March 25th, 2014, 08:22 AM   #8 (permalink)
Member
 
Join Date: Apr 2010
Location: Leeds Yorkshire God's own
Posts: 140
 
Device(s):
Carrier: Not Provided

Thanks: 24
Thanked 8 Times in 3 Posts
Default

I'm sat in a hotel lobby in the Dominican Republic waiting to go home and have got a notification of a system update. Only problem is the wifi is really poor and won't download.
kevinlufc is online now  
Reply With Quote
Old March 25th, 2014, 08:38 AM   #9 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

Just popped up on my phone this morning, will have to wait till I get home tho as no wifi at work. On 3 network and branded..
stuters is offline  
Reply With Quote
Old March 25th, 2014, 04:21 PM   #10 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Looking at the thread on xda about the update, general census makes me think I may just leave it until the z2 comes out and see if they push another update as this one seems quite buggy and not all that feature packed... http://forum.xda-developers.com/showthread.php?t=2687466
SavageRobot is online now  
Reply With Quote
sponsored links
Old March 26th, 2014, 01:01 AM   #11 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

Its ok did mine yesterday does seem smoother camera is quicker and the music launcher thing now appears to work properly other than that I can't really see any major changes.
stuters is offline  
Reply With Quote
Old March 26th, 2014, 03:26 AM   #12 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Quote:
Originally Posted by stuters View Post
Its ok did mine yesterday does seem smoother camera is quicker and the music launcher thing now appears to work properly other than that I can't really see any major changes.
Any glaring bugs so far?
El Presidente is offline  
Reply With Quote
Old March 26th, 2014, 03:54 AM   #13 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

None that I can see.... so far. If anything has Improved the performance slightly camera is quicker to focus and in my opinion takes a slightly better picture. It also appears to have sorted out the home start music function as it now starts and plays when I plug my headfones in.. not the most feature packed update one or two tweeks nothing super special tho.. if I do find any bugs will let you know..
stuters is offline  
Reply With Quote
The Following 2 Users Say Thank You to stuters For This Useful Post:
El Presidente (March 26th, 2014), SavageRobot (March 26th, 2014)
Old March 26th, 2014, 04:48 AM   #14 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Quote:
Originally Posted by stuters View Post
None that I can see.... so far. If anything has Improved the performance slightly camera is quicker to focus and in my opinion takes a slightly better picture. It also appears to have sorted out the home start music function as it now starts and plays when I plug my headfones in.. not the most feature packed update one or two tweeks nothing super special tho.. if I do find any bugs will let you know..
Cool, thanks.

I'm running a custom ROM based on 4.3 at the moment. Because I inadvertently did something stupid, it's a pain/relatively lengthy process for me to upgrade. I'd rather stay on 4.3 if the initial 4.4 is full of bugs.

What's the exact version btw? 4.4, 4.4.1 or 4.4.2?
El Presidente is offline  
Reply With Quote
Old March 26th, 2014, 06:16 AM   #15 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

4.4.2
Battery life doesn't seem as good now i've had a play but that could be down to me playing with the phone a lot..
stuters is offline  
Reply With Quote
The Following User Says Thank You to stuters For This Useful Post:
El Presidente (March 26th, 2014)
Old March 26th, 2014, 06:28 AM   #16 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Looking on XDA the people that have updated is 4.4.2 but I'm not sure if these are custom ROMs after further reading. They are reporting that there is some sort of problem fetching data from the ext SD (from what I gather you can't read/write to it or something) which will be a major headache for me as that is where I store all my music / videos / photos.
Also some people reporting that the phone is overheating. But like I say a lot of the people are talking about wiping Dalvik etc so could be that these are unofficial custom ROMs.
@stuters, you mentioned that you haven't noticed any flaws so obviously yours isn't overheating etc, some people have said that it is faster and smother and reports camera is better, so reports over there are very hit and miss but hopefully there will be a few more people have tried it by the time it available to me. Have you noticed if there is problem apps fetching data from SD card? Is your update an official UK release? What network?
SavageRobot is online now  
Reply With Quote
Old March 26th, 2014, 06:33 AM   #17 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

The issues accessing data on the SD is a 4.4 thing. Google changed the way access to the SD Card is handled. My understanding is that it shouldn't have any impact on pics/MP3's etc, just anything else that accesses the SD Card.

It's discussed a bit and there's a little more info here: Kitkat and external SDCards. What changes?
El Presidente is offline  
Reply With Quote
Old March 26th, 2014, 06:46 AM   #18 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

i have all my music and photos on the sd card i haven't had any problems accessing them I don't have any apps on the card all mine are on the internal memory mainly due to just over 4000 songs on the sd card, no problems with overheating either. it was official release from 3 uk, popped up yesterday in the update centre.
i havent had a proper play/look yet (i am at work 12 hour shift ) however i'm not working friday so can and will have a better look in the mean time i will post any bugs i find.
stuters is offline  
Last edited by stuters; March 26th, 2014 at 07:02 AM.
Reply With Quote
Old March 26th, 2014, 03:59 PM   #19 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

Ok so far the biggest problem I found is when the phone rings plays videos or text notifications all seem to be coming from the earpiece not the speaker, however music does play through the speaker..

update:managed to cure this by rebooting the phone did a quick trawl on the tinterweb and it seems to be a recurring problem, whether rebooting my phone will cure it or it just happens at random intervals only time will tell....
stuters is offline  
Last edited by stuters; March 27th, 2014 at 01:03 AM. Reason: update
Reply With Quote
Old March 27th, 2014, 08:02 AM   #20 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Sounds like the bug in 4.3 me and many others seem to be up against when receiving a call it automatically goes on loudspeaker. But that could be rather annoying, when in a loud pub or something now I often miss texts / calls as it is.
You say that videos through earpiece too? Is that videos on device and Youtube, anything?
SavageRobot is online now  
Reply With Quote
sponsored links
Old March 27th, 2014, 09:53 AM   #21 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

you can answer the calls no problem IE it doesn't automatically go through the speaker unless you want/need hands free, however any sound notifications video (whether you-tube, web or on board ring tones etc) all play through the earpiece the exception being music played with pay music.. however i did a quick scan of the web and turning off the phone and waiting a minute or two and restarting it seems to have worked. it hasn't done it again today if it just a one off or a I'm going to bugger about at random intervals only time will tell..
stuters is offline  
Last edited by stuters; March 27th, 2014 at 09:55 AM. Reason: spelling n such
Reply With Quote
Old March 31st, 2014, 06:10 PM   #22 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Romania
Gender: Male
Posts: 73
 
Device(s): Samsung Galaxy S3
Carrier: Vodafone RO

Thanks: 12
Thanked 16 Times in 14 Posts
Default

Have had the .681 notification on my phone for the past week, but no way I am updating to 4.4.2. After reading on XDA about this update's bugs, compared to what it brings to the table in terms of a real upgrade, I realize it is just not worthy for me right now.

Overheating, battery drain, camera either slow or not working at all, third-party apps not getting to read the SD card, sound coming through the earpiece instead of the loudspeaker, dang, the list just goes on and on. There are so very few people not having these problems that it seems this update is more or less a lottery. So, no, thanks, for me, at least not yet.
xacto is offline  
Reply With Quote
Old April 5th, 2014, 02:48 PM   #23 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

*just been trawling the Sony forums and came across this apparently it was a reply to someone quizzing sony customer care make of it what you will...

I'm sorry to hear you are experiencing this issue, I'll be glad to assist you with your software situation after the update. We are aware of some bugs with the new 4.4 that's correct. Sony Mobile Communications would like to provide an update in response to reports around abnormal audio functionality and quality; that some users may be experiencing on their Xperia Z1, Xperia Z Ultra and Xperia Z1 Compact devices after upgrading to Android 4.4; KitKat.

We have identified this issue on some units of these models, and measures have been taken to swiftly deliver a solution for our users. A fix for the issues will be included in a new software release that will start rolling out from next week (w/c 7/04), with exact availability and timing varying by operator and market.

Add Comment


Edit: have just finished chatting with Sony customer care they have confirmed they have identified issues and will be issuing a software update hopefully this week depending on market and operator.
stuters is offline  
Last edited by stuters; April 8th, 2014 at 12:16 PM.
Reply With Quote
Old April 9th, 2014, 11:25 PM   #24 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Quote:
Originally Posted by stuters View Post
Edit: have just finished chatting with Sony customer care they have confirmed they have identified issues and will be issuing a software update hopefully this week depending on market and operator.
It's very imminent/rolling out now for most of Europe as far as I can tell, 14.3.A.0.757.

I finally updated to KK earlier tonight. It's a custom ROM based on the .681 release (the only difference is it's rooted, everything else is the same). Virtually as soon as I'd flashed it, I noticed there was another update available....

Any one noticing it takes longer to charge?
El Presidente is offline  
Reply With Quote
Old April 10th, 2014, 07:27 AM   #25 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

hadn't noticed to be honest normally mine will last most of the day, i only charge it at night normally (might have to give it a boost during the day) as a former one x user the battery life on the Z1 is much better anyway
stuters is offline  
Reply With Quote
Old April 10th, 2014, 07:33 AM   #26 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

It looks to be ok - 40-50% took ages, but it's flying in now.

Yep, I'm with you on the battery life, this thing wipes the floor with my old One X.
stuters likes this.
El Presidente is offline  
Reply With Quote
Old April 11th, 2014, 11:25 AM   #27 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Looks like is now rolling out on EE. I got notification of update downloading at the moment. Can' remember or see what it is at the moment as it is mid-download but I think it ended in .757. Is this the initial release or do we think this might be the next one with bug fixes?
stuters likes this.
SavageRobot is online now  
Reply With Quote
The Following User Says Thank You to SavageRobot For This Useful Post:
stuters (April 11th, 2014)
Old April 11th, 2014, 11:52 AM   #28 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

.757 is the bug fix release.
El Presidente is offline  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
SavageRobot (April 11th, 2014)
Old April 11th, 2014, 03:52 PM   #29 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Cheers. Yea looks to be ok at the moment, the only problem I have come across so far is at first it did get VERY hot for about 20mins but then it cooled down to normal and seems ok now. Apart from that the only thing I noticed is snapchat doesn't work, keeps crashing but the actual camera app seems ok. Wasn't there supposed to be a voicemail box type thing too I saw in one of the reviews?
SavageRobot is online now  
Reply With Quote
Old April 11th, 2014, 04:14 PM   #30 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Settings - Call settings - Answering Machine, I've not messed about with it though.

Mine was a wee bit hot too, but it seems to run cooler than before (I can get a few more games of injustice, gods among us before I feel my fingers start to burn ).

I'm quite pleased with the update so far.
El Presidente is offline  
Reply With Quote
sponsored links
Old April 11th, 2014, 05:23 PM   #31 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

That's where I thought it would be but it's not there. Weird. Yea, seems pretty good to me apart from the snapchat thing but maybe that is a snapchat thing to fix. But yet this is still first play, not charged and had proper play on it yet. Will let you know how it goes over next few days..
El Presidente likes this.
SavageRobot is online now  
Reply With Quote
Old April 11th, 2014, 05:58 PM   #32 (permalink)
Member
 
Join Date: Jul 2010
Location: Lancaster, Lancashire
Posts: 221
 
Device(s): Sony Xperia Z1
Carrier: O2

Thanks: 85
Thanked 17 Times in 14 Posts
Default

I have an unbranded handset and still no update. Weird.Usually it is the unbranded ones who get updated first...
psyxologos is offline  
Reply With Quote
Old April 12th, 2014, 01:49 AM   #33 (permalink)
Junior Member
 
marc1977's Avatar
 
Join Date: Apr 2013
Posts: 45
 
Device(s): Sony Xperia Z1
Carrier: Sure

Thanks: 0
Thanked 12 Times in 10 Posts
Default

I think that use to be the case, but now it seems to be networks first

One thing though, once the update is released, it's down to the networks to decide when they roll it out as they need to test that it'll all work ok on their specific network.
marc1977 is offline  
Reply With Quote
Old April 13th, 2014, 12:20 PM   #34 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Well I have had it a couple of days and the update does seem to have fixed the lag I got when going back to home screen and the battery seems like it may have improved slightly but there is definitely a bug with the camera. Tried taking some pictures last night and the camera seems to take a long time to load up after selecting it or just crashes. I think I read somewhere that some people did have problems with camera in the first release update but perhaps this bug hasn't been fixed and will be in the next update.
SavageRobot is online now  
Reply With Quote
Old April 13th, 2014, 12:41 PM   #35 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

I've the same issue with the camera and hoped the. 757 update would fix

I've found clearing the camera data and cache sorts it for a bit and when using a 3rd Party camera app, it doesn't happen as often.
El Presidente is offline  
Reply With Quote
Old April 14th, 2014, 11:15 AM   #36 (permalink)
Member
 
Join Date: Jan 2012
Location: Wales
Posts: 132
 
Device(s): Sony Xperia Z1, Samsung Galaxy S2, HTC Desire
Carrier: EE

Thanks: 46
Thanked 11 Times in 11 Posts
Default

Clearing data and cache doesn't help me. I'm really quite aggravated at this update, I use the camera quite a lot and it has rendered it less than useless. Can I downgrade easy enough not being rooted? Any suggestions what other camera app might help? Do different apps take different quality pics? I can't imagine this will help though as I say Snapchat doesn't work either and it looks like this is due to the issues with the camera but I will give it a go and see.
SavageRobot is online now  
Reply With Quote
Old April 14th, 2014, 01:50 PM   #37 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Try this one: https://play.google.com/store/apps/details?id=com.neaststudios.procapture.free (I got the paid version on sale a while back).

Or there's Camera 360: https://play.google.com/store/apps/details?id=vStudio.Android.Camera360

Try either of those.

Are you looking to go back to 4.3?
El Presidente is offline  
Reply With Quote
Old April 16th, 2014, 06:40 AM   #38 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Ireland
Posts: 54
 
Device(s): Sony Xperia Z1
Carrier: Three IE

Thanks: 23
Thanked 7 Times in 6 Posts
Default

Just got the 14.3.A.0.757 update on Three Ireland network (branded handset).

Early days but no issues currently to report, I guess the next few days will show any problems. Played around with the Camera app, no issues to report...so far!
liverpoolfan is offline  
Reply With Quote
The Following User Says Thank You to liverpoolfan For This Useful Post:
El Presidente (April 16th, 2014)
Old April 16th, 2014, 07:02 AM   #39 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

My only gripe so far is that it appears to kill apps quite aggressively.

I've 2 apps, appsi and slidelock that I have to keep restarting as they're being shut down all the time.
El Presidente is offline  
Reply With Quote
The Following User Says Thank You to El Presidente For This Useful Post:
liverpoolfan (April 16th, 2014)
Old April 17th, 2014, 02:36 PM   #40 (permalink)
Senior Member
 
Beards's Avatar
 
Join Date: May 2010
Location: Chesterfield UK
Posts: 1,028
 
Device(s): Current: Sony Z1, iPad Air 128GB Recent: SGS4, SGS3, SGN 10.1, iPad4 64GB.
Carrier: Not Provided

Thanks: 43
Thanked 375 Times in 210 Posts
Default

Well, this is strange....
I've just completed the update and tried the camera.
Problem being of simply will not work in Portrait Mode.
All menus remain in Landscape regardless of orientation and taking shots always makes them wrong in again the orientation.
Anyone else had this problem?
__________________
.........I don't always get your questions right.... but you'll certainly know I've tried.
P.S. Many thanks for the Thanks votes. Thanks received are converted into a charitable donation.
Beards is offline  
Reply With Quote
sponsored links
Old April 18th, 2014, 12:07 PM   #41 (permalink)
Junior Member
 
marc1977's Avatar
 
Join Date: Apr 2013
Posts: 45
 
Device(s): Sony Xperia Z1
Carrier: Sure

Thanks: 0
Thanked 12 Times in 10 Posts
Default

Did the update via PC the other day, so far all is working well and the battery seems just as good, if not better.

Stupidly though, I managed to erase all the data off the phone at the same time...oh well.
marc1977 is offline  
Reply With Quote
Old April 19th, 2014, 01:32 AM   #42 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

got the 757 update yesterday will see if it cures the earpiece thing
stuters is offline  
Reply With Quote
Old April 19th, 2014, 02:07 AM   #43 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Quote:
Originally Posted by Beards View Post
Well, this is strange....
I've just completed the update and tried the camera.
Problem being of simply will not work in Portrait Mode.
All menus remain in Landscape regardless of orientation and taking shots always makes them wrong in again the orientation.
Anyone else had this problem?
Nope, but they have definitely borked the camera.

If I take a video, it takes ages for the white balance to correct itself so most videos end up with a blue hue at the start for at least 10 seconds.
El Presidente is offline  
Reply With Quote
Old April 20th, 2014, 11:17 PM   #44 (permalink)
Member
 
Join Date: Jul 2010
Location: Lancaster, Lancashire
Posts: 221
 
Device(s): Sony Xperia Z1
Carrier: O2

Thanks: 85
Thanked 17 Times in 14 Posts
Default

Quote:
Originally Posted by El Presidente View Post
Nope, but they have definitely borked the camera.

If I take a video, it takes ages for the white balance to correct itself so most videos end up with a blue hue at the start for at least 10 seconds.
Mine seems to be fine. No issues at all...
psyxologos is offline  
Reply With Quote
Old April 21st, 2014, 08:17 AM   #45 (permalink)
Member
 
Join Date: Dec 2010
Posts: 201
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 9 Times in 5 Posts
Default

I got my 4.4 update on Wednesday. Really like the new status bar. I haven't had any problems with phone ringing through loudspeaker but there DEFINITELY is an issue with the camera. When I touch my camera icon there is a lag of maybe 5 seconds where it opens the camera app to another lag of a few seconds before the camera actually kicks in. Saturday past there it went through a phase of not taking any photos and just force closing. Think I'll download the Google camera app and hope this works,until Sony put an update out to sort this.
alanbingham27 is offline  
Reply With Quote
Old April 21st, 2014, 08:19 AM   #46 (permalink)
Member
 
Join Date: Dec 2010
Posts: 201
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 9 Times in 5 Posts
Default

By the way. Honestly, is it really mandatory to do a factory reset after a big update like 4.4? I haven't done one, yet.
alanbingham27 is offline  
Reply With Quote
Old April 21st, 2014, 09:11 AM   #47 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: Glasgow, Scotland
Posts: 38
 
Device(s): Sony Xperia Z1, Sony Xperia Z, Nexus 7, HP Touchpad (Rooted)
Carrier: EE

Thanks: 7
Thanked 7 Times in 6 Posts
Default

I'm with EE and finally got my update last week, so far i've had no issues at all as described on here, do the network carriers make their own tweaks to the update prior to releasing it?
BigBrisy is offline  
Reply With Quote
Old April 21st, 2014, 09:55 AM   #48 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Quote:
Originally Posted by BigBrisy View Post
I'm with EE and finally got my update last week, so far i've had no issues at all as described on here, do the network carriers make their own tweaks to the update prior to releasing it?
Aye, it's generally only adding their own apps and baseband/radio tweaks though, the core software will remain the same.


Quote:
Originally Posted by alanbingham27 View Post
By the way. Honestly, is it really mandatory to do a factory reset after a big update like 4.4? I haven't done one, yet.
No, but it's recommended (I'll link to a post explaining why when I get in from work). If you're not having any problems, you can probably leave it tbh.
El Presidente is offline  
Reply With Quote
Old April 21st, 2014, 12:37 PM   #49 (permalink)
Junior Member
 
stuters's Avatar
 
Join Date: Jun 2012
Location: sussex uk
Posts: 67
 
Device(s): Sony xperia Z1
Carrier: 3 uk

Thanks: 7
Thanked 11 Times in 9 Posts
Default

four days and no problems.. earpiece thing cured... however it now seems i cant change/add photos on my contacts not sure if its a kit kat bug or just my phone going wiggy...
did have some lag on the camera however cleared the cache and rebooted the phone and its not as bad.
stuters is offline  
Reply With Quote
Old April 21st, 2014, 01:19 PM   #50 (permalink)
Beware The Milky Pirate!
Thread Author (OP)
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,261
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,344
Thanked 16,348 Times in 8,748 Posts
Default

Quote:
Originally Posted by alanbingham27 View Post
By the way. Honestly, is it really mandatory to do a factory reset after a big update like 4.4? I haven't done one, yet.
Quote:
Originally Posted by El Presidente View Post
No, but it's recommended (I'll link to a post explaining why when I get in from work). If you're not having any problems, you can probably leave it tbh.
Different phone and update, but the principle remains the same: JB Update Issues & Factory Resets - Please Read
El Presidente is offline  
Reply With Quote
Reply

Sony Xperia Z1
Current Rating:
Rate this Phone:

The Sony Xperia Z1 is one of Sony's biggest flagship smartphones for 2013. It features a 20-megapixel camera, a 5-inch 1080p display, Qualcomm's quad-core Snapdragon 800 processor, 2GB of RAM and more. ... Read More



Go Back   Android Forums > Android Phones > Sony Xperia Z1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:58 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.