Go Back   Android Forums > Android Phones > LG Spectrum > Spectrum - All Things Root

Like Tree1Likes
  • 1 Post By bones420la

test: Reply
 
LinkBack Thread Tools
Old April 25th, 2013, 09:05 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Location: NLR, Arkansas
Gender: Male
Posts: 86
 
Device(s): Lg Spectrum (VS920)
Carrier: Verizon Wireless

Thanks: 13
Thanked 6 Times in 6 Posts
Default Phone stuck in Roaming after flashing MIUI Rom

Last night I flashed a MIUI Rom for the vs920...i dont know what it did but it must have changed my apn or vn or something but i tried flashing the cab, cm10.1 and cm9 with no luck. I have no service at all...any help would be greatly appreciated.!!!!

Advertisements
beddybeezy is offline  
Reply With Quote
sponsored links
Old April 25th, 2013, 09:37 AM   #2 (permalink)
Senior Member
 
Join Date: Mar 2012
Location: leland NC
Posts: 518
 
Device(s): Lg spectrum- plagued optimus rom... Samsung fascinate- devious m6 4.0.4
Carrier: Not Provided

Thanks: 45
Thanked 81 Times in 59 Posts
bones420la
Default

Quote:
Originally Posted by beddybeezy View Post
Last night I flashed a MIUI Rom for the vs920...i dont know what it did but it must have changed my apn or vn or something but i tried flashing the cab, cm10.1 and cm9 with no luck. I have no service at all...any help would be greatly appreciated.!!!!
I'm not 100 percent sure. But I think the file you need to look at is /system/etc/apns-conf.xml
Check that file with a root explorer and make sure it says vzw in it that ROM is setup for Chinese carriers. By tonight I should have a patched up version posted on here. No 4g. But I got data working properly
IMUcarmen likes this.
__________________
Quote:
Originally Posted by F9zSlavik View Post
It has been said that the phone came into existence when Chuck Norris sat on his couch not realizing he was also sitting on his remote control for his T.V.
True story
bones420la is offline  
Reply With Quote
Old April 25th, 2013, 09:42 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Location: NLR, Arkansas
Gender: Male
Posts: 86
 
Device(s): Lg Spectrum (VS920)
Carrier: Verizon Wireless

Thanks: 13
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by bones420la View Post
I'm not 100 percent sure. But I think the file you need to look at is /system/etc/apns-conf.xml
Check that file with a root explorer and make sure it says vzw in it that ROM is setup for Chinese carriers. By tonight I should have a patched up version posted on here. No 4g. But I got data working properly
I replaced that file with one from cm10.1, but everything since then has been no roaming
beddybeezy is offline  
Reply With Quote
Old April 25th, 2013, 11:01 AM   #4 (permalink)
Senior Member
 
MrB206's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,879
 
Device(s): LG Spectrum, ASUS Transformer 300T
Carrier: Not Provided

Thanks: 12
Thanked 255 Times in 227 Posts
Default

Under Phone > Testing the network type should be LTE/CDMA auto (PRL). Anything else will put you into roaming or cut off your data all together.

You can't access that menu from stock, but you can if you use the PimpMyRom app in stock (I think... so they claim). Otherwise, you can access it in AOKP or CM10.

I'd look there first to see what you have set.
MrB206 is offline  
Reply With Quote
Old April 25th, 2013, 11:10 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Location: NLR, Arkansas
Gender: Male
Posts: 86
 
Device(s): Lg Spectrum (VS920)
Carrier: Verizon Wireless

Thanks: 13
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by MrB206 View Post
Under Phone > Testing the network type should be LTE/CDMA auto (PRL). Anything else will put you into roaming or cut off your data all together.

You can't access that menu from stock, but you can if you use the PimpMyRom app in stock (I think... so they claim). Otherwise, you can access it in AOKP or CM10.

I'd look there first to see what you have set.
I have pimp my rom and its set to LTE/CDMA auto (PRL), but it still says its roaming.
beddybeezy is offline  
Reply With Quote
Old April 25th, 2013, 02:17 PM   #6 (permalink)
Senior Member
 
MrB206's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,879
 
Device(s): LG Spectrum, ASUS Transformer 300T
Carrier: Not Provided

Thanks: 12
Thanked 255 Times in 227 Posts
Default

Odd. What's your sim card setting?
MrB206 is offline  
Reply With Quote
Old April 25th, 2013, 02:44 PM   #7 (permalink)
Senior Member
 
Join Date: Jun 2012
Location: Bakersfield, California
Gender: Male
Posts: 639
 
Device(s): Samsung Galaxy S3, Evo Design 4g, Samsung Transform Ultra, Motorola Droid
Carrier: MetroPCS

Thanks: 168
Thanked 364 Times in 202 Posts
Default

Quote:
Originally Posted by bones420la View Post
I'm not 100 percent sure. But I think the file you need to look at is /system/etc/apns-conf.xml
Check that file with a root explorer and make sure it says vzw in it that ROM is setup for Chinese carriers. By tonight I should have a patched up version posted on here. No 4g. But I got data working properly
For 4g also replace apn.xml in framework-res.apk that SHOULD get it to work.
legmando33 is offline  
Reply With Quote
Old April 25th, 2013, 09:54 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Location: NLR, Arkansas
Gender: Male
Posts: 86
 
Device(s): Lg Spectrum (VS920)
Carrier: Verizon Wireless

Thanks: 13
Thanked 6 Times in 6 Posts
Default

i've tried everything i've seen with the roms...it has to be a problem with the phone some settings have changed within or something
beddybeezy is offline  
Reply With Quote
Old April 25th, 2013, 10:13 PM   #9 (permalink)
Senior Member
 
MrB206's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,879
 
Device(s): LG Spectrum, ASUS Transformer 300T
Carrier: Not Provided

Thanks: 12
Thanked 255 Times in 227 Posts
Default

Quote:
Originally Posted by beddybeezy View Post
i've tried everything i've seen with the roms...it has to be a problem with the phone some settings have changed within or something
That's why I asked what your sim card settings show as. I had a rom change my sim setting and it prevented me from connecting to lte/cdma .
MrB206 is offline  
Reply With Quote
Old April 25th, 2013, 10:20 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Location: NLR, Arkansas
Gender: Male
Posts: 86
 
Device(s): Lg Spectrum (VS920)
Carrier: Verizon Wireless

Thanks: 13
Thanked 6 Times in 6 Posts
Default

mybad how do i check it?
beddybeezy is offline  
Reply With Quote
sponsored links
Old April 25th, 2013, 11:56 PM   #11 (permalink)
Senior Member
 
MrB206's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,879
 
Device(s): LG Spectrum, ASUS Transformer 300T
Carrier: Not Provided

Thanks: 12
Thanked 255 Times in 227 Posts
Default

No worries.

Settings... More... Then mobile network.

Simon should be this:

uploadfromtaptalk1366952183695.jpg
MrB206 is offline  
Reply With Quote
Old April 26th, 2013, 12:06 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Location: NLR, Arkansas
Gender: Male
Posts: 86
 
Device(s): Lg Spectrum (VS920)
Carrier: Verizon Wireless

Thanks: 13
Thanked 6 Times in 6 Posts
Default

yes mine is set to that
beddybeezy is offline  
Reply With Quote
Old April 26th, 2013, 12:21 AM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Location: NLR, Arkansas
Gender: Male
Posts: 86
 
Device(s): Lg Spectrum (VS920)
Carrier: Verizon Wireless

Thanks: 13
Thanked 6 Times in 6 Posts
Default

[SOLVED] I went into settings and factory reset and WALAAA when i rebooted my 4g was back on...I didnt have to use stock, i used cm10.1
beddybeezy is offline  
Reply With Quote
Old April 26th, 2013, 03:23 PM   #14 (permalink)
Senior Member
 
MrB206's Avatar
 
Join Date: Mar 2012
Location: Seattle
Posts: 1,879
 
Device(s): LG Spectrum, ASUS Transformer 300T
Carrier: Not Provided

Thanks: 12
Thanked 255 Times in 227 Posts
Default

lol. Crazy how some things will fix a problem, when everything else didn't.
MrB206 is offline  
Reply With Quote
Old April 27th, 2013, 04:12 PM   #15 (permalink)
Schmear me up.
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 19,254
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 6,271
Thanked 5,895 Times in 3,873 Posts
Default

Moved to root subforum.
__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
breadnatty08 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Spectrum > Spectrum - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:50 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.