Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (Sprint/Cricket) Galaxy S3 - All Things Root

test: Reply
 
LinkBack Thread Tools
Old March 9th, 2013, 03:24 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Problems after CM10

I recently flashed CM10 on my galaxy s3 and im trying to do several things..

First, flash a different rom. Every time i try to download one it just simply reads "Download Unsuccessful". The roms that I tried were Liquid Smooth as well as Jelly Bam. Also, when I try downloading the files on my mac and copying them onto my phones sd card (Using Wifi transfer because my SD card won't mount, which is another problem), they don't show up in my recovery and therefore I can't flash them.

Second, how do I clean up the 0 files made from flashing CM10?

I really enjoy CM10 Nightly, but it completely screwed everything up and has sent me into deep frustration.

Advertisements
scwied17 is offline  
Reply With Quote
sponsored links
Old March 9th, 2013, 03:50 PM   #2 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,223
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,787
Thanked 14,587 Times in 9,014 Posts
Default

Have you tried to put the rom.zip onto the internal sd card?
And if your external sd card wont mount, do you have a card reader to insert it into your computer?
Mikestony is offline  
Reply With Quote
Old March 9th, 2013, 11:46 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problems after CM10

I have tried but it won't show up every time I try and install it onto my internal, and as for the card.. I don't have a card reader. But i do have a spare phone (samsung rant that will mount).

Has anyone figured anything about fixing these 0 files and emulated memory card?
scwied17 is offline  
Reply With Quote
Old March 9th, 2013, 11:54 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problems after CM10

This is what happens when I try to download. And when I use my computer(mac) it doesn't register as the right type of file in recovery (CWM)
Attached Images
File Type: jpg 1362894801185.jpg (47.4 KB, 7 views)
scwied17 is offline  
Reply With Quote
Old March 10th, 2013, 12:12 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problems after CM10

Downloaded jelly bam, check.

But is this going to fix the emulated 0 files? I just need to clean up my phone.
scwied17 is offline  
Reply With Quote
Old March 10th, 2013, 06:41 AM   #6 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,223
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,787
Thanked 14,587 Times in 9,014 Posts
Default

I know on a mac, if the settings are not right, it will download and unzip any zipped files...perhaps that is the issue with the mac?

Anyhow, little story...I downloaded and flashed a CM10 rom and also noticed the sd card "0"files and thought nothing of it. When I flashed back to my Cleanrom, the "0" files cleaned themselves up.

Now, a little while after flashing CleanRom, I ran across this write up about the whole sd card and the "0" files:
http://androidforums.com/verizon-galaxy-nexus-all-things-root/693741-important-please-read-before-you-flash-latest-jelly-bean-roms.html

Have you successfully downloaded the rom or are you still working on that?
Mikestony is offline  
Reply With Quote
Old March 10th, 2013, 07:18 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problems after CM10

Thanks for all the information. I will have to check and see and make sure my settings are correct. But i just downloaded and still need to flash. I'm just waiting for some time so I can do so! I really hope it cleans itself up, that'd be sweet.
Attached Images
File Type: jpg 1362917850341.jpg (59.3 KB, 4 views)
scwied17 is offline  
Reply With Quote
Old March 10th, 2013, 07:26 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problems after CM10

Do you know if there is a way I can just delete all of these 0 files? Because I have everything I need backed up either only computer or my Google account.

Second, do you think by reverting to any 4.1. X and not 4.2.x that it will resolve it self? Hmm, we shall see.
scwied17 is offline  
Reply With Quote
Old March 10th, 2013, 07:39 AM   #9 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,223
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,787
Thanked 14,587 Times in 9,014 Posts
Default Re: Problems after CM10

Quote:
Originally Posted by scwied17 View Post
Do you know if there is a way I can just delete all of these 0 files? Because I have everything I need backed up either only computer or my Google account.

Second, do you think by reverting to any 4.1. X and not 4.2.x that it will resolve it self? Hmm, we shall see.
Reverting back to 4.1.1 resolved it for me...
In that link isn't there instructions on how to delete the zero files? I'm on my phone now with limited time to read thru it
Mikestony is offline  
Reply With Quote
Old March 10th, 2013, 04:40 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problems after CM10

Yeah it does my mistake. And yeah that would do it, maybe I can revert back to a 4.1.X and then update my CWM recovery and then download a 4.2 rom and have no 0 files?

Hmm. We shall see.

What 4.1 rom are you running?
scwied17 is offline  
Reply With Quote
sponsored links
Old March 10th, 2013, 05:14 PM   #11 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,223
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,787
Thanked 14,587 Times in 9,014 Posts
Default

Quote:
Originally Posted by scwied17 View Post
Yeah it does my mistake. And yeah that would do it, maybe I can revert back to a 4.1.X and then update my CWM recovery and then download a 4.2 rom and have no 0 files?

Hmm. We shall see.

What 4.1 rom are you running?
CleanRom v5.6....
Did you make a backup before flashing CM10?
Mikestony is offline  
Reply With Quote
Old March 10th, 2013, 06:59 PM   #12 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,268
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,773
Thanked 12,564 Times in 7,248 Posts
Default

These 0 files are a pain. Recovery can't find anything I download on an AOSP ROM.
Rxpert83 is online now  
Reply With Quote
Reply
Tags
cm10, cyanogen, flash, flashing, galaxy s3, mod, problem, root


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (Sprint/Cricket) Galaxy S3 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.