Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (Sprint) Galaxy S4 - All Things Root

test: Reply
 
LinkBack Thread Tools
Old July 27th, 2013, 12:58 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint GS4 and root, about to go postal...

Ok, So i have tried 4 different guides and a number of "fixes" including swaping out the kernel for the hacked VPUAMDL kernel, I have root, I have superuser app installed, I have a recovery installed and working,(I can flash things if i want) But for some blasted reason this flipping phone refuses to give me root access when I try to use any app that requires root it just hangs, it just sits there and hangs, and I have been tinkering with it for a week now, I've got everything except the most important bit LOL .... I'm about to go postal trying to "root" this phone, I've had HTC's in the past and root those (which is 10x harder then any samsung to root) I had a Galaxy Note 2 before this S4 with root, I've rooted friends phones... I really have no frigging idea what I'm missing T.T...


I just cant see anything I'm missing, samsungs are so frigging easy, You plug it in, run odin and that sucker has root.... why wont the S4 follow suit? I have buddy with the same issue, he cant figure it out either >.<" I just want wifi tether, is that too much to ask? :P

anyway, aside from the vent, I was just wondering if any of you guys have had the same issue and how you fixed it. Thanks.

Advertisements
TRDownShift is offline  
Reply With Quote
sponsored links
Old July 27th, 2013, 03:42 AM   #2 (permalink)
AF Contributor
 
tobanrob's Avatar
 
Join Date: Jul 2012
Location: PA
Gender: Male
Posts: 73
 
Device(s): Rooted Samsung Galaxy S4 running Sacs Rom 7.2
Carrier: Ting(Sprint)

Thanks: 8
Thanked 11 Times in 9 Posts
Default

u didnt say whether u installed a custom rom. maybe that will fix what may be missing.
tobanrob is offline  
Reply With Quote
Old July 27th, 2013, 07:47 AM   #3 (permalink)
Member
 
sonicbluemustang's Avatar
 
Join Date: Dec 2010
Location: Tallahassee
Gender: Male
Posts: 401
 
Device(s): ZTE Force Samsung Galaxy S4 (the wifes)
Carrier: Not Provided

Thanks: 5
Thanked 74 Times in 64 Posts
Default

I would try flashing another rom, you may have installed somethin that does not like ur root or even wipe data ,caches and dalvik. There be many possibilities why but if u have a cr then ur half way there.
sonicbluemustang is offline  
Reply With Quote
Old July 27th, 2013, 08:34 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, I'm thinking the same, I think I'll give that a try, thanks guys.
TRDownShift is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (Sprint) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.