Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (Sprint) Galaxy S4 - All Things Root

Like Tree2Likes
  • 1 Post By Shabbypenguin
  • 1 Post By Rxpert83

test: Reply
 
LinkBack Thread Tools
Old June 4th, 2014, 09:39 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
DaisFlaque's Avatar
 
Join Date: Jan 2012
Location: Sector 7 Slums
Gender: Male
Posts: 1,011
 
Device(s): Galaxy Prevail (Stolen :( ), Huawei Ascend 2 (Retired), Zte Score(Found A Better Home),Exhibit ii 4g
Carrier: Sprint

Thanks: 1,067
Thanked 326 Times in 231 Posts
Default Spark is not lost guys!

Speed test.net confirms it! My rooted 720t is running C-rom which is aosp. And not developed for our phone in particular. The stock is being tested on my girlfriends stock L720t. And yes Spark was confirmed to be in her statusbar.

Stock L720t = ping 61ms Download 1.83 Mbps Upload 2.37 Mbps
My aosp L720t =ping 62ms Download 2.00 Mbps Upload 2.40 Mbps.

Advertisements
__________________
*So far as the theories of mathematics are about reality, they are not certain; so far as they are certain, they are not about reality.

*Do not worry about your difficulties in mathematics, I assure you that mine are greater. - Albert Einstein (1879-1955)
DaisFlaque is offline  
Last edited by DaisFlaque; June 4th, 2014 at 09:43 AM.
Reply With Quote
sponsored links
Old June 4th, 2014, 10:29 AM   #2 (permalink)
Senior Member
 
Join Date: Aug 2012
Gender: Male
Posts: 613
 
Device(s): Samsung Galaxy S4 (Sprint) stock unrooted (for now)
Carrier: Sprint

Thanks: 287
Thanked 139 Times in 113 Posts
Default

Excellent to hear! after hearing nothing but how we lose Spark, this is cool
jackroo is offline  
Reply With Quote
Old June 4th, 2014, 12:18 PM   #3 (permalink)
ROM Developer
 
Shabbypenguin's Avatar
 
Join Date: Mar 2011
Gender: Male
Posts: 5,272
 
Device(s): Nexus 5
Carrier: Sprint

Thanks: 353
Thanked 4,947 Times in 2,039 Posts
Default

Quote:
Originally Posted by DaisFlaque View Post
Speed test.net confirms it! My rooted 720t is running C-rom which is aosp. And not developed for our phone in particular. The stock is being tested on my girlfriends stock L720t. And yes Spark was confirmed to be in her statusbar.

Stock L720t = ping 61ms Download 1.83 Mbps Upload 2.37 Mbps
My aosp L720t =ping 62ms Download 2.00 Mbps Upload 2.40 Mbps.
uh those are not spark speeds by any means.
__________________
Enjoy my work?
Donate here

Know an unloved device? swing by our new forums
Shabbypenguin is offline  
Reply With Quote
Old June 4th, 2014, 12:41 PM   #4 (permalink)
Senior Member
Thread Author (OP)
 
DaisFlaque's Avatar
 
Join Date: Jan 2012
Location: Sector 7 Slums
Gender: Male
Posts: 1,011
 
Device(s): Galaxy Prevail (Stolen :( ), Huawei Ascend 2 (Retired), Zte Score(Found A Better Home),Exhibit ii 4g
Carrier: Sprint

Thanks: 1,067
Thanked 326 Times in 231 Posts
Default

Than why was her phone showing the sun type thingy? And both of our phones showed lte... ??
DaisFlaque is offline  
Reply With Quote
Old June 4th, 2014, 01:02 PM   #5 (permalink)
Senior Member
Thread Author (OP)
 
DaisFlaque's Avatar
 
Join Date: Jan 2012
Location: Sector 7 Slums
Gender: Male
Posts: 1,011
 
Device(s): Galaxy Prevail (Stolen :( ), Huawei Ascend 2 (Retired), Zte Score(Found A Better Home),Exhibit ii 4g
Carrier: Sprint

Thanks: 1,067
Thanked 326 Times in 231 Posts
Default

Does it mean anything that stock speeds and aosp speeds are so close anyways? Or is this completely irrelevant? And @ shabby. Im having trouble with my pc atm. So im out looking for a solution. Hit you up asap as i had previously said.
DaisFlaque is offline  
Reply With Quote
Old June 4th, 2014, 01:05 PM   #6 (permalink)
Senior Member
Thread Author (OP)
 
DaisFlaque's Avatar
 
Join Date: Jan 2012
Location: Sector 7 Slums
Gender: Male
Posts: 1,011
 
Device(s): Galaxy Prevail (Stolen :( ), Huawei Ascend 2 (Retired), Zte Score(Found A Better Home),Exhibit ii 4g
Carrier: Sprint

Thanks: 1,067
Thanked 326 Times in 231 Posts
Default

Okay.. i was wrong. I was not on lte. I am now and heres my new results. Im doing the same on hers and i will screenshot the results and post soon.
DaisFlaque is offline  
Reply With Quote
Old June 4th, 2014, 07:51 PM   #7 (permalink)
ROM Developer
 
Shabbypenguin's Avatar
 
Join Date: Mar 2011
Gender: Male
Posts: 5,272
 
Device(s): Nexus 5
Carrier: Sprint

Thanks: 353
Thanked 4,947 Times in 2,039 Posts
Default

ok that is spark like speeds :P

what you posted before was as if you had crappy wimax speeds. its my understanding the spark logo is there when on lte but only spins when its being used/connected. as i have a nexus 5 i have no idea :/
DaisFlaque likes this.
Shabbypenguin is offline  
Reply With Quote
The Following User Says Thank You to Shabbypenguin For This Useful Post:
DaisFlaque (June 4th, 2014)
Old June 4th, 2014, 08:17 PM   #8 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,225
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,743
Thanked 12,533 Times in 7,231 Posts
Default

Quote:
Originally Posted by Shabbypenguin View Post
as i have a nexus 5 i have no idea :/
And good thing, I hate that sun
DaisFlaque likes this.
Rxpert83 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (Sprint) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:35 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.