Go Back   Android Forums > Android Carriers > Sprint

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree12Likes

test: Reply
 
LinkBack Thread Tools
Old August 24th, 2010, 06:21 PM   #101 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,108
 
Device(s):
Carrier: Not Provided

Thanks: 20,785
Thanked 3,010 Times in 1,763 Posts
Default

i found out indirectly on a thread on another forum that had nothing to do about the airvana shipping just this saturday. i called and placed an order and now its at my doorstep.

when the first gen airave was released it was back-ordered. i got my order in i think 3 days AFTER it was showing as shipping and it took close to a business day week to get to me so this may be possible. the internets can spread information quick!


Quote:
Originally Posted by StealthTH View Post
So any one who is getting an airave now getting the whole 7-10 business day eta? I wonder if they are that back ordered or if I should place another call inquiring on the status etc.

marctronixx is offline  
Reply With Quote
sponsored links
Old August 24th, 2010, 09:59 PM   #102 (permalink)
Senior Member
 
ARR22's Avatar
 
Join Date: Apr 2010
Location: Some where in Iowa. But born and rasied in Austin TX
Gender: Male
Posts: 599
 
Device(s): Samsung Galaxy Note 3
Carrier: Verizon

Thanks: 126
Thanked 126 Times in 84 Posts
Default

Has anyone else had problems with their airave interfering with their gps on their EVO. Mine throws mine off bad. When I am at home it goes crazy and tells me Im in some town 200 miles east of me. When I shut off my femtocell it goes back to normal and displays my accurate position. Is anyone else aware of this. Or am I crazy?
__________________
\m/ARR\m/ EVO FTW
ARR22 is offline  
Reply With Quote
Old August 25th, 2010, 12:09 AM   #103 (permalink)
Junior Member
 
Cache22's Avatar
 
Join Date: Jun 2010
Location: Eureka, MO
Posts: 45
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 26
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by ARR22 View Post
Has anyone else had problems with their airave interfering with their gps on their EVO. Mine throws mine off bad. When I am at home it goes crazy and tells me Im in some town 200 miles east of me. When I shut off my femtocell it goes back to normal and displays my accurate position. Is anyone else aware of this. Or am I crazy?
The location function of the phone uses both towers and GPS ... normally GPS takes a while to lock onto the satellites, so when you first turn on a location aware app it will use the tower location as a starting point until it gets a more accurate lock. If you are indoors, you may not be getting a good GPS lock so the location may be relying on the tower more than the GPS radio.

Now, the Airave has the GPS built in and should know exactly where it is, but I am not sure how it reports location to the phone compared to a real tower. If I load up Antennas, it shows my location and tower both in my house, however a note at the bottom of the app says "can not determine location for active cell site". (not sure if that means anything or not.) However, if I run GPS Status I am picking up a lot of GPS satellites, so I can't be sure what it is really telling me since the phone's GPS radio has a good lock anyway.

Also just in case, if you aren't using the external GPS antenna with the Airave, try hooking it up and see if that makes a difference. I know during setup if it doesn't get a GPS lock it won't finish, but I'm not sure what happens if it gets a lock and turns on, then loses it after that.
Cache22 is offline  
Reply With Quote
Old August 25th, 2010, 05:53 AM   #104 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

the older airave was notorious for that problem, but the new one is supposed to be much more accurate..mine works perfectly..
wase4711 is offline  
Reply With Quote
Old August 25th, 2010, 11:18 AM   #105 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,108
 
Device(s):
Carrier: Not Provided

Thanks: 20,785
Thanked 3,010 Times in 1,763 Posts
Default

i never had any issues with GPS on my first gen airave.only until i read about it on a couple forums is when i saw there was an issue. GPS always had me accurate.

ive got the Airvana model however have not had time to set it up. lets hope the GPS issues dont creep up on me..

as soon as i ordered the new one, they deactivated the old one i have. there is no return kit so it seems i will just keep it. on the account page, the old airave is no longer there--just the newer airvana. also it used to say $4.99 and then would show the "-$4.99" but now it just shows $0.00 and wording that says basically this is free for the customer..
marctronixx is offline  
Last edited by marctronixx; August 25th, 2010 at 11:20 AM.
Reply With Quote
Old August 25th, 2010, 01:17 PM   #106 (permalink)
Member
 
Join Date: May 2010
Posts: 228
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 33 Times in 27 Posts
Default

I have horrendous service in my house and so does my wife's BlackBerry and we both work from home very often so cell coverage is a must. Her old flip phone and my Touch Pro had a few coverage issues, but there is virtually no coverage over the last 2 months or so.

So I called customer care and told them this and the rep immediately said "Airave" and go to on Sprint.com and check it out. She then said that "Customer Service" (or something along those lines) could give it to me for free but it was normally $99 and that they do it on a case by case basis.

I then called 877-775-4886 as directed by the first rep in Customer Care and have an Airave "new version" coming to me in 3-5 business days. He said it is the "new version" the "Airave 2" and that this does provide high speed data in the 5,000 square foot area. They gave me the device for free and the service charge was free, but he wouldn't budge on the "$19 taxes and upgrade fee" since he is "already crediting my account for the device and the service." I didn't even ask for it for free and just told him that I was told to ask about an Airave by Customer Care. He did some checking to see if it was available in my area and it was so he sent one out.

I'll report back when I get it. I must admit, the last couple of times I've called Sprint I have been extremely impressed. They've made some major changes for the better, which is a definite must because they were terrible before. Glad I stuck with them because of their low prices and good call quality.
asaberan is offline  
Reply With Quote
Old August 26th, 2010, 03:16 PM   #107 (permalink)
Junior Member
 
Bikegeek's Avatar
 
Join Date: Apr 2010
Location: Third rock
Posts: 54
 
Device(s): EVO rocks
Carrier: Not Provided

Thanks: 19
Thanked 14 Times in 9 Posts
Default

Do we have a part number for the new model? Just got off the phone with them and they're not sure what they're shipping right now. Retentions Rep says I've been shipped a AIRFEMTO2. They told me to keep the original Airave.
Bikegeek is offline  
Reply With Quote
Old August 26th, 2010, 05:15 PM   #108 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,108
 
Device(s):
Carrier: Not Provided

Thanks: 20,785
Thanked 3,010 Times in 1,763 Posts
Default

that sounds exactly like the correct one. its airvana model and you should be good to go..
marctronixx is offline  
Reply With Quote
Old August 30th, 2010, 06:35 PM   #109 (permalink)
Junior Member
 
Bikegeek's Avatar
 
Join Date: Apr 2010
Location: Third rock
Posts: 54
 
Device(s): EVO rocks
Carrier: Not Provided

Thanks: 19
Thanked 14 Times in 9 Posts
Default

Delivered and up and running. Was not activated so had to call. Speedtest.net app says 4973 down and 2825 up. 3G symbol does not show on Evo.
Bikegeek is offline  
Reply With Quote
Old August 30th, 2010, 06:59 PM   #110 (permalink)
Premium Member
 
Join Date: Jun 2010
Location: Phoenix
Gender: Male
Posts: 2,233
 
Device(s): EVO LTE & EVO 4G & Nexus S 4G
Carrier: Sprint

Thanks: 1,961
Thanked 881 Times in 524 Posts
Default

^^

not bad!
BenChase7 is offline  
Reply With Quote
sponsored links
Old August 30th, 2010, 07:03 PM   #111 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

Quote:
Originally Posted by Bikegeek View Post
Delivered and up and running. Was not activated so had to call. Speedtest.net app says 4973 down and 2825 up. 3G symbol does not show on Evo.
no offense, but that speed is hard to believe; is your wifi on?
screen shot please?
wase4711 is offline  
Reply With Quote
Old August 30th, 2010, 08:09 PM   #112 (permalink)
Junior Member
 
Bikegeek's Avatar
 
Join Date: Apr 2010
Location: Third rock
Posts: 54
 
Device(s): EVO rocks
Carrier: Not Provided

Thanks: 19
Thanked 14 Times in 9 Posts
Default

Non taken. Yes, wifi is on and I'm 5 feet from the Airave. A bit slower now - other phones are using it.

Bikegeek is offline  
Reply With Quote
Old August 30th, 2010, 08:36 PM   #113 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

that speed was your wifi speed, I bet..

turn off wi fi and retest, ok?
wase4711 is offline  
Reply With Quote
Old August 30th, 2010, 10:13 PM   #114 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,108
 
Device(s):
Carrier: Not Provided

Thanks: 20,785
Thanked 3,010 Times in 1,763 Posts
Default

if the 3G symbol does not show then you are not on 3G.. you are on wifi.
3G shows when you are using it.

if you want to see if you are on wifi, then try to open up sprint tv. if your on wifi it will tell you...
marctronixx is offline  
Reply With Quote
Old August 31st, 2010, 05:17 AM   #115 (permalink)
Junior Member
 
Bikegeek's Avatar
 
Join Date: Apr 2010
Location: Third rock
Posts: 54
 
Device(s): EVO rocks
Carrier: Not Provided

Thanks: 19
Thanked 14 Times in 9 Posts
Default

Ok. Turned off wi-fi and got 1129/854 and the 3G symbol does show up. Thanks for the info.
Bikegeek is offline  
Reply With Quote
The Following User Says Thank You to Bikegeek For This Useful Post:
marctronixx (August 31st, 2010)
Old August 31st, 2010, 09:30 AM   #116 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bikegeek View Post
Ok. Turned off wi-fi and got 1129/854 and the 3G symbol does show up. Thanks for the info.
LOL.

FWIW, I bought an Airave from a store a few months back & mine works great. Plus, I just called Sprint the month the payment was due, connected to the "disconnect" dept, & got them to waive all the fees associated w/it. Now I found out about the 3G one, so I called this weekend, transferred to the disconnect department, & complained that I'm paying for services that I'm still not able to get in my house & I saw that there was a new box out that would give me those services. I spoke to a lady first who claimed she had no idea about a new Airave, but then I was connected to a supervisor who got me one out in the mail Monday. Should be here this week & all I have to do is send the old one back.

They also bumped my phone upgrade up 3 months so that I can upgrade any day now. I just told her that my Hero sucks & I need something that doesn't freeze every time I try to make a call. Now, if only the Evo wasn't outdated already.
RollBravesRoll is offline  
Reply With Quote
Old August 31st, 2010, 09:38 AM   #117 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

Quote:
Originally Posted by RollBravesRoll View Post
L Now, if only the Evo wasn't outdated already.
"Outdated"??
Why would you say THAT?

Still nothing better in the marketplace.....
wase4711 is offline  
Reply With Quote
The Following 3 Users Say Thank You to wase4711 For This Useful Post:
BenChase7 (September 1st, 2010), Bikegeek (August 31st, 2010), mynamewastaken (August 31st, 2010)
Old September 1st, 2010, 03:04 PM   #118 (permalink)
HTC User
 
Join Date: Oct 2009
Posts: 5,108
 
Device(s):
Carrier: Not Provided

Thanks: 20,785
Thanked 3,010 Times in 1,763 Posts
Default

this is an airave thread. if you want to go off topic take it outside (just start another thread.. )
marctronixx is offline  
Reply With Quote
Old September 3rd, 2010, 03:32 AM   #119 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

Is this only for premier customers? I'm only getting 1-3[3 if I'm lucky] bars at my house and most of the time it's at 1 or 2 bars. I've been with sprint for 4 weeks now.
daddyd302 is offline  
Reply With Quote
Old September 3rd, 2010, 06:06 AM   #120 (permalink)
Junior Member
 
Cache22's Avatar
 
Join Date: Jun 2010
Location: Eureka, MO
Posts: 45
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 26
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by daddyd302 View Post
Is this only for premier customers? I'm only getting 1-3[3 if I'm lucky] bars at my house and most of the time it's at 1 or 2 bars. I've been with sprint for 4 weeks now.
Should be for anybody, I got mine after being a customer for just over a month for my first line, and was about 3 weeks in for 2 additional lines.
Cache22 is offline  
Reply With Quote
The Following User Says Thank You to Cache22 For This Useful Post:
daddyd302 (September 3rd, 2010)
sponsored links
Old September 3rd, 2010, 11:58 PM   #121 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

Quote:
Originally Posted by Cache22 View Post
Should be for anybody, I got mine after being a customer for just over a month for my first line, and was about 3 weeks in for 2 additional lines.
Thanks, I called sprint and told them about the situation. My first 2 calls I lost my signal. I had to go outside to make my third call. The call took about 10 minutes and the csr had to put me on hold to talk to her supervisor and explain my situation.

I told them, I dropped Verizon for Sprint and my Droid had no issues making calls in the house. I also stated, I have no issues going outside during the summer time but I'm not going outside during the winter. It's freaking cold here in Milwaukee, WI.

She double checked my info and said it would be 3-5 business days before I get it. She also said I was not gonna be charged for anything, no monthly fees. I guess I'll find out next week if I get it or not.
daddyd302 is offline  
Reply With Quote
Old September 4th, 2010, 12:16 AM   #122 (permalink)
Junior Member
 
Cache22's Avatar
 
Join Date: Jun 2010
Location: Eureka, MO
Posts: 45
 
Device(s): HTC EVO 4G
Carrier: Not Provided

Thanks: 26
Thanked 8 Times in 6 Posts
Default

Quote:
Originally Posted by daddyd302 View Post
Thanks, I called sprint and told them about the situation. My first 2 calls I lost my signal. I had to go outside to make my third call. The call took about 10 minutes and the csr had to put me on hold to talk to her supervisor and explain my situation.

I told them, I dropped Verizon for Sprint and my Droid had no issues making calls in the house. I also stated, I have no issues going outside during the summer time but I'm not going outside during the winter. It's freaking cold here in Milwaukee, WI.

She double checked my info and said it would be 3-5 business days before I get it. She also said I was not gonna be charged for anything, no monthly fees. I guess I'll find out next week if I get it or not.
Congrats! It definitely makes a big difference once the Airave is installed, I haven't heard a single complaint from my wife about dropped calls since getting it running! (Which is good, because it was my idea to switch to Sprint)
Cache22 is offline  
Reply With Quote
Old September 9th, 2010, 11:26 AM   #123 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

hey guys, how do i get a free airave?

i'm still in my 30 day trial, and i found out that i get NO sprint service at my house. i'm supposed to get sprint service, but i only get verizon. to make matters worse, my phone keeps searching for sprint service while on verizon so my battery drains insanely unless i keep the phone plugged in at my house, and i also tend to miss calls because the phone doesn't ring while wandering between roaming and not roaming.

i don't have customer loyalty behind me, but i want to switch from at&t (my current provider) to sprint. what should i say to Customer Service to get an airave? I already told the guy that i get no service at my house and so can't keep the phone, and he told me to go back to the Sprint store to return it! lol. he didn't even mention an airave.
beeperdoo is offline  
Reply With Quote
Old September 9th, 2010, 05:14 PM   #124 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

nevermind. FINALLY got one. monthly fee waived too. yay!
beeperdoo is offline  
Reply With Quote
Old September 11th, 2010, 10:13 AM   #125 (permalink)
Member
 
Join Date: Mar 2010
Location: Massachusetts
Posts: 303
 
Device(s): Motorola Photon 4G Samsung Infuse 4G HTC Inspire 4G HTC Evo 4g for Sprint Former user of Nexus O
Carrier: Not Provided

Thanks: 20
Thanked 26 Times in 21 Posts
Default

Got mine yesterday, very easy to set up. 3g speeds are 2.40down and .85 up. Very nice.
jsward12 is offline  
Reply With Quote
Old September 11th, 2010, 10:52 PM   #126 (permalink)
Member
 
Kelita's Avatar
 
Join Date: Jun 2010
Location: So. Cal.
Posts: 328
 
Device(s): Samsung Galaxy S2 4G, Droid Incredible 2
Carrier: Virgin Mobile

Thanks: 105
Thanked 54 Times in 38 Posts
Default

I finally got the Airvana! I just moved to another state where the signal is supposed to be great but inside my new home, I got no bars, or was strictly roaming. EVO wouldn't ring, would have to go outside to let the voice mails/texts roll in, etc. It was a PITA!

I had called when I still lived in Arizona and got shot down for the Airave even though I didn't get very good signal there. But when I called Sprint after being in my home less than 1 week with absolutely no service inside, I got the go ahead for the free Airvana. No monthly fees, no $99.99 fee for the tower itself. I had trouble last night with it finding the signal, but when I woke up this morning, I was thrilled to see full 6 bars! Man I love this thing and having signal again. Sprint has really made me happy.

My speed test this morning was 1.98 meg down, .80 up.

Oh, I forgot to add, has anyone else seen a problem with their network slowing down? My laptop, which connects wirelessly to my router, has slowed down a LOT. Is there a work around for this?
Kelita is offline  
Last edited by Kelita; September 11th, 2010 at 10:55 PM.
Reply With Quote
Old September 13th, 2010, 06:57 AM   #127 (permalink)
Member
 
Join Date: Mar 2010
Location: Massachusetts
Posts: 303
 
Device(s): Motorola Photon 4G Samsung Infuse 4G HTC Inspire 4G HTC Evo 4g for Sprint Former user of Nexus O
Carrier: Not Provided

Thanks: 20
Thanked 26 Times in 21 Posts
Default

Can anyone send or receive MMS using the Airrave?
jsward12 is offline  
Reply With Quote
Old September 13th, 2010, 07:00 AM   #128 (permalink)
Member
 
Join Date: Mar 2010
Location: Massachusetts
Posts: 303
 
Device(s): Motorola Photon 4G Samsung Infuse 4G HTC Inspire 4G HTC Evo 4g for Sprint Former user of Nexus O
Carrier: Not Provided

Thanks: 20
Thanked 26 Times in 21 Posts
Default

Never mind, I rebooted my EVO and it works fine now.
jsward12 is offline  
Reply With Quote
Old September 13th, 2010, 11:18 AM   #129 (permalink)
Member
 
HeadlessPonch's Avatar
 
Join Date: Jun 2010
Location: Des Moines, IA
Posts: 255
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 8
Thanked 29 Times in 24 Posts
Default

Quote:
Originally Posted by Kelita View Post
Oh, I forgot to add, has anyone else seen a problem with their network slowing down? My laptop, which connects wirelessly to my router, has slowed down a LOT. Is there a work around for this?
Take this with a grain of salt, because my sister-in-law is not the most knowledgeable person when it comes to this stuff, but she says plugging in the Airave has at least partially fixed their laptop's connection problems. The cat knocked their combo modem/wireless router off of the cabinet and the antenna broke. I told her to call for a new, hopefully free, replacement but nooo. And now, somehow, the laptop connects more reliably (bumped the antenna just right while plugging in the Airave?). If she didn't live 5 hours away, I'd have already been there figuring out what the hell she's talking about.
HeadlessPonch is offline  
Reply With Quote
Old September 14th, 2010, 09:36 AM   #130 (permalink)
Member
 
Kelita's Avatar
 
Join Date: Jun 2010
Location: So. Cal.
Posts: 328
 
Device(s): Samsung Galaxy S2 4G, Droid Incredible 2
Carrier: Virgin Mobile

Thanks: 105
Thanked 54 Times in 38 Posts
Default

Quote:
Originally Posted by HeadlessPonch View Post
Take this with a grain of salt, because my sister-in-law is not the most knowledgeable person when it comes to this stuff, but she says plugging in the Airave has at least partially fixed their laptop's connection problems. The cat knocked their combo modem/wireless router off of the cabinet and the antenna broke. I told her to call for a new, hopefully free, replacement but nooo. And now, somehow, the laptop connects more reliably (bumped the antenna just right while plugging in the Airave?). If she didn't live 5 hours away, I'd have already been there figuring out what the hell she's talking about.
That's funny. I think what my problem was is a Linksys Internet Cam. I unplugged it and everything seems to be back to normal. Whew! Glad it wasn't the Airvana. I wasn't ready to choose between cell service in my house or my internet. LOL
Kelita is offline  
Reply With Quote
sponsored links
Old September 14th, 2010, 02:46 PM   #131 (permalink)
Member
 
Join Date: May 2010
Posts: 228
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 33 Times in 27 Posts
Default

Got my Airave a few weeks ago and it works great! Even 3G speeds are good and it even covers part of my yard! Great device, even better for free!
asaberan is offline  
Reply With Quote
Old September 18th, 2010, 04:48 AM   #132 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

Quote:
Originally Posted by beeperdoo View Post
nevermind. FINALLY got one. monthly fee waived too. yay!
Did you get the email from them telling you, it's shipped? I had to call sprint back after waiting 2 weeks and no airave. It seems the csr I spoke to, never had my airave shipped out.

I was informed by the second csr that since I was still under my 30 days guarantee I did not qualify. I had to wait til it was over, and the first csr never told me that.

The second csr had to make a call to the airave people and finally it got sent out. I called on Thursday and the next day got my tracking number. She told me it was gonna be overnight, but it was sent ground....

I don't care at this point, as long as it's on it's way. It should be here on Tuesday according to UPS.

One thing I would like to ask all the airave owners, my router is nowhere near any windows is this gonna be a problem? It's in the basement and the closest window is 30 feet away, but again it's a basement window. Do I need to move the router?
daddyd302 is offline  
Reply With Quote
Old September 18th, 2010, 09:07 AM   #133 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

they will give you an external GPS antenna with a 20-30 ft cord; just put that as close to the outer wall/window as possible, and it should be ok
wase4711 is offline  
Reply With Quote
The Following User Says Thank You to wase4711 For This Useful Post:
daddyd302 (September 19th, 2010)
Old September 22nd, 2010, 02:57 AM   #134 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

Just got my airave and after waiting over an hour, all the lights[broadband, gps] are green except for the mobile light.... It's blinking amber.... I started it up again and now must wait another hour/2 hours. If this doesn't work I'll try another location, and hope that works.
daddyd302 is offline  
Reply With Quote
Old September 22nd, 2010, 06:15 AM   #135 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

remember, you have to reset your modem and router BEFORE you install this thing..
wase4711 is offline  
Reply With Quote
Old September 22nd, 2010, 07:41 AM   #136 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

I just called tech support and was told the airave is not activated yet. So now gotta start over again..... wase4711, I'm gonna take your advice as well just in case. I did reset the modem, router and the airrave. Plugged in the modem first, then router and then airave.

Time for bed and hopefully when I get up later it's working....
daddyd302 is offline  
Reply With Quote
Old September 22nd, 2010, 08:41 AM   #137 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

why didnt they just activate it before they shipped it, or while you were on the phone?

Pretty lame of them..
wase4711 is offline  
Reply With Quote
Old September 22nd, 2010, 07:22 PM   #138 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

Still no go. Broad light is blinking green, and mobile is blinking amber. The gps is the only light that is solid green. I called back and was instructed to unplug the router and airrave for a few minutes. I plugged in the airave first and then the router. This is getting frustrating as I have to go outside to make all calls to tech support.
daddyd302 is offline  
Reply With Quote
Old September 22nd, 2010, 07:27 PM   #139 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

ok, here is what you can try

in the back, there is a reset button, recessed..
get a paper and when the airrave is on, hold the reset button in AT LEAST 15 seconds...let it go, wait a second, then unplug everything again, and re-install it..
That is a hard reset, and that should fix the unit,just make sure you hold it in AT LEAST 15 seconds..
wase4711 is offline  
Reply With Quote
The Following User Says Thank You to wase4711 For This Useful Post:
daddyd302 (September 23rd, 2010)
Old September 23rd, 2010, 12:45 AM   #140 (permalink)
Senior Member
 
daddyd302's Avatar
 
Join Date: Jan 2010
Location: West Allis, WI
Gender: Male
Posts: 519
 
Device(s): Galaxy Note 3, Sony Z1S
Carrier: T-Mobile

Thanks: 63
Thanked 88 Times in 50 Posts
Default

Quote:
Originally Posted by wase4711 View Post
ok, here is what you can try

in the back, there is a reset button, recessed..
get a paper and when the airrave is on, hold the reset button in AT LEAST 15 seconds...let it go, wait a second, then unplug everything again, and re-install it..
That is a hard reset, and that should fix the unit,just make sure you hold it in AT LEAST 15 seconds..
Wooot working now, thanks!!!
daddyd302 is offline  
Reply With Quote
sponsored links
Old September 23rd, 2010, 06:34 AM   #141 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

glad to help...

you know the rule; when all else fails, reset/reboot!
wase4711 is offline  
Reply With Quote
Old September 23rd, 2010, 11:07 AM   #142 (permalink)
Member
 
HeadlessPonch's Avatar
 
Join Date: Jun 2010
Location: Des Moines, IA
Posts: 255
 
Device(s): Samsung Moment
Carrier: Not Provided

Thanks: 8
Thanked 29 Times in 24 Posts
Default

Quote:
Originally Posted by wase4711 View Post
glad to help...

you know the rule; when all else fails, reset/reboot!
And here I always thought the rule involved alcohol, swearing, and "love taps".
HeadlessPonch is offline  
Reply With Quote
Old September 23rd, 2010, 01:34 PM   #143 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

thats rule number 2, if # 1 doesnt do it..
wase4711 is offline  
Reply With Quote
Old September 25th, 2010, 08:24 PM   #144 (permalink)
Member
 
Join Date: Mar 2010
Posts: 104
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 17 Times in 13 Posts
Default

Okay...so I just got my first bill after the airave was added to my account...what do I see? A 36 dollar activation fee...This is crap, I had no coverage in my apartment and was told the unit was completely free. Anyone else have this come up?
StealthTH is offline  
Reply With Quote
Old September 25th, 2010, 11:05 PM   #145 (permalink)
Premium Member
 
Join Date: Jun 2010
Location: Phoenix
Gender: Male
Posts: 2,233
 
Device(s): EVO LTE & EVO 4G & Nexus S 4G
Carrier: Sprint

Thanks: 1,961
Thanked 881 Times in 524 Posts
Default

no. but, but I'm sure if you relax and call them they will remove it.
BenChase7 is offline  
Reply With Quote
Old September 28th, 2010, 07:05 AM   #146 (permalink)
Member
 
Mikey P's Avatar
 
Join Date: Jul 2010
Location: GOOSE CREEK, SC
Posts: 203
 
Device(s): GALAXY NEXUS LTE
Carrier: Not Provided

Thanks: 173
Thanked 185 Times in 46 Posts
Default

Quote:
Originally Posted by wase4711 View Post
remember, you have to reset your modem and router BEFORE you install this thing..
Apparently I never saw this anywhere in the instructions as I am getting the same amber flashing light on the mobile and green flashing light on the broadband. How do I reset the modem and router? Are there reset buttons on the back just like the airave?
Mikey P is offline  
Reply With Quote
Old September 28th, 2010, 07:48 AM   #147 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

Quote:
Originally Posted by Mikey P View Post
Apparently I never saw this anywhere in the instructions as I am getting the same amber flashing light on the mobile and green flashing light on the broadband. How do I reset the modem and router? Are there reset buttons on the back just like the airave?
Yo've never had to reset your modem and router?

Generally speaking, you disconnect the power cord, the antenna/cable, and all the other connecting cables, wait about 60 seconds, then reconnect them, one at a time, power cord last...
wase4711 is offline  
Reply With Quote
Old September 28th, 2010, 07:53 AM   #148 (permalink)
Member
 
Mikey P's Avatar
 
Join Date: Jul 2010
Location: GOOSE CREEK, SC
Posts: 203
 
Device(s): GALAXY NEXUS LTE
Carrier: Not Provided

Thanks: 173
Thanked 185 Times in 46 Posts
Default

Sorry, I did that, didn't know if you meant there was a reset button or something like you mentioned on the airave. I actually had to unplug everything to move the modem and router to another location so in doing that, I assume I reset it. I will try resetting the airave when I get home and see if that does the trick. This is why I come here instead of spending 2 hours on the phone with sprint tech. Thanks for your help, hopefully this will get it going.
Mikey P is offline  
Reply With Quote
Old September 28th, 2010, 07:56 AM   #149 (permalink)
Senior Member
 
wase4711's Avatar
 
Join Date: Apr 2010
Location: outside chicaago
Posts: 802
 
Device(s): LG G FLEX
Carrier: T-Mobile

Thanks: 118
Thanked 157 Times in 107 Posts
Default

how is it setup, before the router, or after the router?
wase4711 is offline  
Reply With Quote
Old September 28th, 2010, 08:13 AM   #150 (permalink)
Member
 
Mikey P's Avatar
 
Join Date: Jul 2010
Location: GOOSE CREEK, SC
Posts: 203
 
Device(s): GALAXY NEXUS LTE
Carrier: Not Provided

Thanks: 173
Thanked 185 Times in 46 Posts
Default

I originally set it up without the router, but when I called sprint tech last night they told me to go ahead and plug the router in as it would make things go faster. I woke up this morning and the gps is full green, the broadband is flashing green and the mobile is flashing amber. I did see something in here about having the router 6 feet away from the airave, mine is only about 3 feet apart so maybe I should try moving that as well. Any suggestions are appreciated.
Mikey P is offline  
Reply With Quote
Reply
Tags
airave, airrave, sprint, text issues


Go Back   Android Forums > Android Carriers > Sprint
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:44 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.