Go Back   Android Forums > Android Development > Developer Forums > StormDroid

test: Reply
 
LinkBack Thread Tools
Old March 23rd, 2012, 12:40 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Pittsburgh area, PA, US
Posts: 26
 
Device(s): LG Ally - Storm Droid 1.2 (Soon to be 2.0) (Android 2.2.2) - OC @ 748 MHz
Carrier: Not Provided

Thanks: 22
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mchype14 todd.hart16
Default StormDroid 1.2 and Titanium Backup Issues

Hey all...

So I just installed StormDroid 1.2 on my LG Ally.

However, the best app (by far) that I have is Titanium backup.

I use this app to restore all my apps after a fresh installation...

However, I have paid for this version in the past, and it works perfectly with my installation of Velocity 1.2....

However, Now on SD, it recognizes on the main screen that it is a pro version... but if I do anything like Batch, or schedules, or anything that allows doing something with more than 1 app at a time, it basically blows up with either : Guru blew up doing calculations... what version of TiBa is this?
OR
Can you buy apps from the market? If so, then buy the pro key (which I've already bought).

TiBa Version: 4.8.4.1

Has anyone else had similar issues?

How do I go about fixing this?

Thanks in advance...

Advertisements
mchype14 is offline  
Reply With Quote
sponsored links
Old March 23rd, 2012, 01:16 PM   #2 (permalink)
Member
 
Join Date: Sep 2011
Posts: 188
 
Device(s): (Current)(Unrooted) Asus Nexus 7: Stock Jelly Bean (Current)(Rooted) Motorola DROID RAZR Maxx: St
Carrier: Not Provided

Thanks: 3
Thanked 35 Times in 30 Posts
Default

Quote:
Originally Posted by mchype14 View Post
Hey all...

So I just installed StormDroid 1.2 on my LG Ally.

However, the best app (by far) that I have is Titanium backup.

I use this app to restore all my apps after a fresh installation...

However, I have paid for this version in the past, and it works perfectly with my installation of Velocity 1.2....

However, Now on SD, it recognizes on the main screen that it is a pro version... but if I do anything like Batch, or schedules, or anything that allows doing something with more than 1 app at a time, it basically blows up with either : Guru blew up doing calculations... what version of TiBa is this?
OR
Can you buy apps from the market? If so, then buy the pro key (which I've already bought).

TiBa Version: 4.8.4.1

Has anyone else had similar issues?

How do I go about fixing this?

Thanks in advance...

I had this problem massively also on Stormdroid 1.2 but I didn't know how to fix it. I also had a massive force close problem with swift key and because of it I just had to flash any other ROM because of it and because I didn't know what to do
SyrStorm is offline  
Reply With Quote
Old March 23rd, 2012, 05:38 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Pittsburgh area, PA, US
Posts: 26
 
Device(s): LG Ally - Storm Droid 1.2 (Soon to be 2.0) (Android 2.2.2) - OC @ 748 MHz
Carrier: Not Provided

Thanks: 22
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mchype14 todd.hart16
Default

Quote:
Originally Posted by SyrStorm View Post
I had this problem massively also on Stormdroid 1.2 but I didn't know how to fix it. I also had a massive force close problem with swift key and because of it I just had to flash any other ROM because of it and because I didn't know what to do
Yea, I've heard from some others that they've had this problem, but no one seems to know what the issue is.... I haven't had any/many force closes that were major... so I'm ok with that.

But I really would love to find a way to fix this, whether it be a downgraded version or whatever....
mchype14 is offline  
Reply With Quote
Old May 23rd, 2012, 09:10 PM   #4 (permalink)
ROM Developer
 
j2cool2012's Avatar
 
Join Date: Nov 2010
Location: In the computer
Posts: 487
 
Device(s): LG Ally running StormDroid/Velocity, Samsung Fascinate running ICS "CM9"
Carrier: Not Provided

Thanks: 173
Thanked 213 Times in 123 Posts
j2cool2012@gmail.com
Default

Try this. It's been reporting success. I'll see if i can figure out why this happens, and fix it in 2.1.
Quote:
Originally Posted by dautley View Post
For what its worth if TB is built into ROM you must flash the latest version to Rom for it to run without errors.
Launch the latest version of TB and go to menu, more, create update.zip. Choose Amend as scripting type, choose TB will be installed as system application, and you can choose either options as the name of the output file.
Now your ready to flash it. Reboot into recovery, choose install zip from sd card and toggle signature vitrification off then choose the file you just made. Reboot and TB should be working fine.
__________________

J2cool; StormDroid developer | Themer | Glitch Tester
LG Ally running StormDroid 2.0
Samsung Fascinate running AOKP Milestone 4
j2cool2012 is offline  
Reply With Quote
Old May 23rd, 2012, 09:18 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Pittsburgh area, PA, US
Posts: 26
 
Device(s): LG Ally - Storm Droid 1.2 (Soon to be 2.0) (Android 2.2.2) - OC @ 748 MHz
Carrier: Not Provided

Thanks: 22
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mchype14 todd.hart16
Default

Quote:
Originally Posted by j2cool2012 View Post
Try this. It's been reporting success. I'll see if i can figure out why this happens, and fix it in 2.1.
Sure, I'll try that out. Sounds legit. However, I just noticed that SD 2.0 has been released... has anyone complained about this issue on the new version?

I'm still running SD 1.2... and the latest version of TiBa (whenever it gets updated [all the time] lol )
mchype14 is offline  
Reply With Quote
Old May 23rd, 2012, 10:48 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Pittsburgh area, PA, US
Posts: 26
 
Device(s): LG Ally - Storm Droid 1.2 (Soon to be 2.0) (Android 2.2.2) - OC @ 748 MHz
Carrier: Not Provided

Thanks: 22
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mchype14 todd.hart16
Default

Quote:
Originally Posted by j2cool2012 View Post
Try this. It's been reporting success. I'll see if i can figure out why this happens, and fix it in 2.1.
Just wanted to let you know, I flashed SD 2.0 (Android 4.0.3???? WHAAA??) and it happens with TiBa on that too. I will try the method above tho, just letting you know.
mchype14 is offline  
Reply With Quote
Old May 23rd, 2012, 11:34 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2010
Location: Pittsburgh area, PA, US
Posts: 26
 
Device(s): LG Ally - Storm Droid 1.2 (Soon to be 2.0) (Android 2.2.2) - OC @ 748 MHz
Carrier: Not Provided

Thanks: 22
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mchype14 todd.hart16
Default

Quote:
Originally Posted by j2cool2012 View Post
Try this. It's been reporting success. I'll see if i can figure out why this happens, and fix it in 2.1.
Just wanted to let you know... I tried this, and yes, it works as far as I can tell. Thanks for bringing that to my attention! Much appreciated.
mchype14 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Development > Developer Forums > StormDroid
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:44 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.