Go Back   Android Forums > Android Carriers > Straight Talk

test: Reply
 
LinkBack Thread Tools
Old July 19th, 2012, 03:44 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: indiana
Gender: Female
Posts: 394
 
Device(s): gsm nexus 5, samsung galaxy nexus gsm, bn nook color with n2a
Carrier: Straight Talk

Thanks: 42
Thanked 39 Times in 30 Posts
Exclamation can't get a data connection on a new activation *FIXED*

I just tried to set up my phone for data and it's not working. I did all the steps, rebooted, and it doesn't show a connection and cannot get to any websites. I double checked the settings and they are all correct. There is 2g coverage in my area. Any ideas what the problem could be and how to fix it? I have the GSM Galaxy Nexus and an AT&T sim card (there's no t-mobile data coverage in my area but there is AT&T). I turned off wifi to force data on and made sure that data is enabled in the settings. HELP!

I'm a dunce. When I typed part of it in, I typed in the dot and then the .com button without noticing the . was already in the .com. So it was there twice. The sad thing is, I did the same on the 2nd place that I had to enter something similar and I caught it that time.

Advertisements
gale65 is offline  
Last edited by gale65; July 19th, 2012 at 06:49 PM.
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Carriers > Straight Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:54 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.