Go Back   Android Forums > Android Carriers > Straight Talk

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old July 30th, 2012, 11:50 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Infuse 4 and straight talk sucking

Instinct on straight talk says "sorry device has been blocked from network use." When someone calls me it says "not accepting calls."After changing APN I was able to call out text and use web. I had called ST after it stopped working. They said turn it off and on. I did and I used the internet and made some calls. I tried to use it again sometime later and it happened again. Called they said turn it on and off again and to leave it on. I called my other phone while on the phone with them and it worked. Hung up with them after they credited me with a day and same thing wont make or take calls. The web is not working either.

Someone help me. I'm stupid with this stuff.



Today, 08:38 PM #2 (permalink)
Justinsaneok
New Member
Thread Author (OP)

Join Date: Jul 2012
Posts: 6

Device(s):
Thanks: 1
Thanked 0 Times in 0 Posts

BTW I was unable to log into gmail or facebook when I tried.



Today, 08:57 PM #3 (permalink)
Justinsaneok
New Member
Thread Author (OP)

Join Date: Jul 2012
Posts: 6

Device(s):
Thanks: 1
Thanked 0 Times in 0 Posts
MY APN settings
name: Straight Talk
APN: att.mvno
Proxy: proxy.mvno.tracfone.com
Port:80
MMSC: http://mmsc.cingular.com
MMS proxy:66.209.11.33
MMS Port:80

Phone
Sgh-I997
Firmware: 2.2.1
Baseband:I997UCKE3
Kernel:2.6.32.9
Build:FROYO.UCKE3


Service State : IN SERVICE (Ya right) My timer is in service! lol

If any of that helps.



Today, 11:31 PM #4 (permalink)
Justinsaneok
New Member
Thread Author (OP)

Join Date: Jul 2012
Posts: 6

Device(s):
Thanks: 1
Thanked 0 Times in 0 Posts

Called them back again and got it working,,,,,,,,,,,, then it stopped working again. Same thing. The guy had me change the MMS proxy to mms2.tracfone.com. Everything worked for a while. I made calls sent texts was on the web. Then poof it wont let me make a call. Says this device is blocked from network use. WTH



Today, 11:36 PM #5 (permalink)
Justinsaneok
New Member
Thread Author (OP)

Join Date: Jul 2012
Posts: 6

Device(s):
Thanks: 1
Thanked 0 Times in 0 Posts

Am I in the wrong forum or something?? I'm not sure is it's the phone or the straight talk.

Advertisements
Justinsaneok is offline  
Reply With Quote
sponsored links
Old July 31st, 2012, 11:00 AM   #2 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: Miami, FL
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 10 Times in 9 Posts
Default

That message usually means AT&T is blocking the phone's serial number. Possibly the previous owner didn't finish the contract without paying the early termination fee, or filed an insurance claim against it. It's something they just started doing a couple of weeks ago from what I have read.
oldnoob2 is offline  
Reply With Quote
Old August 1st, 2012, 06:58 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by oldnoob2 View Post
That message usually means AT&T is blocking the phone's serial number. Possibly the previous owner didn't finish the contract without paying the early termination fee, or filed an insurance claim against it. It's something they just started doing a couple of weeks ago from what I have read.
After a few days of calling ST they told me thats the deal. I bought a lost or stolen phone. I bought it from a hot chick and was thinking about getting screwed in a totally different way. I tried to talk to someone at ATT but they were already closed. I'm probably out my hard earned cash.
Justinsaneok is offline  
Reply With Quote
Old August 3rd, 2012, 11:16 PM   #4 (permalink)
Senior Member
 
THE W's Avatar
 
Join Date: Mar 2012
Location: Detroit
Posts: 2,089
 
Device(s): Kyocera Domino, Freeform II, Freeform III, LG Connect, LG Motion, Samsung Galaxy S III, OnePlus ONE
Carrier: MetroPCS

Thanks: 102
Thanked 239 Times in 197 Posts
Default

yeah, lesson learned.
__________________
how can you hold someone to a promise they never made to you? - common sense
THE W is offline  
Reply With Quote
Old March 1st, 2013, 02:40 AM   #5 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's your sim card not your phone. I had the same problem with mine being blocked. My wife has the same phone as me. (Samsung Infuse) hers works great. So I took her sim card and put it in my phone. No problems all day it worked fine. Not saying your's is the same problem but it fixed mine.
wvgary is offline  
Reply With Quote
Old March 1st, 2013, 06:05 AM   #6 (permalink)
Senior Member
 
Fuzzy13's Avatar
 
Join Date: Dec 2011
Location: A-T-L-A-N-T-A
Posts: 7,288
 
Device(s): Nexus 5. (White 16GB)
Carrier: $60 AT&T pre paid pushing 50-60mbps

Thanks: 1,540
Thanked 2,506 Times in 1,433 Posts
Default

Quote:
Originally Posted by Justinsaneok View Post
I bought it from a hot chick and was thinking about getting screwed in a totally different way.
Oh how I've been there before.

Good luck with your phone.
__________________
Suckaface
Fuzzy13 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Carriers > Straight Talk
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:56 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.