Go Back   Android Forums > Android Phones > Samsung Stratosphere > Stratosphere - All Things Root

test: Reply
 
LinkBack Thread Tools
Old April 29th, 2012, 07:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble Rooting Samsung Stratosphere

Hi

I tried to root my phone using the guide on rootz wiki entitled "[KERNEL] [GUIDE] Root Your Stratosphere! :-)"

I got up to flashing my phone, but I got a weird interaction:

user$ --kernel root-zImage
Heimdall v1.3.1, Copyright (c) 2010-2011, Benjamin Dobell, Glass Echidna

This software is provided free of charge. Copying and redistribution is
encouraged.

If you appreciate this software and you would like to support future
development please consider donating:

Initialising connection...
Detecting device...
Claiming interface...
Setting up interface...

Checking if protocol is initialised...
Protocol is not initialised.
Initialising protocol...
Handshaking with Loke...

ERROR: Failed to receive response!

SO the root failed, I assume. Now it keeps saying that the firmware encountered an error instead of turning on. Is my phone bricked? Can I fix this?

Advertisements
jamham27 is offline  
Last edited by jamham27; April 29th, 2012 at 07:23 PM.
Reply With Quote
sponsored links
Old April 29th, 2012, 07:22 PM   #2 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,791
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,827
Thanked 2,839 Times in 1,785 Posts
dustwun77@gmail.com
Default

Hello, Welcome to the Evo forum!

I have no idea what is up with your phone but hope it will be ok. Perhaps someone in this forum will be able to help you.

Stratosphere - All Things Root - Android Forums

Please let us know how it turns out! Good luck!
dustwun77 is online now  
Reply With Quote
The Following User Says Thank You to dustwun77 For This Useful Post:
argedion (April 29th, 2012)
Old April 29th, 2012, 07:38 PM   #3 (permalink)
The TechnoFrog
 
argedion's Avatar
 
Join Date: Jun 2011
Location: The Severed Garden
Posts: 5,829
 
Device(s): Nexus 7 (2012)
Carrier: Not Provided

Thanks: 6,012
Thanked 5,575 Times in 2,572 Posts
Default

We all are on the EVO follow dustwuns link and good luck hopefully you'll be back up and running before long.
__________________
All My Links In one Convenient Place
Asking simple questions can keep us from doing dumb things.
argedion is online now  
Reply With Quote
The Following User Says Thank You to argedion For This Useful Post:
Rxpert83 (April 29th, 2012)
Old April 29th, 2012, 07:50 PM   #4 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,276
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,783
Thanked 12,570 Times in 7,251 Posts
Default

Heya! I moved you over to the samsung stratosphere forums where you will get advice from people who know the device well.
Rxpert83 is online now  
Reply With Quote
Old June 3rd, 2012, 10:57 PM   #5 (permalink)
Member
 
Join Date: Jan 2012
Posts: 100
 
Device(s): Toshiba THRiVE
Carrier: Not Provided

Thanks: 13
Thanked 11 Times in 8 Posts
Default

I had the same problem until I fully installed the Android SDK and adb (I believe adb is in the pro-tools package, or at least p-something-tools). Once I had done that and made sure that adb could detect the device, then I was able to successfully root mine :-)
craZDude is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Stratosphere > Stratosphere - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.