Go Back   Android Forums > Android Phones > Samsung Stratosphere > Stratosphere - All Things Root

test: Reply
 
LinkBack Thread Tools
Old April 29th, 2012, 07:30 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default ERROR: Failed to receive response

Hi

I tried to root my phone using the guide on rootz wiki entitled "[KERNEL] [GUIDE] Root Your Stratosphere! :-)"

I got up to flashing my phone, but I got a weird interaction:

user$ --kernel root-zImage
Heimdall v1.3.1, Copyright (c) 2010-2011, Benjamin Dobell, Glass Echidna

This software is provided free of charge. Copying and redistribution is
encouraged.

If you appreciate this software and you would like to support future
development please consider donating:

Initialising connection...
Detecting device...
Claiming interface...
Setting up interface...

Checking if protocol is initialised...
Protocol is not initialised.
Initialising protocol...
Handshaking with Loke...

ERROR: Failed to receive response!

SO the root failed, I assume. Now it keeps saying that the firmware encountered an error instead of turning on. Is my phone bricked? Can I fix this?

Using Mac OS 10.6.8

Advertisements
jamham27 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Stratosphere > Stratosphere - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.