Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 24th, 2009, 05:32 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 218
 
Device(s): SAMSUNG GALAXY NOTE 2 HTC EVO 3D HTC SENSATION HTC DESIRE HTC HERO
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 6 Posts
Default problem with android forum

I have just joined the forum but for some reason now when I log on everything is crushed up against the right side of the screen and to the left half of the screen it blank with my Android or something in top left hand corner...its almost unusable, before o registered it was fine...HELP

spenspuma is offline  
Reply With Quote
sponsored links
Old September 24th, 2009, 06:01 AM   #2 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 218
 
Device(s): SAMSUNG GALAXY NOTE 2 HTC EVO 3D HTC SENSATION HTC DESIRE HTC HERO
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 6 Posts
Default

Anyone?
spenspuma is offline  
Reply With Quote
Old September 24th, 2009, 06:14 AM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 218
 
Device(s): SAMSUNG GALAXY NOTE 2 HTC EVO 3D HTC SENSATION HTC DESIRE HTC HERO
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 6 Posts
Default

What is 'my Android' on left of screen ?
spenspuma is offline  
Reply With Quote
Old September 24th, 2009, 08:06 AM   #4 (permalink)
Premium Member
 
justjimjpc's Avatar
 
Join Date: Nov 2008
Location: Washington DC, USA
Posts: 10,560
 
Device(s): G1(2ea) 1 rooted, MT3G v1.0, Samsung Vibrant, Samsung III, LG SLATE Tablet
Carrier: T-Mobile

Thanks: 5
Thanked 220 Times in 104 Posts
Default

Quote:
Originally Posted by spenspuma View Post
What is 'my Android' on left of screen ?
It is a favorites feature ... most of us dont like it ...

But it should only be on the home screen now ... if you go to a particular forum it should NOT be there ....
__________________
Help Us: Submit FAQ's You have answered over and over! Will add them to OUR FAQ LIB. Check out our FAQ's.... Also Check out our Tag Search. \\\ Running 2 G1's & a MT3G, Vibrant(rooted), Galaxy S: <<< OLD New >>> JUST Samsung S3-32GB & LG GSlate Tablet /// Link for --> G1 Dream ROOT GUIDE ///// Link for --> UN-ROOT GUIDE
.
justjimjpc is offline  
Reply With Quote
Old September 24th, 2009, 11:07 AM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 218
 
Device(s): SAMSUNG GALAXY NOTE 2 HTC EVO 3D HTC SENSATION HTC DESIRE HTC HERO
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 6 Posts
Default

It's on every page....it scrunches up all the messages to the right of the screen making them very hard to read
spenspuma is offline  
Reply With Quote
Old September 24th, 2009, 11:31 AM   #6 (permalink)
Premium Member
 
justjimjpc's Avatar
 
Join Date: Nov 2008
Location: Washington DC, USA
Posts: 10,560
 
Device(s): G1(2ea) 1 rooted, MT3G v1.0, Samsung Vibrant, Samsung III, LG SLATE Tablet
Carrier: T-Mobile

Thanks: 5
Thanked 220 Times in 104 Posts
Default

Quote:
Originally Posted by spenspuma View Post
It's on every page....it scrunches up all the messages to the right of the screen making them very hard to read
Well it isnt for me ... what browser you using ... I am using Firefox
justjimjpc is offline  
Reply With Quote
Old September 24th, 2009, 11:45 AM   #7 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 89
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by spenspuma View Post
It's on every page....it scrunches up all the messages to the right of the screen making them very hard to read
It was on every page last week, but later they moved it just to the home screen. Maybe they forgot to move it on the mobile version?

Here's the thread were we did all of the bitching....

Remove 'Fav Forums' and 'MyAndroid'?
tlbj6142 is offline  
Last edited by tlbj6142; September 24th, 2009 at 11:45 AM.
Reply With Quote
Old October 5th, 2009, 07:04 AM   #8 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 218
 
Device(s): SAMSUNG GALAXY NOTE 2 HTC EVO 3D HTC SENSATION HTC DESIRE HTC HERO
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 6 Posts
Default

Quote:
Originally Posted by justjimjpc View Post
Well it isnt for me ... what browser you using ... I am using Firefox
On my phone.
spenspuma is offline  
Reply With Quote
Old October 6th, 2009, 04:07 AM   #9 (permalink)
Premium Member
 
justjimjpc's Avatar
 
Join Date: Nov 2008
Location: Washington DC, USA
Posts: 10,560
 
Device(s): G1(2ea) 1 rooted, MT3G v1.0, Samsung Vibrant, Samsung III, LG SLATE Tablet
Carrier: T-Mobile

Thanks: 5
Thanked 220 Times in 104 Posts
Default

Quote:
Originally Posted by spenspuma View Post
On my phone.
I am using the stock browser on my phone and I am not seeing the problem.
justjimjpc is offline  
Reply With Quote
Old October 14th, 2009, 05:22 AM   #10 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2009
Posts: 218
 
Device(s): SAMSUNG GALAXY NOTE 2 HTC EVO 3D HTC SENSATION HTC DESIRE HTC HERO
Carrier: Not Provided

Thanks: 0
Thanked 12 Times in 6 Posts
Default

Quote:
Originally Posted by justjimjpc View Post
I am using the stock browser on my phone and I am not seeing the problem.
Yeah it doesn't happen when you go into a thread bit always happens on the menu and forum menus
spenspuma is offline  
Reply With Quote
sponsored links
Old October 17th, 2009, 03:16 PM   #11 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Page only displays on half of my Hero screen

When I view the website, I can see everything fine, but then when I log in to my account, suddenly the page is only viewable down the right half of my screen, both in portait and landscape modes.

It's especially annoying as I lose some abilities such as 'New thread'...

Any ideas?
HER0 is offline  
Reply With Quote
Old October 19th, 2009, 02:24 PM   #12 (permalink)
Member
 
jimeller's Avatar
 
Join Date: Aug 2009
Location: East Riding
Posts: 408
 
Device(s): Samsung Galaxy S2 Orange UK
Carrier: Not Provided

Thanks: 9
Thanked 20 Times in 20 Posts
Default

yeah it sucks. the only way round it as far as i can see, is to just log out of the forums and browse. kinda stupid really, cos if you want to contribute, you have to log back in again!

SORT IT OUT PLEASE MODERATORS!
jimeller is offline  
Reply With Quote
Old October 19th, 2009, 02:27 PM   #13 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,016
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 644
Thanked 15,610 Times in 3,009 Posts
phases78@gmail.com
Default

Moderators have no control over that. But, I'll remind Rob of the complaints and see what he wants to do.
__________________
Every forum should have a Phases.
Phases is offline  
Reply With Quote
Old October 19th, 2009, 03:24 PM   #14 (permalink)
Member
 
jimeller's Avatar
 
Join Date: Aug 2009
Location: East Riding
Posts: 408
 
Device(s): Samsung Galaxy S2 Orange UK
Carrier: Not Provided

Thanks: 9
Thanked 20 Times in 20 Posts
Default

Quote:
Originally Posted by Phases View Post
Moderators have no control over that. But, I'll remind Rob of the complaints and see what he wants to do.
yeah sorry, i meant admin of course. dont know what i was thinking...
jimeller is offline  
Reply With Quote
Old October 23rd, 2009, 09:46 AM   #15 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having this problem as well. Logging in jacks up the mobile view. It disuades me from being a poster and makes me just want to lurk so the page looks better!
itsaddison is offline  
Reply With Quote
Old October 23rd, 2009, 09:48 AM   #16 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default android forums mobile

Viewing these forums as a lurker was great. The mobile site was fast, and very usable. Once you log in though, you can only see half the screen on the Hero because the left side is some "My Android" feature that's completely whited out. It makes it much less enjoyable to use the website while logged in!

Any tips to get rid of this "My Android" sidebar in androidforums mobile?
itsaddison is offline  
Reply With Quote
Old October 23rd, 2009, 10:01 AM   #17 (permalink)
Member
 
Join Date: Sep 2009
Location: Denver, CO
Posts: 398
 
Device(s): Samsung Note 3, HP Touchpad. Nothing exceeds like excess.
Carrier: Big Red

Thanks: 22
Thanked 17 Times in 13 Posts
Default

Quote:
Originally Posted by itsaddison View Post
Viewing these forums as a lurker was great. The mobile site was fast, and very usable. Once you log in though, you can only see half the screen on the Hero because the left side is some "My Android" feature that's completely whited out. It makes it much less enjoyable to use the website while logged in!

Any tips to get rid of this "My Android" sidebar in androidforums mobile?
I posted the same thing a couple days ago. It sounds like its being worked on, maybe... I sure hope so... that waste is so... wasteful.
nathanotis is offline  
Reply With Quote
Old October 25th, 2009, 05:10 AM   #18 (permalink)
Member
 
jimeller's Avatar
 
Join Date: Aug 2009
Location: East Riding
Posts: 408
 
Device(s): Samsung Galaxy S2 Orange UK
Carrier: Not Provided

Thanks: 9
Thanked 20 Times in 20 Posts
Default

its been mentioned by many people, myself included. its ridiculous that they haven't done anything about it yet. a mobile phone forum that can't be accessed on a mobile phone???? apparently its 2009.....
jimeller is offline  
Reply With Quote
Old October 25th, 2009, 09:26 AM   #19 (permalink)
Member
 
Join Date: Oct 2009
Posts: 138
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that problem with some apps I used, but what I did I went nto a landscape view and it fixed it self, after that IO never had a single problem with that
Fake Name is offline  
Reply With Quote
Old October 25th, 2009, 09:31 AM   #20 (permalink)
Rob
I'm tellin' mommy on you!
 
Rob's Avatar
 
Join Date: Mar 2008
Posts: 1,133
 
Device(s):
Carrier: Not Provided

Thanks: 30
Thanked 2,132 Times in 263 Posts
Send a message via AIM to Rob
Default

Does someone mind taking a couple pictures or a video of the problem? I've been trying to duplicate the issue but can't - so I'm not sure what to fix?
Rob is offline  
Reply With Quote
sponsored links
Old October 25th, 2009, 09:36 AM   #21 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,016
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 644
Thanked 15,610 Times in 3,009 Posts
phases78@gmail.com
Default

Try it now. May need to log off and back on.

Rob turned off the mobile version, should be full HTML now and not half mobile-half jacked. If still jacked, see his reply above this.
Phases is offline  
Last edited by Phases; October 25th, 2009 at 09:36 AM.
Reply With Quote
Old October 25th, 2009, 10:12 AM   #22 (permalink)
Member
 
Join Date: Oct 2009
Posts: 138
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey spenspuma, are you using the web browser that came with your phone or are you using some widget for web
Fake Name is offline  
Reply With Quote
Old October 25th, 2009, 10:17 AM   #23 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 43
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default full version looks fine

Does this mean there is no more mobile version of the site? I prefer using mobile. Thanks for your attention to this though guys.
itsaddison is offline  
Reply With Quote
Old October 25th, 2009, 10:23 AM   #24 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,016
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 644
Thanked 15,610 Times in 3,009 Posts
phases78@gmail.com
Default

So is it fixed though then? At least, without mobile?
Phases is offline  
Reply With Quote
Old October 25th, 2009, 10:28 AM   #25 (permalink)
Member
 
Join Date: Oct 2009
Posts: 138
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on the phone right now, try to put mobile version. And if anything goes weird I'll pm you or post here
Fake Name is offline  
Reply With Quote
Reply


Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:47 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.