Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback

View Poll Results: Does phandroid.com load for you?
Yes 6 31.58%
No 13 68.42%
Voters: 19. You may not vote on this poll

test: Reply
 
LinkBack Thread Tools
Old October 19th, 2009, 11:42 AM   #1 (permalink)
Community Manager
Thread Author (OP)
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,178
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 683
Thanked 16,188 Times in 3,121 Posts
phases78@gmail.com
Default Need immediate replies please!

Does phandroid.com load for you, and where are you located?

Thanks!

Advertisements
__________________
Every forum should have a Phases.
Phases is offline  
Reply With Quote
sponsored links
Old October 19th, 2009, 12:21 PM   #2 (permalink)
Rob
I'm tellin' mommy on you!
 
Rob's Avatar
 
Join Date: Mar 2008
Posts: 1,147
 
Device(s):
Carrier: Not Provided

Thanks: 30
Thanked 2,159 Times in 267 Posts
Send a message via AIM to Rob
Default Phandroid.com Broken?

We're trying to troubleshoot some issues with Phandroid.com not loading at ALL for some people. We can't duplicate the problem so if you're experiencing it can you please share:

1) Where you are located
2) Who your ISP is
3) What you see when you try to load a page/pages
4) Your IP address would be helpful

Let me know
Thanks
Rob
Rob is online now  
Reply With Quote
Old October 19th, 2009, 01:25 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1 & 2) NC State University
3) redirects to: http://www2.phandroid.com/
also get a "DNS error - cannot find server"
tried in both chrome and firefox
4) 152.1.69.199
bobdole is offline  
Reply With Quote
Old October 19th, 2009, 01:29 PM   #4 (permalink)
Community Manager
Thread Author (OP)
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,178
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 683
Thanked 16,188 Times in 3,121 Posts
phases78@gmail.com
Default

Thanks, appreciate the response.
Phases is offline  
Reply With Quote
Old October 19th, 2009, 02:35 PM   #5 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Not working here...

Not loading for me in Minnesota. The page is being redirected to www2.phandroid.com. I did a trace route on phandroid.com and it completed in 15 hops but the page doesn't load.

A friend of mine in New Jersey is able to get to both phandroid.com and www2.phandroid.com.

Hope this helps!
Naroshii is offline  
Reply With Quote
Old October 19th, 2009, 02:42 PM   #6 (permalink)
Community Manager
Thread Author (OP)
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,178
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 683
Thanked 16,188 Times in 3,121 Posts
phases78@gmail.com
Default

Thanks for the reply.. How 'bout now?
Phases is offline  
Reply With Quote
Old October 19th, 2009, 02:44 PM   #7 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still nothing.
Naroshii is offline  
Reply With Quote
Old October 19th, 2009, 02:52 PM   #8 (permalink)
Community Manager
Thread Author (OP)
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,178
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 683
Thanked 16,188 Times in 3,121 Posts
phases78@gmail.com
Default

Ok. Thanks for the replies. We believe it to just be a matter of replication and may take a few hours to be back for everyone. It just came back for me, been down several hours.
Phases is offline  
Reply With Quote
Old October 19th, 2009, 02:56 PM   #9 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I will keep trying and let you know!
Naroshii is offline  
Reply With Quote
Old October 19th, 2009, 03:00 PM   #10 (permalink)
Godmember
 
shivers316's Avatar
 
Join Date: Oct 2008
Posts: 3,046
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 985 Times in 59 Posts
Default

Yeah, not loading in NJ for me.
shivers316 is offline  
Reply With Quote
sponsored links
Old October 19th, 2009, 03:04 PM   #11 (permalink)
Senior Member
 
Carl C's Avatar
 
Join Date: Sep 2009
Location: London
Posts: 6,062
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 74
Thanked 36 Times in 33 Posts
Default

Not loading in London for me , I am Directed to www2.phandroid.com

Carl C
__________________
Don't worry I have not abandoned you AF, I've just been VERY BUSY
Carl C is offline  
Reply With Quote
Old October 19th, 2009, 03:12 PM   #12 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) and 2) are in Belgium, Europe
3) also redirect to www2.phandroid.com, just like bobdole.
4) my ip: 94.225.112.185

So site is still not up for me, hope it gets back up soon! Good luck to it!
Raynor is offline  
Reply With Quote
Old October 19th, 2009, 05:00 PM   #13 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope in dfw texas its been gone since around 10 the app works thought but it crashes alot =o(
xm0is3sx is offline  
Reply With Quote
Old October 19th, 2009, 05:05 PM   #14 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still not working in MN either.
Naroshii is offline  
Reply With Quote
Old October 19th, 2009, 05:18 PM   #15 (permalink)
Senior Member
 
Carl C's Avatar
 
Join Date: Sep 2009
Location: London
Posts: 6,062
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 74
Thanked 36 Times in 33 Posts
Default

Just Spotted this , If I go to Phandroid.com on my phone their is No Problems , I can see pictures , Latest articles and everything.

Also , This is on the same I.P address as I am using via the PC. Because my phone and laptop are both connected to the same Router. But my PC gets redirected and my Phone is Cushty.......... Strange

Give it a go for yourselfs and see if thats the same for everyone ??
Carl C is offline  
Reply With Quote
Old October 19th, 2009, 06:08 PM   #16 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

just letting you know it is working for me again.
bobdole is offline  
Reply With Quote
Old October 19th, 2009, 07:33 PM   #17 (permalink)
New Member
 
Join Date: Oct 2009
Location: St. Louis
Gender: Male
Posts: 4
 
Device(s): Samsung Note 2
Carrier: Sprint

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) St. Louis Mo.
2) Charter Cable
3) Redirected to Cannot find server - www2.phandroid.com

Cannot find server

4) 24.171.117.177
frydog is offline  
Reply With Quote
Old October 19th, 2009, 08:08 PM   #18 (permalink)
Junior Member
 
Join Date: Oct 2009
Posts: 42
 
Device(s): Droid
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

phandroid.com is redirecting me to www2.phandroid.com which isn't loading (bay area california)
Paul_C is offline  
Reply With Quote
Old October 19th, 2009, 08:50 PM   #19 (permalink)
New Member
 
Join Date: Jun 2009
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

works on my phone also it wouldnt work earlier today
xm0is3sx is offline  
Reply With Quote
Old October 20th, 2009, 12:43 AM   #20 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) Silverdale, WA
2) Wave Broadband
3) This last week it has been slow to load, with not all graphics fully loaded. The last 24/48 hours its been non-loading. All I get is ww2.phandroid.com, "Server not found".
4) 24.113.94.43
ingram.brian is offline  
Reply With Quote
sponsored links
Old October 20th, 2009, 06:06 AM   #21 (permalink)
Nev
New Member
 
Join Date: Oct 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

  1. 1) Oslo, Norway
  2. 2) Nextgentel
  3. 3) "Firefox can't find the server at www2.phandroid.com."
  4. 4) 80.202.65.14
Nev is offline  
Reply With Quote
Old October 20th, 2009, 06:24 AM   #22 (permalink)
Community Manager
Thread Author (OP)
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,178
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 683
Thanked 16,188 Times in 3,121 Posts
phases78@gmail.com
Default

Still? Dang..
Phases is offline  
Reply With Quote
Old October 20th, 2009, 09:25 AM   #23 (permalink)
Nev
New Member
 
Join Date: Oct 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems to work now.
Thanks!
Nev is offline  
Reply With Quote
Old October 20th, 2009, 10:20 AM   #24 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried to follow a google news story on droid, couldn't get to site.
1) Madison, WI
2) Choice One
3) redirects to www2.phandroid.com, then not found
4) 69.95.123.237
awsimcock is offline  
Reply With Quote
Old October 20th, 2009, 10:38 AM   #25 (permalink)
Community Manager
Thread Author (OP)
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,178
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 683
Thanked 16,188 Times in 3,121 Posts
phases78@gmail.com
Default

How 'bout now?
Phases is offline  
Reply With Quote
Old October 20th, 2009, 10:42 AM   #26 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Nope, sorry still nada...

1) Where you are located
San Diego, CA
2) Who your ISP is
Work: CBEYOND COMMUNICATIONS
Home: Cox Communications
3) What you see when you try to load a page/pages
At both locations, I get a "Server not found" message,as it is trying to redirect me to: http://www2.phandroid.com/
4) Your IP address would be helpful
69.199.146.210

It has been working on my phone, however, with no problems the whole time (Sprint).
Gremlyn1 is offline  
Last edited by Gremlyn1; October 20th, 2009 at 10:43 AM.
Reply With Quote
Old October 20th, 2009, 01:57 PM   #27 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: MK, UK
Posts: 20
 
Device(s): Acer Liquid White
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) Milton Keynes - UK
2) Tiscali - Uk
3) DNS - 404
4)
79.65.190.243
acreda1234 is offline  
Reply With Quote
Old October 20th, 2009, 03:05 PM   #28 (permalink)
Rob
I'm tellin' mommy on you!
 
Rob's Avatar
 
Join Date: Mar 2008
Posts: 1,147
 
Device(s):
Carrier: Not Provided

Thanks: 30
Thanked 2,159 Times in 267 Posts
Send a message via AIM to Rob
Default

It seems to be a nameserver/cache problem on the local server/ISP/router/etc... of visitors. Something which only a little bit of time will fix. Hopefully you all will be patient but PLEASE CONTINUE to report the problem. If it hasn't been fixed soon there might be another issue which we haven't yet addressed.
Rob is online now  
Reply With Quote
Old October 20th, 2009, 03:40 PM   #29 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default nope still can't

This is the second or third day I can't get to it. Neither my pc nor my htc hero can make it to Android Phone. I'm able to ping the address, but I guess I don't know whether it also is redirected or not.

It's funny that I continue to get rss feeds from the site, but the images in the stories don't ever make it. When I click the link in the feed, each time I wind up redirected to the www2.

Surprised this is still going on...

location: AR, US
aeneas_shrike is offline  
Reply With Quote
Old October 20th, 2009, 04:05 PM   #30 (permalink)
Junior Member
 
Join Date: Mar 2009
Location: Austin, TX
Posts: 32
 
Device(s): G1 8/
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 1 Post
Unhappy

1) Austin, TX
2) Time Warner Telecom
3) "DNS error - cannot find server"
4) 216.54.231.222
TxAggieMichael is offline  
Reply With Quote
sponsored links
Old October 20th, 2009, 04:06 PM   #31 (permalink)
Senior Member
 
Carl C's Avatar
 
Join Date: Sep 2009
Location: London
Posts: 6,062
 
Device(s): HTC Magic
Carrier: Not Provided

Thanks: 74
Thanked 36 Times in 33 Posts
Default

Fixed for me now! Thanks Guys
Carl C is offline  
Last edited by Carl C; October 20th, 2009 at 04:07 PM.
Reply With Quote
Old October 20th, 2009, 04:34 PM   #32 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by aeneas_shrike View Post
This is the second or third day I can't get to it. Neither my pc nor my htc hero can make it to Android Phone. I'm able to ping the address, but I guess I don't know whether it also is redirected or not.

It's funny that I continue to get rss feeds from the site, but the images in the stories don't ever make it. When I click the link in the feed, each time I wind up redirected to the www2.

Surprised this is still going on...

location: AR, US
If I understand it right, Phandroid can't do anything about it. At some point during a server switch over or some other server-related occurence, phandroid.com was accidentally propagated to the world wide web as www2.phandroid.com, which is just a subdomain that big sites use to help relieve load/stress on their servers, and it seems to not exist any more. Eventually, in a day or two hopefully, the web will re-propagate Android Phone and stop this shenanigans.
Gremlyn1 is offline  
Reply With Quote
Old October 21st, 2009, 08:05 AM   #33 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

1) Sydney Australia
2) TPG
3) At work and home, I get a "Server not found" message,as it is trying to redirect me to: http://www2.phandroid.com/
sayo9394 is offline  
Reply With Quote
Old October 21st, 2009, 10:48 AM   #34 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

It is now working for me at home, but still not at work... almost there!
Gremlyn1 is offline  
Reply With Quote
Old October 22nd, 2009, 04:32 PM   #35 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: MK, UK
Posts: 20
 
Device(s): Acer Liquid White
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

still not working for me, i will try to change my DNS server on my router and see if that helps
acreda1234 is offline  
Reply With Quote
Old October 22nd, 2009, 05:36 PM   #36 (permalink)
Community Manager
Thread Author (OP)
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,178
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 683
Thanked 16,188 Times in 3,121 Posts
phases78@gmail.com
Default

Still not?!
Phases is offline  
Reply With Quote
Old October 22nd, 2009, 06:36 PM   #37 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Yes at home and on my phone, no at work...
Gremlyn1 is offline  
Reply With Quote
Old October 22nd, 2009, 07:45 PM   #38 (permalink)
New Member
 
Morph's Avatar
 
Join Date: Jun 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Still no access

Its been a few days now, "www2.phandroid.com" not found.

Based in London, England

Will try again later,

Now begining to suffer redrawal symptoms
Morph is offline  
Reply With Quote
Old October 23rd, 2009, 11:03 AM   #39 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

At work, I can now access the blog, but it still comes to me as www2, but it works!
Gremlyn1 is offline  
Reply With Quote
Old October 23rd, 2009, 11:15 AM   #40 (permalink)
Junior Member
 
Join Date: Sep 2009
Location: MK, UK
Posts: 20
 
Device(s): Acer Liquid White
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by acreda1234 View Post
still not working for me, i will try to change my DNS server on my router and see if that helps

Right, I took off my auto DNS from ISP setting and changed it to BT's DNS server settings (British Telecom - think AT&T) that worked, so I manually entered my own ISP's settings (Tiscali - UK) and it worked for a bit........ then stopped working again!

So I have just pointed my router to the OpenDNS servers, might as well keep it there as it seems to have a good speed:-
primary - 208.67.222.222
Secondry - 208.67.220.220


Try that if anyone is still having issues, it will get solved eventually but it will take sometime......

Good thing I unemployed as I have wasted only an hour of my time, maybe I should right for phandroid whilst I'm waiting!!
acreda1234 is offline  
Reply With Quote
sponsored links
Old October 27th, 2009, 09:02 PM   #41 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: Manchester, UK
Posts: 62
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Hi,
Just wondering if anyone else is still having issues with the site?

I can load the main page but any links after that get me a 404 error so for example the podcast page gets me:
Quote:
Not Found

The requested URL /podcast/ was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
nslookup gets me the following:
Name: phandroid.com
Address: 66.7.222.45
michael_84 is offline  
Reply With Quote
Old October 28th, 2009, 01:33 AM   #42 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Works perfectly everwhere for me now.
Gremlyn1 is offline  
Reply With Quote
Old October 29th, 2009, 12:35 AM   #43 (permalink)
Member
 
Join Date: Aug 2009
Posts: 135
 
Device(s): Google Nexus One Samsung I7500
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by michael_84 View Post
Hi,
Just wondering if anyone else is still having issues with the site?

I can load the main page but any links after that get me a 404 error so for example the podcast page gets me:


nslookup gets me the following:
Name: phandroid.com
Address: 66.7.222.45
hi

i have the same problem

main (home) page loads, but all links gives me 404 error, tried on chrome and firefox, same error

but pages work fine on my Galaxy ... ??

RellikZephyr
RellikZephyr is offline  
Reply With Quote
Old October 29th, 2009, 10:06 AM   #44 (permalink)
Member
 
Gremlyn1's Avatar
 
Join Date: Sep 2009
Location: San Diego, CA
Posts: 221
 
Device(s): Samsung Epic 4G
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by RellikZephyr View Post
hi

i have the same problem

main (home) page loads, but all links gives me 404 error, tried on chrome and firefox, same error

but pages work fine on my Galaxy ... ??

RellikZephyr
Just further proof that this is not a Phandroid issue, but a DNS issue. I'm surprised they haven't all resolved by this point.
Gremlyn1 is offline  
Reply With Quote
Old October 29th, 2009, 05:14 PM   #45 (permalink)
Junior Member
 
Join Date: Oct 2009
Location: Manchester, UK
Posts: 62
 
Device(s): Nexus One
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

I temporary solved for now by grabbing the IP from a different DNS server for phandroid.com (66.7.222.27) and stuck that into my hosts file for now (/etc/hosts for Linux and %systemroot%\system32\drivers\etc\hosts for Windows)
michael_84 is offline  
Reply With Quote
Old October 29th, 2009, 09:14 PM   #46 (permalink)
Member
 
Join Date: Aug 2009
Posts: 135
 
Device(s): Google Nexus One Samsung I7500
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Gremlyn1 View Post
Just further proof that this is not a Phandroid issue, but a DNS issue. I'm surprised they haven't all resolved by this point.
ok ... so does anyone know how to fix this??

something i can do ??

RellikZephyr
RellikZephyr is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.