Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 28th, 2012, 08:57 AM   #1 (permalink)
Need Beer and Mustard
Thread Author (OP)
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 17,775
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 5,735
Thanked 5,422 Times in 3,575 Posts
Default Thanks/Likes buttons temp. vanish

This may be common for others, but why do the Thanks and now Likes buttons often disappear after a thread post? I get them back after a refresh of the page, but it happens often.
Using Chrome on Win7.

__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
breadnatty08 is offline  
Reply With Quote
sponsored links
Old August 28th, 2012, 09:25 AM   #2 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,016
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 644
Thanked 15,611 Times in 3,009 Posts
phases78@gmail.com
Default

You won't see them on your own posts, but no I've not yet seen this.
__________________
Every forum should have a Phases.
Phases is offline  
Reply With Quote
Old August 28th, 2012, 09:27 AM   #3 (permalink)
Need Beer and Mustard
Thread Author (OP)
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 17,775
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 5,735
Thanked 5,422 Times in 3,575 Posts
Default

Yep, but I see them on other posts (not mine). Really, a page refresh solves the problem, just didn't know if it was me, site or browser?
breadnatty08 is offline  
Reply With Quote
Old August 29th, 2012, 11:02 AM   #4 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,705
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,138
Thanked 14,250 Times in 7,817 Posts
Default

This happens for me when I use the quick reply and someone ninja's me. Any posts added between the thread load and my quick reply show up with no Like / Thanks buttons. It's really just an annoyance.
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is online now  
Reply With Quote
Old August 30th, 2012, 12:52 PM   #5 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 11,991
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,186
Thanked 7,189 Times in 3,840 Posts
xyro.af@gmail.com
Default

Yeah, similar to how thanks on your posts will disappear if you edit your post, but a refresh brings them back.
__________________
Site Rules/Guidelines

If you see a post that needs a mod's attention, hit the button.
Xyro is offline  
Reply With Quote
Old January 17th, 2013, 08:23 AM   #6 (permalink)
Need Beer and Mustard
Thread Author (OP)
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 17,775
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 5,735
Thanked 5,422 Times in 3,575 Posts
Default

Sorry, just wanted to bump this as it still is happening.
I think Pup may be right. I just posted in the Lounge and Anti posted same time as me (though it appeared to show up BEFORE my post). Thanks and Likes disappeared from all posts. Refreshing brought it back fine, but just wondering if this happens for anyone else?
breadnatty08 is offline  
Reply With Quote
Old January 17th, 2013, 08:30 AM   #7 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,060
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,708
Thanked 54,852 Times in 21,880 Posts
Default

I see this often, several browsers, when ninja'd.
EarlyMon is online now  
Reply With Quote
The Following User Says Thank You to EarlyMon For This Useful Post:
breadnatty08 (January 17th, 2013)
Old January 17th, 2013, 10:30 AM   #8 (permalink)
Need Beer and Mustard
Thread Author (OP)
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 17,775
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 5,735
Thanked 5,422 Times in 3,575 Posts
Default

Quote:
Originally Posted by EarlyMon View Post
I see this often, several browsers, when ninja'd.
Ah, okay. Guess that settles it. Thanks (and to Pup too!).
breadnatty08 is offline  
Reply With Quote
The Following User Says Thank You to breadnatty08 For This Useful Post:
EarlyMon (January 17th, 2013)
Reply


Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:49 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.