Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 7th, 2012, 04:07 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
dan55's Avatar
 
Join Date: Oct 2010
Posts: 2,283
 
Device(s): Neat aosp
Carrier: Not Provided

Thanks: 306
Thanked 142 Times in 129 Posts
Default forum slow or is it my phone? :-\

Hi all.

last few days this forum has been taking ages to respond
when loading pages.
anyone else getting same?

cheers
Dan

I'm on o2 uk and using Xscope browser. but stock one
slow too

dan55 is offline  
Last edited by dan55; November 7th, 2012 at 04:14 AM.
Reply With Quote
sponsored links
Old November 7th, 2012, 04:28 AM   #2 (permalink)
Need Beer and Mustard
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 17,765
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 5,731
Thanked 5,419 Times in 3,572 Posts
Default

The forum goes through phases occasionally of sluggishness. Seems to be fine for me on Win7 and Chrome, but I know what you mean.
You can always checkout the Suggestion and Feedback forum for any news on site performance:
Suggestion Box & Feedback - Android Forums
__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
breadnatty08 is offline  
Reply With Quote
The Following User Says Thank You to breadnatty08 For This Useful Post:
dan55 (November 7th, 2012)
Old November 7th, 2012, 04:39 AM   #3 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,040
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,699
Thanked 54,831 Times in 21,867 Posts
Default

You might try clearing cache in both browsers, I'm not seeing this on my phone.
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is online now  
Reply With Quote
Old November 7th, 2012, 04:44 AM   #4 (permalink)
Member
 
Join Date: Jul 2012
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 12 Times in 10 Posts
Default

this forum is always slow using chrome on my phone. Seems to hang with just the top of the page loaded before suddenly displaying the rest. Always seems to be like that
aldo82 is offline  
Reply With Quote
Old November 7th, 2012, 04:50 AM   #5 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,040
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,699
Thanked 54,831 Times in 21,867 Posts
Default

Quote:
Originally Posted by aldo82 View Post
this forum is always slow using chrome on my phone. Seems to hang with just the top of the page loaded before suddenly displaying the rest. Always seems to be like that
Yeah, that's how Chrome renders, I've seen other browsers do that as well.
EarlyMon is online now  
Reply With Quote
Old November 7th, 2012, 11:31 AM   #6 (permalink)
Senior Member
Thread Author (OP)
 
dan55's Avatar
 
Join Date: Oct 2010
Posts: 2,283
 
Device(s): Neat aosp
Carrier: Not Provided

Thanks: 306
Thanked 142 Times in 129 Posts
Default

seems to have picked up a bit this afternoon - this morning it was hopeless
dan55 is offline  
Reply With Quote
Old November 7th, 2012, 12:19 PM   #7 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 44,040
 
Device(s): LTEvo, 3vo, and Shift
Carrier: Sprint

Thanks: 41,699
Thanked 54,831 Times in 21,867 Posts
Default

Quote:
Originally Posted by dan55 View Post
seems to have picked up a bit this afternoon - this morning it was hopeless
We do have lag during the nightly backup process, that's possibly at its worse around 8 or 9 am in the UK (if I'm not mistaken).
EarlyMon is online now  
Reply With Quote
The Following User Says Thank You to EarlyMon For This Useful Post:
dan55 (November 7th, 2012)
Reply


Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.