Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old November 12th, 2012, 12:29 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
bberryhill0's Avatar
 
Join Date: Jan 2010
Location: Rhinelander, WI> Wayzata, MN>Sisters, OR
Posts: 2,472
 
Device(s): Q9c, Eris xtrROM 4.6.5, Droid Concepts 11, Incredible 2 EclipticSense
Carrier: Not Provided

Thanks: 860
Thanked 366 Times in 325 Posts
Default Problem with New Topics in phone forums

I can start a New Topic with Tapatalk in some forums but not in the phone forums. I noticed this because someone reported it on the Tapatalk forum.

Advertisements
__________________
My Eris apps
bberryhill0 is online now  
Reply With Quote
sponsored links
Old November 12th, 2012, 08:30 AM   #2 (permalink)
Member
 
peter7769's Avatar
 
Join Date: Jul 2010
Location: Oxford / Great Britain
Gender: Male
Posts: 461
 
Device(s): Samsung Galaxy Note2 o2/ HTC Desire 2.2 T-Mobile/ HTC Sensation Vodafone
Carrier: Not Provided

Thanks: 36
Thanked 76 Times in 44 Posts
Default

Yes that person was me, not sure what's going on as apparently it only seems not to work in some forums, I can't create a new post in the galaxy note 2 sub forum?

Pete.
__________________
Please Dont Forget the Thanks Button, if i deserve it
peter7769 is offline  
Reply With Quote
Old November 12th, 2012, 09:06 AM   #3 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,491
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,780
Thanked 57,281 Times in 23,031 Posts
Default

That's very odd - are you adding a prefix when creating a new thread from your browser?

Please let us know any other forums where this is happening.

By the way, we are experiencing periods where the site is not accessible and that will show as an nginx error.

Thanks for your patience on this!
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is offline  
Reply With Quote
Old November 12th, 2012, 09:37 AM   #4 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,265
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,286
Thanked 7,687 Times in 4,020 Posts
xyro.af@gmail.com
Default

I can't seem to create a new thread via in any device section I try. It doesn't coincide with the nginx errors either.
__________________
Site Rules/Guidelines

If you see a post that needs a mod's attention, hit the button.
Xyro is offline  
Reply With Quote
The Following User Says Thank You to Xyro For This Useful Post:
EarlyMon (November 12th, 2012)
Old November 12th, 2012, 09:40 AM   #5 (permalink)
Member
 
peter7769's Avatar
 
Join Date: Jul 2010
Location: Oxford / Great Britain
Gender: Male
Posts: 461
 
Device(s): Samsung Galaxy Note2 o2/ HTC Desire 2.2 T-Mobile/ HTC Sensation Vodafone
Carrier: Not Provided

Thanks: 36
Thanked 76 Times in 44 Posts
Default

Quote:
Originally Posted by EarlyMon View Post
That's very odd - are you adding a prefix when creating a new thread from your browser?

Please let us know any other forums where this is happening.

By the way, we are experiencing periods where the site is not accessible and that will show as an nginx error.

Thanks for your patience on this!
Using a browser is fine, but just heard from tapatalk and it's a problem their end, a fix is due in the next few days.
peter7769 is offline  
Reply With Quote
The Following User Says Thank You to peter7769 For This Useful Post:
EarlyMon (November 12th, 2012)
Old November 12th, 2012, 09:46 AM   #6 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,265
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,286
Thanked 7,687 Times in 4,020 Posts
xyro.af@gmail.com
Default

Here's the thread: http://support.tapatalk.com/index.php?threads/15075/
Xyro is offline  
Reply With Quote
The Following User Says Thank You to Xyro For This Useful Post:
EarlyMon (November 12th, 2012)
Old November 12th, 2012, 11:11 AM   #7 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,265
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,286
Thanked 7,687 Times in 4,020 Posts
xyro.af@gmail.com
Default

An updated version is currently working its way through the market approval process. That should fix the problem, apparently.
Xyro is offline  
Reply With Quote
The Following User Says Thank You to Xyro For This Useful Post:
EarlyMon (November 12th, 2012)
Old November 12th, 2012, 12:06 PM   #8 (permalink)
Member
 
peter7769's Avatar
 
Join Date: Jul 2010
Location: Oxford / Great Britain
Gender: Male
Posts: 461
 
Device(s): Samsung Galaxy Note2 o2/ HTC Desire 2.2 T-Mobile/ HTC Sensation Vodafone
Carrier: Not Provided

Thanks: 36
Thanked 76 Times in 44 Posts
Default

All fixed with new version :-)
peter7769 is offline  
Reply With Quote
The Following 3 Users Say Thank You to peter7769 For This Useful Post:
bberryhill0 (November 12th, 2012), EarlyMon (November 12th, 2012), Xyro (November 12th, 2012)
Old November 12th, 2012, 01:50 PM   #9 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,265
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,286
Thanked 7,687 Times in 4,020 Posts
xyro.af@gmail.com
Default

Quote:
Originally Posted by peter7769 View Post
All fixed with new version :-)
Yep

Looks like prefixed sections were the ones affected.
Xyro is offline  
Reply With Quote
Old November 12th, 2012, 01:54 PM   #10 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,491
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,780
Thanked 57,281 Times in 23,031 Posts
Default

That makes sense.
EarlyMon is offline  
Reply With Quote
sponsored links
Old November 12th, 2012, 02:47 PM   #11 (permalink)
Senior Member
Thread Author (OP)
 
bberryhill0's Avatar
 
Join Date: Jan 2010
Location: Rhinelander, WI> Wayzata, MN>Sisters, OR
Posts: 2,472
 
Device(s): Q9c, Eris xtrROM 4.6.5, Droid Concepts 11, Incredible 2 EclipticSense
Carrier: Not Provided

Thanks: 860
Thanked 366 Times in 325 Posts
Default

New Topic now has a choice of prefixes. I've never seen that before in Tapatalk.
bberryhill0 is online now  
Reply With Quote
Old November 12th, 2012, 02:51 PM   #12 (permalink)
Member
 
peter7769's Avatar
 
Join Date: Jul 2010
Location: Oxford / Great Britain
Gender: Male
Posts: 461
 
Device(s): Samsung Galaxy Note2 o2/ HTC Desire 2.2 T-Mobile/ HTC Sensation Vodafone
Carrier: Not Provided

Thanks: 36
Thanked 76 Times in 44 Posts
Default

Quote:
Originally Posted by bberryhill0 View Post
New Topic now has a choice of prefixes. I've never seen that before in Tapatalk.
It was always on mine in 2.4.1 but only on Android forums.
peter7769 is offline  
Reply With Quote
Old November 12th, 2012, 02:54 PM   #13 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,265
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,286
Thanked 7,687 Times in 4,020 Posts
xyro.af@gmail.com
Default

I can't remember how it was before, but only the phone + tablet sections (excluding the ATRs) and the classifieds section use prefixes, so it is possible you've just not bumped into it before.
Xyro is offline  
Reply With Quote
Old November 12th, 2012, 05:01 PM   #14 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,491
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,780
Thanked 57,281 Times in 23,031 Posts
Default

Plus, the prefix-required flag wasn't set on a number of prefixed forums and we corrected that fairly recently.
EarlyMon is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:00 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.