Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback

test: Reply
 
LinkBack Thread Tools
Old January 14th, 2013, 04:31 AM   #1 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default display error

I'm seeing some clickables (that should be at the bottom of the page, IIRC) getting stuck elsewhere on the page.

Sometimes (per attached) it's over a post, sometimes (as it is right now) it's across the advert links at the bottom of the screen (just under "Submit New Thread").

This is from my work's computer - WIN7 / IE
Attached Images
File Type: jpg Untitled.jpg (184.1 KB, 21 views)

Advertisements
__________________
See something that needs Mod attention? Hit and let us know
Free online storage @ Dropbox - use my link & we both get 500MB extra (when you install Dropbox)
D-U-R-X is online now  
Reply With Quote
sponsored links
Old January 14th, 2013, 06:31 AM   #2 (permalink)
Pain de Cacao
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 19,564
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 6,384
Thanked 6,032 Times in 3,951 Posts
Default

IE? SMH.
No seriously, have you tried to reproduce it with another browser?
__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
Site Rules and Guidelines
breadnatty08 is online now  
Reply With Quote
Old January 14th, 2013, 06:56 AM   #3 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

IE on work's computer

I can't remember if it does that at home or not (on Chrome) - will have a look when I get back later!
D-U-R-X is online now  
Reply With Quote
Old January 14th, 2013, 07:00 AM   #4 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,234
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,277
Thanked 7,638 Times in 3,998 Posts
xyro.af@gmail.com
Default

Quote:
Originally Posted by D-U-R-X View Post
I'm seeing some clickables (that should be at the bottom of the page, IIRC) getting stuck elsewhere on the page.

Sometimes (per attached) it's over a post, sometimes (as it is right now) it's across the advert links at the bottom of the screen (just under "Submit New Thread").

This is from my work's computer - WIN7 / IE
Snap: Thread likes counter misbehaving

I think it is an IE issue. I don't see there ever was a fix...
__________________
Site Rules/Guidelines

If you see a post that needs a mod's attention, hit the button.
Xyro is online now  
Reply With Quote
The Following User Says Thank You to Xyro For This Useful Post:
D-U-R-X (January 14th, 2013)
Old January 14th, 2013, 07:19 AM   #5 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

Thanks Xyro - had a quick look for similar issues (obviously didn't go far back enough)

I can live with it... that screenshot has been on my work computer since last week!
D-U-R-X is online now  
Reply With Quote
Old January 14th, 2013, 08:13 AM   #6 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,205
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 701
Thanked 16,294 Times in 3,142 Posts
phases78@gmail.com
Default

Ah yes, this... If I can recreate I'll put in a ticket. Can you link me to the thread? Ones I'm looking at do have issues, but not that one. (in IE)
__________________
Every forum should have a Phases.
Phases is offline  
Reply With Quote
The Following User Says Thank You to Phases For This Useful Post:
D-U-R-X (January 14th, 2013)
Old January 14th, 2013, 08:53 AM   #7 (permalink)
One bite at a time...
 
Martimus's Avatar
 
Join Date: Jul 2010
Location: 'neath a cactus
Posts: 19,519
 
Device(s): Samsung Galaxy S-5, Samsung Galaxy Pro 12.2
Carrier: Not Provided

Thanks: 1,920
Thanked 4,032 Times in 2,410 Posts
martimus98
Default

This looks like one of the issues reported here

http://androidforums.com/bugs/621747-member-reported-header-footer-float-page-sometimes-disappear.html
__________________
Yea though I walk through the Valley of Google I shall fear no Apple...

Advice provided comes from fellow Android enthusiasts. We're not tech support. Please do your due dilligence before implementing! And if someone helped you, please share the love with the button...
Martimus is online now  
Reply With Quote
The Following User Says Thank You to Martimus For This Useful Post:
D-U-R-X (January 14th, 2013)
Old January 14th, 2013, 09:12 AM   #8 (permalink)
Pain de Cacao
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 19,564
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 6,384
Thanked 6,032 Times in 3,951 Posts
Default

Tried to reproduce on IE9. Looks like you're in the Tablet Tavern?
Couldn't get it to happen.
breadnatty08 is online now  
Reply With Quote
Old January 14th, 2013, 09:42 AM   #9 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

Quote:
Originally Posted by Phases View Post
Ah yes, this... If I can recreate I'll put in a ticket. Can you link me to the thread? Ones I'm looking at do have issues, but not that one. (in IE)
I'll link it for you the next time it happens... could be on a page by page basis though and, when you follow the link, it may not show. That time, it was from the Tablet Tavern but, when I actually started this thread, I could see the error at the bottom of the webpage.

I can send source, if needed, as with one of the other problems
D-U-R-X is online now  
Reply With Quote
Old January 14th, 2013, 10:05 AM   #10 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

Have had it happen again.

Attached is an picture.
Attached Images
File Type: png pic.png (385.5 KB, 7 views)
D-U-R-X is online now  
Reply With Quote
sponsored links
Old January 14th, 2013, 11:19 AM   #11 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default Re: display error

Yep that's in the tablet tavern. I'll post a link now phases.
__________________
If someone has helped you, hit the THANKS button.
If you just like a post for some reason, click LIKE.
If you see someone causing trouble, hit REPORT!
Liamo_210 is offline  
Reply With Quote
Old January 14th, 2013, 11:21 AM   #12 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default Re: display error

Here is the threw durx originally showed it happening in The Tablet Tavern
Liamo_210 is offline  
Reply With Quote
Old January 22nd, 2013, 07:36 AM   #13 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,921
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,572
Thanked 16,902 Times in 9,297 Posts
Default

IIRC I was able to reproduce that in IE when using Quick Reply.
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is online now  
Reply With Quote
Old January 22nd, 2013, 07:49 AM   #14 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

Haven't seen this again in a while... will post back as and when I see it again
D-U-R-X is online now  
Reply With Quote
Old January 22nd, 2013, 09:01 AM   #15 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

Probably hadn't noticed this in a while, as it may not have been displaying high up the screen enough for me to see it (not that it does this every time anyway)

Have seen it again though (per attached)
Attached Images
File Type: jpg Untitled.jpg (185.5 KB, 8 views)
D-U-R-X is online now  
Reply With Quote
Old January 22nd, 2013, 09:02 AM   #16 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

PM to Martimus again
D-U-R-X is online now  
Reply With Quote
Old January 26th, 2013, 05:08 PM   #17 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default Bottom bar of the site in the centre on top of posts>

I know this was posted before but i cant seem to find the thread also i thought i should say it anyway. It only happens when using internet explorer and this happens once a day or so.

Uno momento while i try upload the pick

For some reason I can't post a pick tapa won't let me
Liamo_210 is offline  
Last edited by Liamo_210; January 26th, 2013 at 05:19 PM.
Reply With Quote
Old January 26th, 2013, 05:20 PM   #18 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default Re: Bottom bar of the site in the centre on top of posts>

.
Attached Images
File Type: jpg uploadfromtaptalk1359242445224.jpg (71.9 KB, 9 views)
Liamo_210 is offline  
Reply With Quote
Old January 26th, 2013, 06:09 PM   #19 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,234
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,277
Thanked 7,638 Times in 3,998 Posts
xyro.af@gmail.com
Default

Threads merged
Xyro is online now  
Reply With Quote
The Following User Says Thank You to Xyro For This Useful Post:
D-U-R-X (January 27th, 2013)
Old January 26th, 2013, 06:40 PM   #20 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default Re: display error

Quote:
Originally Posted by Xyro View Post
Threads merged
Thanks I was looking for ages but couldn't find this thread.
Liamo_210 is offline  
Reply With Quote
sponsored links
Old January 28th, 2013, 08:49 AM   #21 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,205
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 701
Thanked 16,294 Times in 3,142 Posts
phases78@gmail.com
Default

These are.. IE9?
Phases is offline  
Reply With Quote
Old January 28th, 2013, 10:13 AM   #22 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default Re: display error

Yep.
Liamo_210 is offline  
Reply With Quote
Old January 28th, 2013, 10:19 AM   #23 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,205
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 701
Thanked 16,294 Times in 3,142 Posts
phases78@gmail.com
Default

What thread is that, Liam?
Phases is offline  
Reply With Quote
Old January 28th, 2013, 11:16 AM   #24 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 12,234
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,277
Thanked 7,638 Times in 3,998 Posts
xyro.af@gmail.com
Default

Quote:
Originally Posted by Phases View Post
What thread is that, Liam?
Obligatory Screenshots/Homescreens Thread
Xyro is online now  
Reply With Quote
Old January 28th, 2013, 11:17 AM   #25 (permalink)
Senior Member
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,118
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 768 Times in 560 Posts
Default Re: display error

Quote:
Originally Posted by Xyro View Post
Was just about to say that Yep its this one.
Thanks Xyro
Liamo_210 is offline  
Reply With Quote
Old January 28th, 2013, 12:08 PM   #26 (permalink)
turbo drinker
Thread Author (OP)
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,784
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: EE

Thanks: 11,287
Thanked 7,027 Times in 4,306 Posts
Default

Not sure which version of IE they have at work... think it they have IE8 - will check at work tomorrow
D-U-R-X is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.