Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback

test: Reply
 
LinkBack Thread Tools
Old February 5th, 2013, 10:09 AM   #1 (permalink)
ROM Developer
Thread Author (OP)
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,324 Times in 3,995 Posts
Default Formatting text problem - Font colour

OK, so if i type this line, highlight it, then go to the downward arrow next to the Font Colour button and choose DeepSkyBlue....

I get the color=DeepSkyBlue tags as expected. The Font Colour button has now changed to my most recent choice, DeepSkyBlue, again - as expected.

[COLOR="rgb(0, 191, 255)"]Now if I type and highligh this line and press the Format Colour button Directly....[/COLOR]

I actually get color=rgb(0, 191, 255) tags instead, which is annoying as this forum doesn't use those tags as seen above

So everytime I want to choose the same font colour in one post, I have to use the downward arrow and choose from the palette each time.

Please could the button itself be looked at? This doesn't affect all colours. Black, Red and Lime Work. I can't go through them all but I tested a handful. Others that don't work... SandyBrown, Sienna, Cyan

Many thanks...

Advertisements
SUroot is offline  
Reply With Quote
sponsored links
Old February 5th, 2013, 02:28 PM   #2 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,213
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 704
Thanked 16,338 Times in 3,149 Posts
phases78@gmail.com
Default

I've actually noticed this on a couple different forums.. :\ Very annoying. I assumed it was all colors though.
__________________
Every forum should have a Phases.
Phases is offline  
Reply With Quote
The Following User Says Thank You to Phases For This Useful Post:
SUroot (February 5th, 2013)
Old February 5th, 2013, 03:19 PM   #3 (permalink)
ROM Developer
Thread Author (OP)
 
SUroot's Avatar
 
Join Date: May 2010
Location: Riddlesden, West Yorkshire, UK
Posts: 23,926
 
Device(s): SGS3 (Current) HTC Desire (Retired)
Carrier: 3 UK

Thanks: 1,923
Thanked 5,324 Times in 3,995 Posts
Default

It seems the really basic colours are working but the more "unique" ones do not. Almost like they were an add-on thats not working well.
SUroot is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.