Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes
  • 2 Post By Phases

test: Reply
 
LinkBack Thread Tools
Old April 6th, 2013, 05:14 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,115
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 767 Times in 560 Posts
Default Error when using chrome browser

Just thought I'd say Im still getting this error regularly
Attached Images
File Type: jpg PHOTO_1365186121263.jpg (1.05 MB, 17 views)

__________________
If someone has helped you, hit the THANKS button.
If you just like a post for some reason, click LIKE.
If you see someone causing trouble, hit REPORT!
Liamo_210 is offline  
Reply With Quote
sponsored links
Old April 6th, 2013, 05:35 AM   #2 (permalink)
Need Beer and Mustard
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 17,727
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 5,727
Thanked 5,412 Times in 3,566 Posts
Default

Liam, probably doesn't really matter, but what's your OS?
Have you cleared out browser cache? I haven't gotten that error in a long time.
__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
breadnatty08 is online now  
Reply With Quote
Old April 6th, 2013, 06:23 AM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,115
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 767 Times in 560 Posts
Default

Quote:
Originally Posted by dreadnatty08 View Post
Liam, probably doesn't really matter, but what's your OS?
Have you cleared out browser cache? I haven't gotten that error in a long time.
Ye I now it doesn't matter just thought I should report it to staff. This was with a windows 7 computer and ye I hadn't gotten that error in a long time wither until yesterday and now it keeps happening . Still got the app though so its all good.
Oh and yes clearing my cache didn't work
Liamo_210 is offline  
Last edited by Liamo_210; April 6th, 2013 at 06:46 AM.
Reply With Quote
Old April 6th, 2013, 11:37 AM   #4 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,016
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 644
Thanked 15,604 Times in 3,009 Posts
phases78@gmail.com
Default

Is this still happening? Can you recreate it by clicking anything in particular?
__________________
Every forum should have a Phases.
Phases is offline  
Reply With Quote
Old April 6th, 2013, 02:48 PM   #5 (permalink)
Senior Member
Thread Author (OP)
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,115
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 767 Times in 560 Posts
Default

Quote:
Originally Posted by Phases View Post
Is this still happening? Can you recreate it by clicking anything in particular?
No it just happens every now and again. Seems random to me
Liamo_210 is offline  
Reply With Quote
Old April 6th, 2013, 03:25 PM   #6 (permalink)
Premium Guide Member
 
Thom's Avatar
 
Join Date: Feb 2011
Location: | Keene | NH | USA |
Posts: 6,364
 
Device(s): | Droid Maxx | Droid Bionic | Droid X |
Carrier: vzw

Thanks: 1,762
Thanked 2,173 Times in 1,436 Posts
Default

It happened on two different days for me with Internet Explorer 9 under Windows 7. I assumed they were playing with (er., working on) the server. It has not shown up for me in a while.

... Thom
__________________



Thom is online now  
Reply With Quote
Old April 6th, 2013, 05:30 PM   #7 (permalink)
Senior Member
Thread Author (OP)
 
Liamo_210's Avatar
 
Join Date: Apr 2011
Location: Ireland
Gender: Male
Posts: 4,115
 
Device(s): motorola xoom 2 ME, Samsung galaxy S3 (blue), Nexus 4
Carrier: 3

Thanks: 302
Thanked 767 Times in 560 Posts
Default

Seems to of stopped happening as of an hour ago.
Liamo_210 is offline  
Reply With Quote
Old April 8th, 2013, 08:29 AM   #8 (permalink)
Community Manager
 
Phases's Avatar
 
Join Date: Sep 2008
Location: Nashville, TN
Gender: Male
Posts: 7,016
 
Device(s): Galaxy Note 3
Carrier: Verizon

Thanks: 644
Thanked 15,604 Times in 3,009 Posts
phases78@gmail.com
Default

Sometimes we flip switches and hit buttons just to see what happens. Don't tell Rob!
D-U-R-X and Liamo_210 like this.
Phases is offline  
Reply With Quote
Reply


Go Back   Android Forums > Community Info & Talk > Suggestion Box & Feedback
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.