Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (AT&T) Galaxy S3 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 17th, 2013, 12:14 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Play Store and YouTube do not work on CM10 and CM10.1 nightly

Hey, I recently flashed CM10 on my at&t gs3 and when I went to open YouTube and the play store, they wouldn't work. When I pressed on the play store it wouldn't open. But when I pressed on YouTube it would open but I couldn't sign in. I cleared all the data for the play store, and then installed the first version of it and it still didn't work. Then I cleared the data and downloaded the android market. Still didn't work. I even installed CM10.1 but it still crashes when I open. For now I've just been using apptoide, but I really want my play store back. Same with YouTube. I use them all the time. I've checked a bunch of other threads but they haven't helped.

Thanks, Austin

AJEilering is offline  
Reply With Quote
sponsored links
Old February 18th, 2013, 04:57 AM   #2 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 40
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Clean flash or dirty flash? I didn't think 10.0 had any major issues like that but I'm not familiar with it.
brawndo is offline  
Reply With Quote
Old February 18th, 2013, 08:05 AM   #3 (permalink)
Senior Member
 
mrhomiec's Avatar
 
Join Date: May 2010
Location: Arizona
Gender: Male
Posts: 528
 
Device(s): Droid 1, Galaxy Nexus, Galaxy S3
Carrier: Not Provided

Thanks: 67
Thanked 71 Times in 50 Posts
Default

i've used all the CM10 monthlies, CM10 stable, and the first CM10.1 monthly without experiencing this.

but yea, did you clean install?

i would suggest trying that.
__________________
Nintendo 3DS Friend Code, PM if you add me.
================================================== ===========================THANKS
================================================== ==============================| |
================================================== ==============================| |
================================================== ============================== V
mrhomiec is offline  
Reply With Quote
Old February 18th, 2013, 08:20 AM   #4 (permalink)
Moderator
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 9,370
 
Device(s): Nexus 5, HP 14 Chomebook, Google Glass, LTE Nexus 7(2013), Logitech Revue, Chromecast
Carrier: T-Mobile USA

Thanks: 2,726
Thanked 5,838 Times in 3,297 Posts
jhawkkw
Default

Which gapps did you flash with the rom?
__________________
Site Rules/Guidelines / Meet the Team
If something needs attention, Report it .
If someone helped you, hit to show it.

Current Devices: Nexus 5, HP 14 Chromebook (Data Enabled), Google Glass, (2013) LTE Nexus 7, Logitech Revue, Chromecast
Retired: Samsung Fascinate, Droid Charge, Galaxy Nexus, (2012) WiFi Nexus 7, Asus TF700, Nexus 4
jhawkkw is online now  
Reply With Quote
Old February 18th, 2013, 09:47 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's a clean install? And also, what's detoxing?
AJEilering is offline  
Reply With Quote
Old February 18th, 2013, 09:48 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

There was no gapps pre installed on the rom.
AJEilering is offline  
Reply With Quote
Old February 18th, 2013, 09:54 PM   #7 (permalink)
Senior Member
 
mrhomiec's Avatar
 
Join Date: May 2010
Location: Arizona
Gender: Male
Posts: 528
 
Device(s): Droid 1, Galaxy Nexus, Galaxy S3
Carrier: Not Provided

Thanks: 67
Thanked 71 Times in 50 Posts
Default

a clean install is:

* wipe cache
* factory reset
* wipe dalvik
* flash rom
* wipe cache
* wipe dalvik

as for GAPPS, all CM custom ROMs do not come with it. you have to flash it after the ROM. give that a shot. this should fix it.
mrhomiec is offline  
Reply With Quote
The Following User Says Thank You to mrhomiec For This Useful Post:
jhawkkw (February 18th, 2013)
Old March 2nd, 2013, 01:21 AM   #8 (permalink)
Senior Member
 
Covart's Avatar
 
Join Date: Apr 2011
Gender: Male
Posts: 720
 
Device(s): SGS III i747 / Nexus 7
Carrier: AT&T

Thanks: 48
Thanked 154 Times in 121 Posts
Default

Quote:
Originally Posted by AJEilering View Post
What's a clean install? And also, what's detoxing?
Covart is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (AT&T) Galaxy S3 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:00 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.