Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (AT&T) Galaxy S4 - All Things Root

Like Tree1Likes
  • 1 Post By Aim006

test: Reply
 
LinkBack Thread Tools
Old May 12th, 2013, 05:09 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Location: US
Gender: Male
Posts: 14
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 2
Thanked 2 Times in 2 Posts
Default S4 Constantly Freezing & Can't Login to Google Account

So I got my S4 a few days ago and when I got it, I was easily able to set it up and connect to my google, samsung, and email accounts. I also rooted it. But one day, I was trying to figure out how to make the Freedom app work since it is longer compatible with the new Google Play Store, I think. I'm not exactly sure what I did, but I think I force stopped/cleared data for the Google Play Store and the Framework. Then I tried to open the app, and it just froze/lagged. I tapped another app, and after a minute it opened the other app and then froze on that until I rebooted. After that, everytime I tried to use the phone, it froze after 2 minutes and I had to reboot it.

I've factory reset it about 5 times and it seems all right until after I root it. The first time I rooted it when I got my phone, it was fine until I started messing around with stuff like that. I'm not sure why this is happening. Is there some sort of program I can use to diagnose it or whatever?

But that's not my only problem, aside from freezing every 2 minutes after rooting, I can't login to my Google account since I factory reset it. I've been able to login when I got my phone, but now it says something like, "Couldn't establish a reliable connection. Could be a problem with Android or your data... Please call customer service if this continues to happen." I've looked it up and the only solutions are to factory reset (already done that) or edit/delete the hosts, which I'm not really sure how to do, but when I go to the system/etc/hosts file and try to edit it, it just freezes after a couple seconds because it's rooted.

Please help me, I just got this brand new phone and I'm really upset. Thanks!

Edit: Also one other thing, when I boot up the phone, even after I factory reset it, instead of saying Samsung Galaxy S4, it says Samsung and then under it it says Custom with an unlocked lock under it. Why is this?

Edit: It also freezing sometimes without root. Is there any thing more powerful/extreme than a factory reset? My phone is really screwed up!! Help!

Advertisements
Aim006 is offline  
Last edited by Aim006; May 12th, 2013 at 07:20 PM.
Reply With Quote
sponsored links
Old May 12th, 2013, 06:29 PM   #2 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,906 Times in 1,852 Posts
Default

Hi Aim. I moved your thread to the AT&T All Things Root forum for you.

I'm not very familiar with rooting the AT&T S4. I'm fairly sure it has a locked bootloader and that is probably why you are seeing unlocked. The bootloader has to be unlocked to root it.

The best thing to do at this point I think is to load the stock firmware back on it. Check this thread and look at #3 where it says "How to Prepare Your Phone to Return to the Store or for Warranty Replacement. Or how to set your Back To Stock."
__________________
Helpful FAQ's, Site Rules/Guidelines
Atma is offline  
Reply With Quote
Old May 12th, 2013, 07:49 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Location: US
Gender: Male
Posts: 14
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 2
Thanked 2 Times in 2 Posts
Default

I checked the thread and it's for the S2. Although it doesn't tell me in Download mode, I'm pretty sure my flash counter is zero since I've never flashed before, but it does say "Custom," even though it's the regular Jellybean/Touchwiz or whatever.

So if I flash to the stock kernel, will the one in that thread work or will I need a different one for the S4? And do you know where I could find one. Couldn't find one when I googled it.
Aim006 is offline  
Reply With Quote
Old May 12th, 2013, 07:56 PM   #4 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,906 Times in 1,852 Posts
Default

http://forum.xda-developers.com/showthread.php?t=2261573

I'm sorry Aim. Google tricked me and I didn't pay attention. Follow that link. Its a thread where you can find the instructions for downloading and installing the stock ROM like you got with the phone new.
Atma is offline  
Reply With Quote
The Following User Says Thank You to Atma For This Useful Post:
Aim006 (May 12th, 2013)
Old May 12th, 2013, 08:04 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2013
Location: US
Gender: Male
Posts: 14
 
Device(s): Samsung Galaxy S4
Carrier: AT&T

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Thanks Atma! I'm downloading the stock ROM right now. After it's done, I'll let you know if it worked, but I think it will. Do you think it would be safe to root it again after it's done?
Atma likes this.
Aim006 is offline  
Reply With Quote
The Following User Says Thank You to Aim006 For This Useful Post:
Atma (May 12th, 2013)
Old May 12th, 2013, 08:08 PM   #6 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,906 Times in 1,852 Posts
Default

I would read through that thread and maybe a few others there and see how other owners phones are doing after rooting. I have the Tmobile, not the at&t so I can't say for sure.
Atma is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (AT&T) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:12 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.