Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (AT&T) Galaxy S4 - All Things Root

test: Reply
 
LinkBack Thread Tools
Old September 16th, 2013, 09:55 PM   #1 (permalink)
Premium Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 127
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 3 Times in 2 Posts
Default bricked my phone

i think i bricked my phone i downloaded a rome and now my phone is stuck on galaxy s4 screen i have twrp and wipe dat dalvic factory reset i reboot and it comes up same screen any help would be great i can shut it of and go to recovry twrp come up. i have wipe data 4 times same thing

Advertisements
ron316 is offline  
Reply With Quote
sponsored links
Old September 16th, 2013, 10:01 PM   #2 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 21,881
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,559
Thanked 14,420 Times in 8,900 Posts
Default

Are you able to boot into recovery?
I am not totally familiar with that device, but can you redownload the rom, transfer it to your sd card via twrp, and flash it?
Also, be sure to flash a rom made specifically for your device/carrier
Mikestony is online now  
Reply With Quote
The Following User Says Thank You to Mikestony For This Useful Post:
Rxpert83 (September 16th, 2013)
Old September 17th, 2013, 06:37 AM   #3 (permalink)
Premium Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 127
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 3 Times in 2 Posts
Default

yes i can reboot in to recovry
ron316 is offline  
Reply With Quote
Old September 17th, 2013, 07:07 AM   #4 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,037 Times in 1,815 Posts
Default

Do you have the i9500 or i9505 and which ROM are you trying to flash?
Shotgun84 is offline  
Reply With Quote
Old September 18th, 2013, 05:07 PM   #5 (permalink)
Premium Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 127
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 3 Times in 2 Posts
Default

ok i flashed the original file back on phone and its back to stock now whoooo i have a 9505 actully its a i337m telus canada thanks for the help
ron316 is offline  
Reply With Quote
Old September 19th, 2013, 11:21 PM   #6 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,037 Times in 1,815 Posts
Default

I've moved this to the at&t forum as it's the closest to your telus variant
Shotgun84 is offline  
Reply With Quote
Old September 20th, 2013, 12:15 PM   #7 (permalink)
Dai
New Member
 
Join Date: Sep 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had trouble flashing a rom with TWRP, same thing happend, stuck on the S4 logo.

Tried using the latest version CWM and flashed the same rom no problem.
Dai is offline  
Reply With Quote
Old September 21st, 2013, 11:11 AM   #8 (permalink)
Premium Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 127
 
Device(s):
Carrier: Not Provided

Thanks: 23
Thanked 3 Times in 2 Posts
Default

ok thanks
ron316 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (AT&T) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.