Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (AT&T) Galaxy S4 - All Things Root

test: Reply
 
LinkBack Thread Tools
Old January 3rd, 2014, 10:47 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Sep 2013
Location: West Palm Beach, FL
Gender: Female
Posts: 18
 
Device(s):
Carrier: AT&T

Thanks: 2
Thanked 1 Time in 1 Post
Footmouth S4 (I337/MF3) now experiencing serious lag

My phone is rooted but now is slower than it was when it wasn't rooted. I'm now experiencing serious lag, from the opening screen when I enter my passcode (buttons don't respond) to checking email and even now, widgets are disappearing. My Chronus widget on my homescreen disappears once every day even when I lock the homescreen. I am currently using Perfect Launcher. Perhaps this is the problem? Even my alarm has stopped working. I usually have the sound turned off on my phone at night in Blocking Mode but my alarm still sounds since I set those alarm volume settings. I left the sound on last night but still the alarm went off, but no sound. Even the Bluetooth is dropping. I'm on a call in the car and the Bluetooth suddenly stops so that I hear nothing until I realize the person is still talking. I know that rooting can sometimes make the phone unstable but it was fine for over a week.

Could it also be that I have too many apps moved over to the SD card? I think an app, ES Task Manager or File Explorer, has been moving apps over to my SD card. It prompts me by saying it's taking a lot of memory so I agree, but that's when I started noticing the phone start to degrade when apps were either moved to the SD card or moved out of my startup.

Ideas? The Alarm and Bluetooth thing is really odd. I never experienced this before rooting.

Btw, I also flashed a CWM Recovery to the phone when I shouldn't have (since there's no recovery available for the bootloader being locked on the MF3 build - perhaps I just need to flash back to stock MF3 using Odin but the recovery mode shouldn't affect phone performance... should it?)

Advertisements
razz2525 is offline  
Reply With Quote
sponsored links
Old January 23rd, 2014, 05:26 PM   #2 (permalink)
Junior Member
 
Straydog's Avatar
 
Join Date: Oct 2013
Location: Western Europe
Posts: 45
 
Device(s): Samsung S4 GT-i9505 4.4.2 unbranded
Carrier: Not Provided

Thanks: 17
Thanked 3 Times in 3 Posts
Default

Startup apps, widgets and most links may disappear when they are on the SD card. The other problems are probably from rooting and you better try on the rooting forum Samsung Galaxy S4 - Android Forums for S4.
Straydog is offline  
Reply With Quote
Old January 24th, 2014, 07:42 AM   #3 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,576
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 535
Thanked 831 Times in 551 Posts
Default

Moved to the root forum for better visibility.
Podivin is offline  
Reply With Quote
Old January 24th, 2014, 12:24 PM   #4 (permalink)
Senior Member
 
Join Date: Jan 2012
Posts: 937
 
Device(s): rooted AT&T GS4 w/ Android 4.3
Carrier: Not Provided

Thanks: 283
Thanked 201 Times in 157 Posts
Default

I doubt it's a direct result of Root... maybe a result of a program installed after rooting.

Does rebooting change anything?

go into settings application manager and see how much memory is available, and what programs are running. any programs that you don't recognize?


maybe try using a battery program like GSAM, and see what programs are using a lot of juice....it may be running the CPU a lot
electricpete is offline  
Reply With Quote
Old January 24th, 2014, 12:25 PM   #5 (permalink)
Senior Member
 
Join Date: Jan 2012
Posts: 937
 
Device(s): rooted AT&T GS4 w/ Android 4.3
Carrier: Not Provided

Thanks: 283
Thanked 201 Times in 157 Posts
Default

make sure that your CPU power saving mode is off, also
electricpete is offline  
Reply With Quote
Old January 24th, 2014, 12:26 PM   #6 (permalink)
Senior Member
 
Join Date: Jan 2012
Posts: 937
 
Device(s): rooted AT&T GS4 w/ Android 4.3
Carrier: Not Provided

Thanks: 283
Thanked 201 Times in 157 Posts
Default

if the phone gets slow when running some of those programs on your SD card, been thinking about moving those programs back to phone
electricpete is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (AT&T) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.