Go Back   Android Forums > Android Phones > T-Mobile G1

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 9th, 2010, 03:08 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: FL
Posts: 14
 
Device(s): G1
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default My G1 does not like SIM cards

If I boot up this G1 without a SIM card, it boots up to the "emergency call only" screen as expected. Does not seem to want to pay attention at me when I tap the screen but at least it boots.

If I put a SIM card, be it t-mobile (I tried 2) or AT&T, it will go as far as the G1 screen and then the screen will go black. Note these cards work fine with an iphone 2, Nokia E63, Blackberry Curve, and MyTouch 3G.

Any clues of suggestions will be appreciated.

On a side note, why can't I start it when I have a usb cable connected to it (and my computer)?


Advertisements
raubvogel is offline  
Reply With Quote
sponsored links
Old December 10th, 2010, 06:17 PM   #2 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: England
Posts: 31
 
Device(s): HTC DESIRE Z
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
sal2103
Default

hmmm....i was having a problem today where my g1 just died on me and when tryin to switch on, the tmobile and android screen would appear but then just remain blank. Only way i found around it was by doing a system restore.

to do a restore (u will lose any data and apps on the g1) turn off the phone then:

hold the Home key and the End key for about 20 seconds, or until you see a “triangle with an exclamation point and a picture of the G1″ on the display.

then open up the QWERTY keyboard and hit “Alt+W” and it will then be restored to factory settings.

hope helps
sal2103 is offline  
Reply With Quote
Old December 12th, 2010, 10:55 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: FL
Posts: 14
 
Device(s): G1
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestion. I do not know if I am doing this wrong (I am pressing the home slightly before the power/end key), but I am not able to get the triangle with exclamation screen. Suggestions?
raubvogel is offline  
Reply With Quote
Old December 12th, 2010, 02:14 PM   #4 (permalink)
Junior Member
 
Join Date: Dec 2010
Location: England
Posts: 31
 
Device(s): HTC DESIRE Z
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
sal2103
Default re:

well once off just simply hold them both down. Here check this video, you may want to forward it to 1.55:

http://www.youtube.com/watch?v=9u5zuRSPO2M&playnext=1&list=PL8DDAB8B9F32C CA5A&index=1
sal2103 is offline  
Reply With Quote
Old December 19th, 2010, 08:23 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Location: FL
Posts: 14
 
Device(s): G1
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: I ended up cheating. I found another G1 with bad screen and swapped the motherboards. It seems to be working now (Need to get it registered with my Gmail account, but that is for another thread). I will probably get back to the old motherboard later once I can make the other G1 operational. So, this is not over yet... just postponed.
raubvogel is offline  
Reply With Quote
Old March 2nd, 2011, 07:25 AM   #6 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I restarted my Google G1 phone to factory settings so i can start over fresh I already did the hold the Home key and the End key for about 20 secon. But when it get to the step where i have to create a new google account it keeps saying that they can not connect with Google's servers because there is a connection problem or its a problem with my SIM card. What do i do now?Please help me
jhop14 is offline  
Reply With Quote
Reply

T-Mobile G1
Current Rating:
Rate this Phone:

The future of mobile phones has arrived���¢�¢Ã... Read More



Go Back   Android Forums > Android Phones > T-Mobile G1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:16 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.