Go Back   Android Forums > Android Phones > T-Mobile G1

test: Reply
 
LinkBack Thread Tools
Old March 9th, 2009, 09:55 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2008
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default how to unsync and delete contacts

So my phone is synced. If I go to contacts, menu, edit sync groups and uncheck sync all contacts it deletes everything from my phone.

How can I unsync my phone without loosing anything and then delete the contacts only in my phone without affecting the gmail address book?

Advertisements
josh4 is offline  
Reply With Quote
sponsored links
Old April 3rd, 2009, 06:07 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2008
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

bump
josh4 is offline  
Reply With Quote
Old April 3rd, 2009, 09:34 PM   #3 (permalink)
Premium Member
 
justjimjpc's Avatar
 
Join Date: Nov 2008
Location: Washington DC, USA
Posts: 10,560
 
Device(s): G1(2ea) 1 rooted, MT3G v1.0, Samsung Vibrant, Samsung III, LG SLATE Tablet
Carrier: T-Mobile

Thanks: 5
Thanked 220 Times in 104 Posts
Default

Quote:
Originally Posted by josh4 View Post
So my phone is synced. If I go to contacts, menu, edit sync groups and uncheck sync all contacts it deletes everything from my phone.

How can I unsync my phone without loosing anything and then delete the contacts only in my phone without affecting the gmail address book?

hmmmmmm not getting any people answering. on how to do this
Wow! I am not to surprised ...
__________________
Help Us: Submit FAQ's You have answered over and over! Will add them to OUR FAQ LIB. Check out our FAQ's.... Also Check out our Tag Search. \\\ Running 2 G1's & a MT3G, Vibrant(rooted), Galaxy S: <<< OLD New >>> JUST Samsung S3-32GB & LG GSlate Tablet /// Link for --> G1 Dream ROOT GUIDE ///// Link for --> UN-ROOT GUIDE
.
justjimjpc is offline  
Reply With Quote
Old September 1st, 2010, 07:47 AM   #4 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 1 Post
Default

I just got an Android phone yesterday and I think I have the answer for this. I got the Samsung Epic 4G from Sprint and I am by no means experienced with Android yet, but the same problem happened to me when I synced my gmail account.

Here is the solution I came up with:

Go into the Settings > Accounts and Sync
Uncheck any syncing you do not want enabled for the accounts.

This will keep the account from syncing going forward

To remove the current contacts from you contact list that have already synced:
Go into
"Contacts" >
Click the "Menu" button >
Choose "Display Options" >
Choose the account you would like to remove the contacts from your list (in my case, gmail) >
Uncheck all boxes.

This corrected the problem for me. Let me know if this is specific for my phone and if it doesn't work for others.

Good luck!
fanaticalman2 is offline  
Reply With Quote
The Following 4 Users Say Thank You to fanaticalman2 For This Useful Post:
janelle2011 (April 12th, 2011), Kattrinakitten (November 22nd, 2010), narnar (January 26th, 2011), VoodooLily (January 28th, 2012)
Reply

T-Mobile G1
Current Rating:
Rate this Phone:

The future of mobile phones has arrived���¢�¢Ã... Read More



Go Back   Android Forums > Android Phones > T-Mobile G1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:23 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.