Go Back   Android Forums > Android Phones > T-Mobile G2

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 28th, 2011, 05:51 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad G2 Keyboard shortcut problem.

I've had my G2 for awhile now and this problem has been happening for the past few months. Whenever I go into landscape mode and type in any app or program ( messaging, browser, facebook ) instead of typing the corresponding letter. The keys go to pre assigned shortcuts. This has made using the keyboard basically useless. Does anyone have any ideas on the cause to this problem and any fixes?

marrocco is offline  
Reply With Quote
sponsored links
Old August 28th, 2011, 09:21 AM   #2 (permalink)
Senior Member
 
Joe Dirt's Avatar
 
Join Date: Sep 2010
Location: TEXAS
Posts: 515
 
Device(s): G2 CM7 - main G1 CM6 - backup
Carrier: Not Provided

Thanks: 14
Thanked 107 Times in 81 Posts
Default

If a reboot doesn't fix it, tap the search captive button.
__________________
You guys got somethin' to say to me? Why don't you say it in the microphone. I got a backup mike right here. Check one two, testing, testing. Yup, they both workin' and guess what? They don't like no feedback, what's up?
Joe Dirt is offline  
Reply With Quote
Old August 31st, 2011, 12:07 AM   #3 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Keyboard issues in landscape

I have a very similar problem. it seems like the center part of my screen has gone dead in landscape mode. I cannot access the G and V keys or anything in that area will not read correctly. basically the G and V keys are dead to me...email or messaging. any thoughts on that problem?
davessi is offline  
Reply With Quote
Old August 31st, 2011, 03:42 PM   #4 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

OP this was happening to me when I try to use the physical keyboard...

what I did was go into settings -->applications --> quick launch, then disable all of them.

I hope they can come up with an update for this.
idashi is offline  
Reply With Quote
The Following 2 Users Say Thank You to idashi For This Useful Post:
clintdogg (January 5th, 2012), noizyme (October 29th, 2011)
Old October 29th, 2011, 05:48 PM   #5 (permalink)
New Member
 
Join Date: May 2011
Location: Southern California
Posts: 8
 
Device(s): T-Mobile G2
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by idashi View Post
...go into settings -->applications --> quick launch, then disable all of them.
Thank you for this. I was having the same issues.
noizyme is offline  
Reply With Quote
Reply

T-Mobile G2
Current Rating:
Rate this Phone:

The T-Mobile G2 came as the successor to the G1, the worlds very first Android phone. The G Series has come a long way since then, but has retained one major element: a stock Android experience that forgoes any manufacturer customizations to the us... Read More



Go Back   Android Forums > Android Phones > T-Mobile G2
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.