Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (T-Mobile) Galaxy S3 - All Things Root

test: Reply
 
LinkBack Thread Tools
Old July 14th, 2012, 01:56 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default rooting failed! my phone won't turn on

i just try using odin to root my galaxy s3.. i don't know is it fail or not because the odin showed that my phone pass it. but it won't restart after. now i try to turn my phone on like a million times but it just appear "Samsung" for 1 second and then... nothing happens.. help please

Advertisements
ryantong1 is offline  
Reply With Quote
sponsored links
Old July 16th, 2012, 11:46 PM   #2 (permalink)
Junior Member
 
MLB1949's Avatar
 
Join Date: Dec 2011
Location: Chicago, IL USA
Posts: 22
 
Device(s): T-Mobile Samsung Galaxy S III (SGH-T999), in "Marble White", 16GB, with 32GB external card, ZAGG "In
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by ryantong1 View Post
i just try using odin to root my galaxy s3.. i don't know is it fail or not because the odin showed that my phone pass it. but it won't restart after. now i try to turn my phone on like a million times but it just appear "Samsung" for 1 second and then... nothing happens.. help please
Any change? Any luck booting OK?
MLB1949 is offline  
Reply With Quote
Old August 8th, 2012, 03:07 PM   #3 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 30
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Usually takes a good 5-10 minutes for phones first boot after being rooted
samsungadvice is offline  
Reply With Quote
Old August 10th, 2012, 08:58 PM   #4 (permalink)
Junior Member
 
MLB1949's Avatar
 
Join Date: Dec 2011
Location: Chicago, IL USA
Posts: 22
 
Device(s): T-Mobile Samsung Galaxy S III (SGH-T999), in "Marble White", 16GB, with 32GB external card, ZAGG "In
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by ryantong1 View Post
i just try using odin to root my galaxy s3.. i don't know is it fail or not because the odin showed that my phone pass it. but it won't restart after. now i try to turn my phone on like a million times but it just appear "Samsung" for 1 second and then... nothing happens.. help please
OK.What's going on? Your phone OK now?
MLB1949 is offline  
Reply With Quote
Old August 27th, 2012, 05:48 PM   #5 (permalink)
 
Join Date: Aug 2012
Posts: 51
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by samsungadvice View Post
Usually takes a good 5-10 minutes for phones first boot after being rooted
At least. I've seen longer with some Samsung.
dtanner is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (T-Mobile) Galaxy S3 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.