Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (T-Mobile) Galaxy S3 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 18th, 2012, 03:38 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Superuser bugs Jelly Bean 4.1

I rooted my phone and installed 4.1 Jelly Bean. I first rooted the phone on the factory Ice Cream 4.0.4 software with no issues what so ever. Worked flawlessly and even the tethering worked. I went to the 4.1 Jelly Bean system and then Superuser errors began to surface. The tethering stopped working and even the web browser would automatically close with the Shell is granted Superuser message. I just switched back to the factory Ice Cream 4.0.4 software and the phone is functioning perfectly again. Has anyone else experienced this? I sure hope when the OTA update for Jelly Bean comes this will not happen. Possibly the Superuser app will have an update for Jelly Bean? Any thoughts?

Mig860 is offline  
Reply With Quote
sponsored links
Old September 18th, 2012, 04:27 PM   #2 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,155
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,687
Thanked 11,814 Times in 6,808 Posts
Default

Chances are its just app incompatibilities.

Have you tried using supersu instead?.

Works for me on jb
Rxpert83 is online now  
Reply With Quote
Old September 18th, 2012, 04:39 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, I sure haven't. Wouldn't I need to unroot to try it? I'm hoping they'll just update the app and the bugs will be worked out.
Mig860 is offline  
Reply With Quote
Old September 18th, 2012, 04:48 PM   #4 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 16,155
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 13,687
Thanked 11,814 Times in 6,808 Posts
Default

No, you should just install supersu, uninstall the normal Su and update supersucs binaries.
Rxpert83 is online now  
Reply With Quote
Old September 19th, 2012, 10:15 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded supersu and tried to uninstall superuser and it won't go away.
Mig860 is offline  
Reply With Quote
Old October 4th, 2012, 06:34 PM   #6 (permalink)
AF Contributor
 
BRAINZ2013's Avatar
 
Join Date: Feb 2012
Location: dELAWARE
Posts: 3,619
 
Device(s): LG ESTEEM#2-2.8zvd 2.2 plague extreme kernel. HUAWEI ASCEND M860 HUAWEI ASCEND II Sony Ericsson X10
Carrier: Metro/Tmobile/At&T

Thanks: 589
Thanked 551 Times in 479 Posts
Default

Well you have to remove the one from the Google market. After that one it should be gone then you power off device and do a reset to the s 3 device and when you turn on it will reset and power on without no Su or clockwork.
BRAINZ2013 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S3 > (T-Mobile) Galaxy S3 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.