Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (T-Mobile) Galaxy S4 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 28th, 2013, 10:43 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 3 Times in 3 Posts
Default Cyanogenmod

Hi,

I just rooted my tmobile Samsung S4 with Odin. I'm using CWMTouch as my recovery. I want to flash Cyanogenmod 10.1.3 (jfltetmo) but I really can't find any instructions out there. I think I pretty much understand what I have to do:

download 10.1.3 to SD Card
Go into recovery...Wipe, wipe, wipe
Flash 10.1.3

But I can't find anything about gapps. Do I need them? Is there anything else that needs to be done?

Thank you for your time.

jpmcewen is offline  
Reply With Quote
sponsored links
Old September 28th, 2013, 10:45 PM   #2 (permalink)
Member
 
xXchrizhurtyXx's Avatar
 
Join Date: Mar 2012
Location: Bronx NY
Posts: 475
 
Device(s): Tmobile Galaxy S4 (Current), Galaxy Note 2 (girlfriend's now), HTC Amaze 4G (x), Samsung Galaxy S
Carrier: Not Provided

Thanks: 62
Thanked 211 Times in 159 Posts
hurtado.christian13
Default

Quote:
Originally Posted by jpmcewen View Post
Hi,

I just rooted my tmobile Samsung S4 with Odin. I'm using CWMTouch as my recovery. I want to flash Cyanogenmod 10.1.3 (jfltetmo) but I really can't find any instructions out there. I think I pretty much understand what I have to do:

download 10.1.3 to SD Card
Go into recovery...Wipe, wipe, wipe
Flash 10.1.3

But I can't find anything about gapps. Do I need them? Is there anything else that needs to be done?

Thank you for your time.
http://goo.im/gapps/gapps-jb-20130812-signed.zip
Download those.
Flash them after you flash cyanogenmod .
__________________
If I Helped you in ANY way. Please click the Thanks Button!!!!
Current Device: SGH-M919 (T-Mobile S4)
If you dont have a cloud storage i suggest getting one and maybe even using this link http://mfi.re/?mm3up4t

xXchrizhurtyXx is offline  
Reply With Quote
The Following User Says Thank You to xXchrizhurtyXx For This Useful Post:
jpmcewen (September 28th, 2013)
Old September 28th, 2013, 11:38 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 3 Times in 3 Posts
Default

How long does it take to reboot? I let it sit for over 10 minutes (literally) on the Cyanogenmod boot screen and the hit the power button to reboot. It's been spinning for 4 minutes now. Do I have to factory reset and restart?

Thanks.
jpmcewen is offline  
Reply With Quote
Old September 28th, 2013, 11:47 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 3 Times in 3 Posts
Default

Just pulled the battery until I hear back from someone.
jpmcewen is offline  
Reply With Quote
Old September 29th, 2013, 12:12 AM   #5 (permalink)
Member
 
Join Date: Aug 2012
Posts: 283
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 58 Times in 49 Posts
Default

.
SEMIJim is offline  
Last edited by SEMIJim; October 18th, 2013 at 07:03 PM.
Reply With Quote
The Following User Says Thank You to SEMIJim For This Useful Post:
jpmcewen (September 29th, 2013)
Old September 29th, 2013, 09:00 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 3 Times in 3 Posts
Default

Did another factory data reset, flashed 10.1.3 from the sd card, and then rebooted...and it's stuck on the Samsung screen (not even getting to the Cyanogenmod screen). WTF?
jpmcewen is offline  
Reply With Quote
Old September 29th, 2013, 09:07 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 22
Thanked 3 Times in 3 Posts
Default

Rebooted (with power button and now it looks like I'm getting somewhere). Going to try to flash gapps now. Maybe the problem was flashing 10.1.3 and gapps at the same time.
jpmcewen is offline  
Reply With Quote
Old September 29th, 2013, 10:52 AM   #8 (permalink)
Member
 
Join Date: Aug 2012
Posts: 283
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 58 Times in 49 Posts
Default

.
SEMIJim is offline  
Last edited by SEMIJim; October 18th, 2013 at 07:01 PM.
Reply With Quote
Old September 29th, 2013, 07:06 PM   #9 (permalink)
Senior Member
 
jtw1216's Avatar
 
Join Date: Mar 2012
Location: Garland, TX
Gender: Male
Posts: 1,052
 
Device(s): S4
Carrier: MetroPCS all the way.

Thanks: 342
Thanked 155 Times in 130 Posts
Default

Lmao. Flash rom, "then" gapps. Then let it boot
jtw1216 is offline  
Reply With Quote
Old September 30th, 2013, 11:56 AM   #10 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by jpmcewen View Post
Did another factory data reset, flashed 10.1.3 from the sd card, and then rebooted...and it's stuck on the Samsung screen (not even getting to the Cyanogenmod screen). WTF?
Are you wiping the system too in addition to cache, data and Dalvik? The cyanogenmod team has an excellent website/wiki with detailed instructions so try searching again.
lalec is offline  
Reply With Quote
sponsored links
Reply
Tags
cyanogenmod, gapps


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (T-Mobile) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.