Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 6th, 2010, 11:02 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2009
Posts: 37
 
Device(s): T-Mobile MyTouch 3G in Merlot
Carrier: Not Provided

Thanks: 0
Thanked 51 Times in 5 Posts
Default Odd Network Service Issue

I've owned a MyTouch 3G since the day it came out (really early August 2009). I've never had any major problems with the phone, until now.

The phone keeps saying I have no service where I am at. It has been doing this for about 3 days. Normally, the phone will show that there's no service once in a rare while, and then come back to showing I have 3-4 bars where I live.

Lately, though, it says there is no service where I live, and does not change/update that there is ever a connection, like I am in a dead zone constantly. If I reboot the phone, it shows 3-4 bars (as it should), but then seems to die after about an hour, despite not moving the phone.

Is this something I should be concerned about?

Thanks!

Advertisements
Mrstickball is offline  
Reply With Quote
sponsored links
Reply

T-Mobile MyTouch 3G
Current Rating:
Rate this Phone:

While Americans enjoyed having the first ever Android Phone - the T-Mobile G1 - launch on their shores, Round 2 has began!. After watching the rest of the world enjoy the full touchscreen HTC Magic for months, T-Mobile USA reincarnated the phone as... Read More



Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:02 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.