Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 24th, 2010, 06:21 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Ngo93's Avatar
 
Join Date: Feb 2010
Posts: 588
 
Device(s):
Carrier: Not Provided

Thanks: 71
Thanked 40 Times in 39 Posts
Default MyTouch Won't Vibrate on Texts

I just got the MyTouch a few days ago. It's the 1 wit the 3.5mm jack. When I set the phone to vibrate it'll vibrate when i get calls but not texts. Texts are just silent and I have to check my phone for them. Anyone know how to fix this?

Thanks

Ngo93 is offline  
Reply With Quote
sponsored links
Old February 24th, 2010, 06:27 PM   #2 (permalink)
Senior Member
 
BiGMERF's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 6,080
 
Device(s): Transformer Prime and GSM Galaxy Nexus
Carrier: Not Provided

Thanks: 57
Thanked 273 Times in 208 Posts
Send a message via AIM to BiGMERF Send a message via Yahoo to BiGMERF Tainosolja@gmail.com
Default

did you go into the message area and hit menu? then check off vibrate?
__________________
Twitter= BiGMERF
Google Plus = http://bit.ly/vfQSe8
BiGMERF is offline  
Reply With Quote
The Following User Says Thank You to BiGMERF For This Useful Post:
Ngo93 (February 27th, 2010)
Old February 24th, 2010, 06:30 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Ngo93's Avatar
 
Join Date: Feb 2010
Posts: 588
 
Device(s):
Carrier: Not Provided

Thanks: 71
Thanked 40 Times in 39 Posts
Default

Haha wow thanks. I feel so stupid. I kept going into the regular settings looking for it! It works now, thanks a lot.
Ngo93 is offline  
Reply With Quote
Old February 24th, 2010, 06:46 PM   #4 (permalink)
Senior Member
 
BiGMERF's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 6,080
 
Device(s): Transformer Prime and GSM Galaxy Nexus
Carrier: Not Provided

Thanks: 57
Thanked 273 Times in 208 Posts
Send a message via AIM to BiGMERF Send a message via Yahoo to BiGMERF Tainosolja@gmail.com
Default

no problem, enjoy your mytouch and welcome to the forum
BiGMERF is offline  
Reply With Quote
The Following User Says Thank You to BiGMERF For This Useful Post:
Ngo93 (February 27th, 2010)
Old March 4th, 2010, 11:11 PM   #5 (permalink)
New Member
 
Join Date: Feb 2010
Location: Phoenix
Posts: 9
 
Device(s): White MyTouch 3G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ngo93 View Post
Haha wow thanks. I feel so stupid. I kept going into the regular settings looking for it! It works now, thanks a lot.
I was doing the same thing until I checked out this thread. Thanks BigMerf.
libramanofaz is offline  
Reply With Quote
Reply

T-Mobile MyTouch 3G
Current Rating:
Rate this Phone:

While Americans enjoyed having the first ever Android Phone - the T-Mobile G1 - launch on their shores, Round 2 has began!. After watching the rest of the world enjoy the full touchscreen HTC Magic for months, T-Mobile USA reincarnated the phone as... Read More



Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:17 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.