Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old March 16th, 2010, 02:06 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default USB connection issues...

Hi everyone, I've been having some issues connecting my brand new mytouch 3G 1.2 to my laptop. I have searched and searched and searched and have literally tried EVERY SINGLE thing I have found (new cable, different SD card, enabled/disabled USB debugging, PDANet application, installing the driver supplied with the Android SDK) and NOTHING works...

The thing is, I had also had a Motorola Cliq (decided to take it back to TMo because I couldn't root it with the new system update) that had the same issues.

As it stands my Mytouch is not rooted (as I can't connect to my laptop) if anyone has any sort of last ditch reccomendation I may have missed it would be greatly appreciated. I have spent the last 6 hours trying to figure this out and it is driving me C R A Z Y!!!!

Thanks in advance. Outside of this USB issue the mytouch 3g 1.2 blows my old Cliq completely out of the water.

PS- I am aware that you have to mount the sd card via notifications on the phone. doing so doesn't make any difference. It connects for a split second then instantly disconnects.

bevins68 is offline  
Last edited by bevins68; March 16th, 2010 at 10:00 AM.
Reply With Quote
sponsored links
Old March 16th, 2010, 11:20 AM   #2 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: Wichita, Kansas
Posts: 23
 
Device(s): MyTouch 3G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

try checking your security settings and firewall settings (make sure it has permission)
kski is offline  
Reply With Quote
Old March 16th, 2010, 11:53 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't see how that would make a difference. I have 2 older HTC phones (Polaris/Excalibur) and neither of them have any issues accessing an SD card when connected. I tried disabling both my firewall and antivirus (ESET NOD32) and STILL am not able to connect my MyTouch 3g 1.2.

This is really starting to aggravate me. Someone surely has some sort of solution for this by now?? I know the SD card itself is working as I have used an older phone to copy some music to it for testing purposes.


**EDIT**
Well I got it it work for roughly 10 minutes by reinstalling the PDANet software. As soon as I disconnected I am now back to the same situation as before. I really do not understand what is causing this. None of my older HTC WinMo devices have this problem AT ALL.
bevins68 is offline  
Last edited by bevins68; March 17th, 2010 at 01:48 AM.
Reply With Quote
Reply

T-Mobile MyTouch 3G
Current Rating:
Rate this Phone:

While Americans enjoyed having the first ever Android Phone - the T-Mobile G1 - launch on their shores, Round 2 has began!. After watching the rest of the world enjoy the full touchscreen HTC Magic for months, T-Mobile USA reincarnated the phone as... Read More



Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.