Go Back   Android Forums > Android Phones > T-Mobile MyTouch 4G

test: Reply
 
LinkBack Thread Tools
Old November 20th, 2010, 01:35 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2010
Location: columbus,oh.
Posts: 130
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 25 Times in 15 Posts
Default if anyone has problem sending pic message

hey, if you can not send (mms) picture message, like
most of us with the mytouch 4g, here is the solution.
settings->wireless networks->mobile network settings->access points names->select Tmobile and not Telkina.

this fixes it right up

Advertisements
buckeyedroid is offline  
Reply With Quote
The Following 2 Users Say Thank You to buckeyedroid For This Useful Post:
lgonzal3 (January 4th, 2011)
sponsored links
Old November 20th, 2010, 07:01 PM   #2 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 12
 
Device(s): Nexus one Home++
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by buckeyedroid View Post
hey, if you can not send (mms) picture message, like
most of us with the mytouch 4g, here is the solution.
settings->wireless networks->mobile network settings->access points names->select Tmobile and not Telkina.

this fixes it right up

so lets just say when i go there that option is already selected......still cant send mms!!
mykeldrip is offline  
Reply With Quote
Old November 20th, 2010, 07:17 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Jan 2010
Location: columbus,oh.
Posts: 130
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 25 Times in 15 Posts
Default

if you are saying that you followed what i said, and
you still can't send mms, then you need to send a mms
to "yourself" your own number, that will straighten it right out.
just make sure you checked t-mobile not tilkia
buckeyedroid is offline  
Reply With Quote
Old November 20th, 2010, 08:28 PM   #4 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 12
 
Device(s): Nexus one Home++
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by buckeyedroid View Post
if you are saying that you followed what i said, and
you still can't send mms, then you need to send a mms
to "yourself" your own number, that will straighten it right out.
just make sure you checked t-mobile not tilkia
still no luck! here is what i did!

i went into the correct settings and i checked tmobile restarted phone still no luck

went back into settings hit menu button and hit reset defaults which took the third tkelia option away completely reset phone sent myself a mms(which i recieved) but still no one else gets them!

the only thing i can think of is when i got the mms the file size was 128kb when i had at&t all mms sizes were 32kb do you think this is a problem? maybe file size too large??
mykeldrip is offline  
Reply With Quote
Old November 22nd, 2010, 04:58 PM   #5 (permalink)
Senior Member
 
dasudevil's Avatar
 
Join Date: Sep 2009
Location: Gilbert, Arizona
Posts: 609
 
Device(s): Mytouch 4G White (Stock) Acer Iconia A500 (stock)
Carrier: Not Provided

Thanks: 49
Thanked 45 Times in 37 Posts
dasudevil
Default

i was messing around with that settings. (btw i was fine on telika) and wanted to see the difference between tmobile data speeds and telika. I ran my test under tmobile then went to the setting again and noticed under menu there was an option to reset to default. Cool i thought. i wanted to know what they decided was best. NOW its gone and i have notice my H keeps disappearing. is barely there how do i get it back?

I have restarted the phone, and powered off. Still not there any ideas?

Have also noticed that under the wireless & networks the mobile network keeps disconnecting on and off. not constantly but occasionally.
__________________
dASUdevil
WHITE HTC Amaze Rooted w/ help from xXchrizhurtyXx MANY THANKS!!!!
spareSOLD IT
Acer Iconia Tab A500[/URL]
dasudevil is offline  
Last edited by dasudevil; November 22nd, 2010 at 05:01 PM.
Reply With Quote
Old December 2nd, 2010, 06:22 PM   #6 (permalink)
Junior Member
 
mcfierce24's Avatar
 
Join Date: Sep 2010
Posts: 53
 
Device(s): MyTouch 4G
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to mcfierce24 Send a message via Skype™ to mcfierce24
Default

Quote:
Originally Posted by buckeyedroid View Post
hey, if you can not send (mms) picture message, like
most of us with the mytouch 4g, here is the solution.
settings->wireless networks->mobile network settings->access points names->select Tmobile and not Telkina.

this fixes it right up
I would always get "Generic Network Failure"

Telkina was selected on mine.

just switched it to T-Mo and it worked.

Thanks
mcfierce24 is offline  
Reply With Quote
Old January 2nd, 2011, 11:17 PM   #7 (permalink)
Member
 
Join Date: Jul 2010
Location: Northeast u.s.
Posts: 250
 
Device(s): HTC G1. Moto Cliq. HTC MyTouch3Gslide. HTC MyTouch4G. HTC Sensation4G. HTC One S. HTC One.
Carrier: Not Provided

Thanks: 4
Thanked 44 Times in 20 Posts
Default

Mine sends and recieves functionally, but theres a red exclaimation point on the mms I sent. What gives?
Tslide91 is offline  
Reply With Quote
Old January 4th, 2011, 11:29 AM   #8 (permalink)
Junior Member
 
Join Date: Jan 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 2 Times in 2 Posts
Default

Ive been looking for this fix for about 2 weeks now. THank you!!!
lgonzal3 is offline  
Reply With Quote
Old January 4th, 2011, 11:38 AM   #9 (permalink)
New Member
 
Join Date: Dec 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This help me out a lot!! I been trying to send pics message and it wasn't working...now it workks!! Thanks!!!
megacolor is offline  
Reply With Quote
Old September 29th, 2011, 04:47 PM   #10 (permalink)
New Member
 
Join Date: Sep 2011
Location: Denver, CO
Posts: 1
 
Device(s): TMobile MyTouch 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Talking Thank you

Thank you, thank you, thank you!
gestnerd is offline  
Reply With Quote
sponsored links
Old October 2nd, 2011, 01:05 AM   #11 (permalink)
Junior Member
 
Droidtothemax's Avatar
 
Join Date: Sep 2011
Location: Ohio, GO BROWNS!
Posts: 49
 
Device(s): Mytouch4G, Optimus T, BB Bold 9700, lol!
Carrier: Not Provided

Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via Yahoo to Droidtothemax jyanvari
Default

Wish i had the option to even change it, it is on the T-Mobile option and I still get the "generic network failure. "

I will say once in a blue moon it works, but most of the time it don't. Frustrating.
Droidtothemax is offline  
Reply With Quote
Old October 4th, 2011, 01:00 PM   #12 (permalink)
Junior Member
 
amdviper's Avatar
 
Join Date: Aug 2011
Location: Columbus, Ohio
Posts: 47
 
Device(s): ZTE WARP
Carrier: Not Provided

Thanks: 9
Thanked 10 Times in 9 Posts
Send a message via Yahoo to amdviper
Default

Quote:
Originally Posted by Droidtothemax View Post
Wish i had the option to even change it, it is on the T-Mobile option and I still get the "generic network failure. "

I will say once in a blue moon it works, but most of the time it don't. Frustrating.
http://support.t-mobile.com/docs/DOC-1979 Read through this. Maybe it will help.
amdviper is offline  
Last edited by amdviper; October 4th, 2011 at 01:16 PM.
Reply With Quote
Old October 10th, 2011, 03:18 PM   #13 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried the options here..text myself, network was already on t-mobile, tried restarting phone...now this has worked for me before but I continually have to text myself for each pic message..this time nothing is working and to top it ff the message automatically disappeared all together...where did it go? how can I get to open my pic messages all the time without having to text and restart phone? sending is an issue too, takes forever
dryjar is offline  
Reply With Quote
Old December 12th, 2011, 05:49 PM   #14 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by amdviper View Post
I did everything on that page and STILL can't send any MMS. This is the worst phone I've ever, EVER had.
Melpy is offline  
Reply With Quote
Old January 3rd, 2012, 10:18 AM   #15 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

having the same problem. I did it all and sent it to myself. It gives me the red exclamation mark
ccompean11 is offline  
Reply With Quote
Old January 3rd, 2012, 10:22 AM   #16 (permalink)
Senior Member
 
dasudevil's Avatar
 
Join Date: Sep 2009
Location: Gilbert, Arizona
Posts: 609
 
Device(s): Mytouch 4G White (Stock) Acer Iconia A500 (stock)
Carrier: Not Provided

Thanks: 49
Thanked 45 Times in 37 Posts
dasudevil
Default

We are talking about the HTC my touch 4g right? I have not had any issues in forever.
dasudevil is offline  
Reply With Quote
Old January 12th, 2012, 12:28 PM   #17 (permalink)
Junior Member
 
Join Date: May 2010
Location: Chandler, AZ
Posts: 18
 
Device(s): Former: HTC Droid Incredible, Now: MT4G
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Sad

I was able to MMS previously, but now I can't. I tried all the fixes - sending MMS to self, but keep getting error due to Generic network failure. Tried with WiFi on and off.

I have MT4G with OTA Gingerbread and recent OTA security update. I received a new SIM card last week.

When I go to APN, I have the TMobile Data and TMobile MMS options, not Telkia or whatever it is.

I have deleted T Mobile MMS APN and completed the T-Mobile Support Community: Verify the Access Point Name (APN) and internet data connection - T-Mobile myTouch 3G / myTouch 3G Slide / myTouch 4G several times, rebooted, etc and still no MMS capability.

The changes to the T-Mobile Data APN are:

MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc from <not set>

and APN type: default,supl,admin,dun,mms - changing hipri to mms

The sales reps and tech support are worthless.

I still have no MMS capabilities.
JF-08 is offline  
Reply With Quote
Old January 29th, 2012, 06:57 PM   #18 (permalink)
New Member
 
banderz777's Avatar
 
Join Date: Oct 2011
Location: Muskegon,MI
Gender: Male
Posts: 4
 
Device(s): HTC ONE SV
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Thumbs up

Quote:
Originally Posted by Tslide91 View Post
Mine sends and recieves functionally, but theres a red exclaimation point on the mms I sent. What gives?
IF YOU USE THE MAIL PROGRAM THAT CAME WITH THE PHONE !!!!
you have to look under the setting in the mail progam, the red ! is to show that it is set at HIGH PRIORITY... andd as for the message size you can set it to 1000kb in the settings, I had the same problem.
banderz777 is offline  
Reply With Quote
Old February 26th, 2012, 02:37 PM   #19 (permalink)
New Member
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi I have the My touch 4g but I no longer have t mobile as the carrier. I am using simple mobile now. I was okay but now I can't send or receive MMS. I tried everything that customer service has told me to do which is basically the solution you have stated here settings->wireless networks->mobile network settings->access points names->select Tmobile. I have tried sending the picture message to my phone but it still hasn't worked. Any suggestions?
Lssttgarc is offline  
Reply With Quote
Old March 9th, 2012, 06:18 PM   #20 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Smile can't send mms from unlocked htc inspire

I have had the same problems with my unlocked HTC inspire on the tmobile network. I had tried the APN settings check and everything matched but the phone still wouldn't send. ( I can receive with no problem) Then I found another help site: support.t-mobile.com/docs/DOC-1976 and it had instructions for the APN type and User name that other instructions didn't. THIS MADE THE DIFFERENCE FOR ME. I am now able to send/receive mms msgs. I also turned my WI FI off, not sure if this matters. I will try it with wifi on and see what happens
tonya m is offline  
Reply With Quote
sponsored links
Old March 22nd, 2012, 06:15 PM   #21 (permalink)
Junior Member
 
Join Date: May 2010
Location: Chandler, AZ
Posts: 18
 
Device(s): Former: HTC Droid Incredible, Now: MT4G
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JF-08 View Post
I was able to MMS previously, but now I can't. I tried all the fixes - sending MMS to self, but keep getting error due to Generic network failure. Tried with WiFi on and off.

I have MT4G with OTA Gingerbread and recent OTA security update. I received a new SIM card last week.

When I go to APN, I have the TMobile Data and TMobile MMS options, not Telkia or whatever it is.

I have deleted T Mobile MMS APN and completed the T-Mobile Support Community: Verify the Access Point Name (APN) and internet data connection - T-Mobile myTouch 3G / myTouch 3G Slide / myTouch 4G several times, rebooted, etc and still no MMS capability.

The changes to the T-Mobile Data APN are:

MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc from <not set>

and APN type: default,supl,admin,dun,mms - changing hipri to mms

The sales reps and tech support are worthless.

I still have no MMS capabilities.

I did a factory reset on my phone and it works like a charm for me now. Getting my phone back to pre-reset was pretty simple - about 30 minutes or so. I noticed too that the phone has been really faster and not as much hiccups. I wish I would have done this months ago.
JF-08 is offline  
Reply With Quote
Old April 25th, 2012, 12:56 PM   #22 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Help please

Quote:
Originally Posted by buckeyedroid View Post
hey, if you can not send (mms) picture message, like
most of us with the mytouch 4g, here is the solution.
settings->wireless networks->mobile network settings->access points names->select Tmobile and not Telkina.

this fixes it right up
I have simple mobile now. When I was with tmobile everything was ok. Now I can not send nor receive picture text. This sucks :0(
Mralfredorosas is offline  
Reply With Quote
Old June 23rd, 2012, 05:05 PM   #23 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default To enable your Simple Mobile MMS

You can manually enable your SIMPLE mobile MMS by going to Simple Mobile home site (they won't let me post the link here due to being a new member but you can google it easily) and look under Customer Service Center for the tab Phone Programming its lists many types of smart phones and how to manually connect them for messaging if you are having issues. I hope this helps those of you who have switched to SIMPLE Mobile
Patchwerk is offline  
Reply With Quote
Reply

Buy the T-Mobile MyTouch HD
Sign up for instant notification when the T-Mobile MyTouch HD goes on sale!
T-Mobile MyTouch HD

The MyTouch HD is the first rumored phone for T-Mobile USA to have a front facing video call camera. We'll have more info about this phone as it becomes available. ... Read More



Go Back   Android Forums > Android Phones > T-Mobile MyTouch 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.