Go Back   Android Forums > Android Phones > T-Mobile MyTouch 4G

test: Reply
 
LinkBack Thread Tools
Old December 13th, 2011, 06:21 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Email not loading

I just recently started having this issue a few weeks ago. I use the default mail app for my yahoo mail, and just added my hotmail account to the list. now all of a sudden I can't load emails! They'll load and you have about 15 seconds to read the email, then all of a sudden the screen goes white and nothing is there now. I deleted the hotmail account hoping that would work, but it didn't help at all. no idea what's going on or why this started.

Advertisements
nastadon is offline  
Reply With Quote
sponsored links
Old December 16th, 2011, 12:52 PM   #2 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Email going blank (white) and not authenticated

I have the same problem. I get an email, have about 10 seconds to read it, then the body of the email (not the header/info) goes white. Can't see the email. I have several Yahoo email addys that come into the MyTouch4G mail program where you can see all in a list, (i.e. yahoo 1, yahoo 2...yahoo 6, etc.).

Some go white when mail arrives, some don't. Then others will do it, and the others will be fine.

Not sure if this has anything to do with it, but every once-in-a-while I will try to reply to an email message, and it cannot be sent. Goes through some prompts that say, "Confirm you Login/server info". when you do...it goes into a loop and says, "Authentication Failed" or "Your Server is Not Responding".

This happens randomly too...and does not correspond with the previous problem.

Tmobile sent back the first MyTouch 4G I had, for the authentication problem. But the 2nd one does it too. I was told go to the Yahoo mail app on the phone, which goes through the web browser. To login to the particular account, and go into Menu> Options> About Mail> Report A Problem. It sends an email to the server (...?) and it approves the connection.

That worked for a few times...but not anymore.

Again, this happens only randomly. but it leaves you feeling Not So Confident that you are getting your emails.

Maybe these are 2 independent problems??

Any Help would be appreciated...?
Dlphnlvr4 is offline  
Reply With Quote
Old December 22nd, 2011, 05:34 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I hate to say "me too", but I'm a Verizon subscriber with a HTC Incredible having the same "white out" problem. Just started this week and I figured I must've done something to cause this. But apparently not. I haven't yet done more searching to see if this is a Yahoo problem or an Android problem. But I don't see it (yet) as a carrier problem. Just my .03 cents! Hope it gets resolved soon.
marcjac is offline  
Reply With Quote
Reply

Buy the T-Mobile MyTouch HD
Sign up for instant notification when the T-Mobile MyTouch HD goes on sale!
T-Mobile MyTouch HD

The MyTouch HD is the first rumored phone for T-Mobile USA to have a front facing video call camera. We'll have more info about this phone as it becomes available. ... Read More



Go Back   Android Forums > Android Phones > T-Mobile MyTouch 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:03 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.