Go Back   Android Forums > Android Phones > HTC One > (T-Mobile) One - All Things Root

test: Reply
 
LinkBack Thread Tools
Old July 3rd, 2013, 04:15 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default [rooted user] No signal all of a sudden?

Hello,
I have a tmobile HTC One. Earlier today I lost signal and have not been able to get it back. I have tried restarting the phone numerous times and selecting a network operator manually from the settings. When I lost signal I was on a subway and underground where I usually don't have signal, but at this point I am back home and I still don't have signal. I just tried wiping my phone and reflashing the ROM I was running (Android Revolution HD 10.2) to no avail. I have also tried dialing *#*#4636#*#* and restarting the radio. When I either restart the radio or put it in and out of airplane mode I get a message stating "restricted access changed". I am at a loss at this point so I would greatly appreciate any help.
Thanks

Advertisements
qz465 is offline  
Reply With Quote
sponsored links
Old July 3rd, 2013, 04:48 PM   #2 (permalink)
Junior Member
 
Join Date: Apr 2013
Location: Winnipeg, Canada
Gender: Male
Posts: 63
 
Device(s): HTC One
Carrier: Rogers

Thanks: 3
Thanked 67 Times in 30 Posts
Default

You know strangely enough, I was down in San Diego for my Wedding the past month and noticed that I would lose a signal entirely. I couldn't call out and couldn't connect to the Mobile Network unless I did a reset of my phone.

Not sure if this is related to yours or not, but it seems like yours is significantly worse.

Do you have a SIM card that's not seated properly, perhaps?
Samcanadian is offline  
Reply With Quote
Old July 8th, 2013, 11:13 PM   #3 (permalink)
Junior Member
 
Meshane83's Avatar
 
Join Date: Feb 2012
Location: Nashville, TN
Posts: 23
 
Device(s): HTC One
Carrier: T-Mobile

Thanks: 7
Thanked 2 Times in 2 Posts
Send a message via AIM to Meshane83 Send a message via Yahoo to Meshane83
Default known issue

I bought the HTC One today and T-mobile told me this is a known issue. It has to do with HTC running off of different towers they think. But it's being worked on and they said it seems to be getting better so far.
Meshane83 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC One > (T-Mobile) One - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:20 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.